PROBLEMA il pc non si accende dopo installazione RTX 2080 super strix OC EDITION

Em.kollo

Nuovo Utente
5
1
Salve a tutti,
in giornata mi è arrivato il mio nuovo acquisto ovvero Rtx 2080 super strix oc edition della asus.
Felice e soddisfatto mi metto ad installare la nuova gpu, quando arriva il momento di cliccare il tasto di accensione, non succede nulla.
Premetto che ho già cercato in giro ed in questo forum quali potrebbero essere le cause e se qualcuno avesse avuto il mio stesso problema, quindi posso già dirvi che: tramite un sito di configurazione pc non ho riscontrato alcuna incompatibilità, apparentemente l'alimentazione non è un problema in quanto ho un buon alimentatore e credo di aver utilizzato i cavi pcie a 8 pin nella maniera corretta.
Con il mio precedente quadro m2000 mai avuto problemi, infatti vi scrivo ora dopo che l'ho reinstallato.
Se tolgo i due connettori a 8 pin il pc non si accende ugualmente se la scehda è inserita, una volta tolta completamente dalla scheda madre, il pc si riaccende.

Sapreste darmi una vostra impressione e magari una mano a venirne fuori? grazie

vi lascio i componenti:

scheda madre ASUS X99-E
PROCESSORE intel(R) Core(TM) i7-6800k CPU @ 3.40GHz
RAM 32gb (8 x 4) hyperx
ALIMENTAZIONE Cooler Master v750
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,731
1,656
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Salve a tutti,
in giornata mi è arrivato il mio nuovo acquisto ovvero Rtx 2080 super strix oc edition della asus.
Felice e soddisfatto mi metto ad installare la nuova gpu, quando arriva il momento di cliccare il tasto di accensione, non succede nulla.
Premetto che ho già cercato in giro ed in questo forum quali potrebbero essere le cause e se qualcuno avesse avuto il mio stesso problema, quindi posso già dirvi che: tramite un sito di configurazione pc non ho riscontrato alcuna incompatibilità, apparentemente l'alimentazione non è un problema in quanto ho un buon alimentatore e credo di aver utilizzato i cavi pcie a 8 pin nella maniera corretta.
Con il mio precedente quadro m2000 mai avuto problemi, infatti vi scrivo ora dopo che l'ho reinstallato.
Se tolgo i due connettori a 8 pin il pc non si accende ugualmente se la scehda è inserita, una volta tolta completamente dalla scheda madre, il pc si riaccende.

Sapreste darmi una vostra impressione e magari una mano a venirne fuori? grazie

vi lascio i componenti:

scheda madre ASUS X99-E
PROCESSORE intel(R) Core(TM) i7-6800k CPU @ 3.40GHz
RAM 32gb (8 x 4) hyperx
ALIMENTAZIONE Cooler Master v750
Puoi provare la scheda video su un altro pc? A volte se è difettosa non fa partire il pc.
L'avrai pagata almeno 800€ quindi sarebbe da appurare alla svelta.
 

Em.kollo

Nuovo Utente
5
1
No, al momento non ho un'altro pc disponibile ad una prova del genere.
Led si accendono, i led dell'alimentazione rispondono all'inserimento dei cavi.
È stata una spesa importante ma col pc ci lavoro
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,731
1,656
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
No, al momento non ho un'altro pc disponibile ad una prova del genere.
Led si accendono, i led dell'alimentazione rispondono all'inserimento dei cavi.
È stata una spesa importante ma col pc ci lavoro
Prova a reinserirla meglio. oppure vai in un centro e fagliela provare
 

Em.kollo

Nuovo Utente
5
1
Credo di averla inserita completamente in quanto la levetta di sicurezza di fatto si fissa.
Ho provato a fare dei calcoli per capire se è un problema di wattaggio, ma nella mia ignoranza a me non sembra, anche se di fatto sembrerebbe proprio un problema di alimentazione.
Voi cosa ne dite?

all'apertura dei negozi vado a far controllare la situazione, vi faccio sapere il risultato.
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,731
1,656
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Credo di averla inserita completamente in quanto la levetta di sicurezza di fatto si fissa.
Ho provato a fare dei calcoli per capire se è un problema di wattaggio, ma nella mia ignoranza a me non sembra, anche se di fatto sembrerebbe proprio un problema di alimentazione.
Voi cosa ne dite?

all'apertura dei negozi vado a far controllare la situazione, vi faccio sapere il risultato.
Il cooler master v750 è il gold?
Puoi fare una foto dell'alimentatore, scusa?
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,731
1,656
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit

Em.kollo

Nuovo Utente
5
1
Piccolo aggiornamento, ho lasciato il pc in assistenza. All'inizio supponevano un errore di montaggio.
Poi di fatto han capito che qualcosa non va in quanto la scheda video funziona su altri pc, suppongono sia l'alimentazione ma comunque domani sapranno dirmi meglio.
 
  • Mi piace
Reactions: demadavide

Entra

oppure Accedi utilizzando

Hot del momento