DOMANDA Il mio PC si accende per 4 secondi e poi si spegne all'infinito.

XdigiX

Utente Attivo
534
45
CPU
I5-6500
Dissipatore
Lepa A-IO
Scheda Madre
Asus pro gaming h170
HDD
1 TB
RAM
Kingstone hyperX Fury 16 Gb ddr4
GPU
XFX rx 480 rs
Monitor
Acer GN246HL
PSU
XFX 550W pro 80+
Case
Nzxt noctis 450
OS
Windows 10
Infatti se non fa nessun "bip" di errore molto probabilmente hai la scheda madre non funzionante, se fosse un altro componente ci sarebbero dei messaggi di errore...
 

krusty75

Utente Attivo
535
86
domanda forse banale,ma il "cicalino"c'è?
Se si cmq come detto sopra la maggior imputata è la scheda madre,quindi ti conviene chiederne la sostituzione.
 
Ultima modifica:

Phantom00

Nuovo Utente
13
0
Domani porto il PC a un negozio dove fanno configurazioni per vedere se c'è qualche problema ai componenti e se ci dovesse essere li cambio
 

Milan 1899

Utente Attivo
175
45
CPU
I5 6500
Scheda Madre
ASrock H170 Pro 4
HDD
Crucial MX200+WD 500Gb
RAM
Corsair 8 GB Ddr4 C13 2133
GPU
Sapphire Nitro R9 380
Audio
Non lo so........l'audio uscirà da qualche parte.
Monitor
Un Samsung Full HD qualunque
PSU
Evga GS 550w
Case
CM 690 III
OS
Windows 10

deepspace

Utente Èlite
3,335
1,758
CPU
A10 5800K
Scheda Madre
GIGABYTE F2A88X-D3H
HDD
SEAGATE
RAM
G.SKILL RIPJAWS X 2133MHZ F3-17000CL9D-4GBXL
GPU
AMD RADEON HD 7660D
Monitor
HANNSG HW173A
PSU
THERMALTAKE (SIRTEC) 530Watt
Case
THERMALTAKE COMMANDER MS-I SNOW
OS
WINDOWS 7
la scheda madre ha lo speaker collegato? sarebbe questo tizio qui
prova a farlo partire senza le ram
108642d1398951780-msi-970a-g43-assemblaggio-elementi-secondari-46054d1359537548-led-hard-disk-non-si-accende-come-impostare-i-pin-nella-scheda-madre-speaker-s.jpeg
 

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
Ciao, mi è successo qualcosa di molto simile. Se hai due banchi di ram, prova a toglierne uno e avvialo fammis sapere..
 
  • Like
Reactions: Colo99

Phantom00

Nuovo Utente
13
0
Ragazzi ho risolto praticamente era un problema di MOBO l'ho cambiata e ora parte grazie del supporto.
 

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
Ragazzi ho risolto praticamente era un problema di MOBO l'ho cambiata e ora parte grazie del supporto.

Tutto è bene quel che finisce bene, grazie per averci informato :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%