-

[PROBLEMA] Ho alcuni problemi legati credo a impostazioni bios sbagliate

1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#1
Ciao a tutti,

allora io ho un problema credo. Non me ne intendo ma penso di aver installato il sistema operativo nell'ssd
photo_2017-10-16_14-04-51.jpg

Ok, il problema è che all'avvio il pc ci mette anche 10 secondi a mandare un segnale al monitor (ho preso un televisore in attesa del vero monitor e sono collegato alla scheda video gtx 1080) e poi dopo più di un minuto (direi che è troppo) mi compare
photo_2017-10-16_14-05-03.jpg
e non so il perchè lo fa...

Vi metto le impostazioni del
photo_2017-10-16_14-05-07.jpg
photo_2017-10-16_14-05-13.jpg
photo_2017-10-16_14-05-17.jpg

La MOBO è asrock ab350pro4 e ho solo installato il sistema operativo tramite chiavetta (che ora non è più attaccata alla presa usb). Quindi non ho ancora installato nulla di aggiornamenti/driver ne della scheda video, ne della mobo.

Aspetto prima di capire come mai è successo sto casino e poi vado avanti con il resto. Chiaramente vorrei ridurre il tempo necessario a vedere a monitor e il tempo necessario per far avviare windows. Ovviamente vorrei impostare come disco primario l'ssd.

ps. prima avevo un ssd e tutto andava bene (partiva in un attimo)

Vi ringrazio in anticipo
 
D

deleted_271768

Ospite
#2
Ciao Germa, se rileva 2 OS avrai combinato qualcosa durante l'installazione, ma per risolvere basta rimuovere l'entry di troppo dalla lista di boot.
Premi Win e R insieme sulla tastiera quando sei in Windows e digita msconfig, quindi entra, vai nel tab Opzioni di Avvio ed evidenzia la voce di troppo, quindi premi Elimina. Fammi sapere se il ritardo di un minuto all'avvio scompare o persiste
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#3
grazie mille per il tuo aiuto gentilissimo!! allora cancello quello
photo_2017-10-16_15-19-52.jpg

Per il resto da bios posso ottimizzare qualcosa? E' tutto giusto quello che è impostato?
 
D

deleted_271768

Ospite
#4
grazie mille per il tuo aiuto gentilissimo!! allora cancello quello

Per il resto da bios posso ottimizzare qualcosa? E' tutto giusto quello che è impostato?
Prima di eliminare, non ho capito una cosa: sia uno che l'altro avviandoli portano allo stesso Windows?
Comunque la boot priority order è un pò sballata: imposta l'EFI al primo posto e l'SSD al secondo, oppure viceversa
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#5
Allora il secondo mi pare che non partiva dunque ho cancellato quello che nell'immagine sopra era il secondo (quello selezionato). Ora non mi fa più aspettare tutto quel tempo.

Però non so perchè all'avvio del pc ci va ancora diversi secondi per vedere l'immagine a monitor...

Comunque la boot priority order è un pò sballata: imposta l'EFI al primo posto e l'SSD al secondo, oppure viceversa
Perdonami sono un asino...come si chiamano le voci di cui parli esattamente nel mio bios (di cui ti ho messo le foto sopra)?

Grazie
 
D

deleted_271768

Ospite
#6
Allora il secondo mi pare che non partiva dunque ho cancellato quello che nell'immagine sopra era il secondo (quello selezionato). Ora non mi fa più aspettare tutto quel tempo.

Però non so perchè all'avvio del pc ci va ancora diversi secondi per vedere l'immagine a monitor...


Perdonami sono un asino...come si chiamano le voci di cui parli esattamente nel mio bios (di cui ti ho messo le foto sopra)?

Grazie
Boot option prorities: prima "UEFI: Built-in EFI", poi l'SSD Samsung 850EVO, poi il Toshiba DT01ACA200.
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#7
D

deleted_271768

Ospite
#8
il problema è che non è scritto cosi...è forse quello che si chiama:
Non c'è proprio nella lista... Prova a sistemare l'ordine dei cavi SATA, dalla schermata vedo che hi sbagliato ordine. Munisciti di libretto di istruzioni della mobo e metti nel SATA3_1 l'850 EVO, nel SATA3_2 il DT01ACA200 e nel SATA3_3 il lettore DVD
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#9
me lo ha assemblato tao io ho solo tolto e rimesso un ssd...
Prova a sistemare l'ordine dei cavi SATA
Posso metterti le foto della mobo? non trovo le istruzioni e sul web le ho trovate in inglese che faccio fatica a capire... :(
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#10
Allora ho smontato la scheda video
photo_2017-10-16_16-14-57.jpg

Il problema è che non so riconoscere il lettore dvd, il card reader, l'ssd e l'hdd...riesci a capire dal bios dove è cosa...Non sarebbe più facile dire dal bios dove prendere l'ssd?
In ogni caso io ho capito che:
- In sata3_A2 --> ssd
- in sata3_A1 --> hdd
- In sata3_3 --> penso lettore dvd
- e il card reader? sarà magari connesso come periferica usb?

Quello che ho scritto sopra è giusto?
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#11
AGGIORNAMENTO.

Ho fatto tutto come mi hai detto @Shinobu-tan e l'avvio di windows ha migliorato sensibilmente.
Quello che non è cambiato è solo i secondi iniziali prima di vedere qualcosa a video...Può essere che sia il tempo necessario per la mobo di fare i controlli periferiche prima di far partire il sistema operativo?

Mi potreste dire se ora il bios è impostato correttamente?

photo_2017-10-16_17-43-58.jpg
photo_2017-10-16_17-44-10.jpg
photo_2017-10-16_17-43-03.jpg
 

Glastow

UTENTE LEGGENDARIO
4,361
1,765
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
#12
In Windows in Gestione Attività nella sezione Avvio hai qualcosa in avvio automatico?
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#13

Glastow

UTENTE LEGGENDARIO
4,361
1,765
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
#14
Ho tralasciato una cosa, vedi se in chipset nel bios o anche da altre parti, c'è qualcosa che parla della durata del Post del BIOS.
 
1,336
137
Hardware Utente
CPU
ryzen 7 - 1700
Dissipatore
Stock
Scheda Madre
asrock ab350 pro4
Hard Disk
toshiba 2tb + ssd 850 evo 500gb
RAM
tridz 3000 cl14 RGB
Scheda Video
gtx 1080 aorus rev1
Scheda Audio
Integrata
Monitor
Dell H2515U
Alimentatore
corsair cx650m
Case
aerocool 500 aero
Periferiche
mionix naos 7000, masterkeys pro L, ath m50x
Sistema Operativo
windows 10 pro
#15
Ultima modifica:

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv