PROBLEMA hd esterno usb non rilevato

romrom

Utente Attivo
353
13
ho un hd in box con connessione usb che attivo al bisogno. Con W 7 non ho mai avuto problemi mentre con W 10 ne ho e strani... se non lo collego prima di lanciare il SO non viene riconosciuto e non lo posso utilizzare ma lo strano è che anche dopo averlo sconnesso e chiuso W 10 mi risulta un HD con tanto di lettera (disco locale) che però non viene letto e se provo ad accederci Windows mi chiede di formattarlo...tra l'altro la capacità indicata è 1/3 della reale e non c'è verso di farlo sparire da Esplora Files. Quale potrebbe essere il problema? e la soluzione? ...la stessa cosa mi succede con alcune cartelle che ho rimosso ma che continuano a comparire in esplora files ma se provo a cancellarle W 10 mi dice ...non più disponibile... ma non cancella l'indicazione. Grazie a tutti
 

dave91

Utente Attivo
1,070
296
Collegalo a win10, apri gestione disco scrivendolo in barra di ricerca e posta uno screen
 

romrom

Utente Attivo
353
13
niente da fare...in gestione disco non compare affatto... come detto lo vede ed usa solo se lo collego prima di lanciare il SO. Proverò a modificare il bios UEFI dove il supporto usb è settato su parziale... forse è questo il problema... poi vi aggiorno
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%