HD esterno Seagate non si avvia più

SuperRomu

Utente Attivo
180
4
CPU
AMD Athlon(Tm) 64 x2 Dual COre Processor 3800+
Scheda Madre
MSi AMETHYST-M
HDD
227 GB
RAM
1024 Mb
GPU
Radeon X1300 Series Secondary
Audio
Realtek AC97 Audio V5.5
Monitor
Olidata 1152x864 with 32 bit color Depth
PSU
1.99 Ghz
OS
Windows Xp
Salve IvaNezzas,
Il suo problema al quanto diffuso, ma all'80% la soluzione è quello che non c'è nulla da fare, noi cerchiamo in tanti modi di ritrovare il giusto passo per la soluzione al problema...Non e' che nel bios c'e' attivato il boot da USB?

Assomiglia al sintomo che aveva un 2k lasciando inserito un cd-rom non avviabile con il bios settato per il boot da cd-rom.

In alternativa, non e' che per caso sul disco usb c'e' una partizione dichiarata avviabile?
Entrate nel bios ed assicuratevi che le seguenti voci siano impostate su
"Enable":

- Plug n Play: Enable
- USB Controller: Enable
- USB 2.0 Support: Enable
- Legacy USB Support: Enable

Se non avete già fatto,installate il Service Pack 3 per Windows XP, scaricabile dal sito ufficiale della Microsoft

Provate anche a sostituire il cavo USB, preferibilmente con uno schermato.
Augurandoci che il problema si risolva.
Ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%