H115i, fan cpu error e temperature altine

ricim82

Utente Attivo
Ciao a tutti, ho questo problema.

Oggi ho acceso il pc e mi è subito comparso fan cpu error press f1 to enter setup.

Io ho raffreddamento a liquido e quindi sono entrato nel bios e ho settato ignore cpu fan.

Il problema è che dopo qualche minuto le ventole del aio hanno iniziato a girare a 2200 e mi si è accesa una spia rossa sulla mobo.

Ho aperto corsair link ed ecco:


c è scritto che la pompa non gira..

Eppure fino a ieri sera nessun problema..

Ecco la mia configurazione:
Z270e, 5600k, 1x ram 8gb, 1070 mini, master case pro 5.

Voi avete qualche consiglio?
 

ricim82

Utente Attivo
Ho provato a cambiare posizione agli spinotti, l unico che non funziona è proprio quello della pompa.

Gli altri vengono rilevati normalmente anche dal bios.
 

SuperGiachi

Utente Èlite
1,786
259
Hardware Utente
Al posto di prendere queste carrette di AIO che costano tanto e si rompono facilmente, perchè non prendete dei bei dissipatori ad aria di fascia alta che vanno uguale, costano metà e non si rompono mai?
 

ricim82

Utente Attivo
Perché:
-sono più belli
-raffreddano di più
-in teoria non dovrebbero rompersi
Cmq se tornassi indietro sicuramente lo prenderei non corsair.
E in ogni caso se vai su aria fascia alta costa poco meno del 115i
 

SuperGiachi

Utente Èlite
1,786
259
Hardware Utente
Punto 1- Qui posso anche passare, ma io darei più importanza alla funzionalità.
Punto 2- Solo in determinati casi.
Punto 3-Sono noti per rompersi ogni 2X3
Punto bonus- sono molto più rumorosi a parità di potenza dissipata
 
  • Mi piace
Reactions: ricim82

ricim82

Utente Attivo
Ragazzi mi hanno risposto cosi:

I would suggest reseating the pump on its bracket.



If nothing changes, we.....ecc..

Qualcuno sa dirmi cosa vuol dire reseating the pump on its bracket?

Se è quello che penso io mi chiedo come possa un tecnico di corsair consigliare di rialloggiare la pompa sull albero se lh115i non si può smontare se non col rischio di perdere tutto il liquido e sicuramente perdendo la garanzia.

Se gli rispondo che ci ho provato magari mi risponde che ho invalidato la garanzia..
 

Entra

oppure Accedi utilizzando