PROBLEMA Grosso problema con scheda madre! Aiuto!

79
0
CPU
Intel Core i5 3470
Scheda Madre
ASRock Z77 Pro3
GPU
SAPPHIRE VGA HD7950 3G
Monitor
LG E2260
Case
Aerocool Strike-X Advance Midi Tower Case- Red/Black
OS
Windows 8 64Bit
ciao a tutti
oggi ho deciso di riaprire il case per dargli una bella ripulita da tutta la polvere presa da un ann.tutto nella norma,salvo che al momento di accendere il pc,non mi da segnale video
Ho provato a scollegare la scheda video e collegarla direttamente alla scheda madre(ha la video integrata) ma neanche questa da segnali vita :cav:

Chiedo parere ai piu esperti per capire cosa puo essere successo! :help:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ricollegato tutto per bene?
 
79
0
CPU
Intel Core i5 3470
Scheda Madre
ASRock Z77 Pro3
GPU
SAPPHIRE VGA HD7950 3G
Monitor
LG E2260
Case
Aerocool Strike-X Advance Midi Tower Case- Red/Black
OS
Windows 8 64Bit
si certo,in "totale" le cose che ho scollegato sono state le ventole per ripulirle e la scheda video il resto l'ho lasciato intatto
per questo non capisco il motivo
 

tizbac

Utente Attivo
25
3
CPU
i7-860
Scheda Madre
Asus p7p55d
HDD
500 gb hdd + 40 gb intel ssd
RAM
DDR3 12 GB
GPU
NVIDIA Geforce 670 GTX
Audio
Intel HD Audio
Monitor
YURAKU 22" LCD
PSU
CORSAIR GS600
OS
Ubuntu 12.10 64 Bit
si certo,in "totale" le cose che ho scollegato sono state le ventole per ripulirle e la scheda video il resto l'ho lasciato intatto
per questo non capisco il motivo

Le moderne schede madri prima di dare tensione al processore controllano che le ventole girino correttamente , controlla che non ci siano fili che le bloccano
 
79
0
CPU
Intel Core i5 3470
Scheda Madre
ASRock Z77 Pro3
GPU
SAPPHIRE VGA HD7950 3G
Monitor
LG E2260
Case
Aerocool Strike-X Advance Midi Tower Case- Red/Black
OS
Windows 8 64Bit
Le moderne schede madri prima di dare tensione al processore controllano che le ventole girino correttamente , controlla che non ci siano fili che le bloccano

Le ventole del case sono tutte e tre collegate e partono appena si accende il pc, ho notato però che il dissipatore della cpu ci mette un attimo a ingranare,parte a rilento, puo essere questo il problema?

- - - Updated - - -

dgrazie a tutti ho risolto! Era il cavo da 8 pin da collegare alla scheda madre che aveva un cavetto scoperto e un po rovinato,penso che era quello che magari faceva corto e per cui non partiva.
Cambiato e tutto è tornato come prima!!:rock:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili