[PROBLEMA] Grave problema con SSD

Stato
Discussione chiusa ad ulteriori risposte.

DareDevil_

Moderatore
Staff Forum
8,193
4,067
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#16
Aggiornamento: da ieri ed oggi ho stessato il pc con diversi Test e diversi giochi, fino ad ora nessun problema, tutto liscio come l'olio, sembra che il problema si sia risolto, non vorrei gridare alla vittoria, ma sembra così
Aspettiamo qualche altro giorno, ma sicuramente il problema era il cavo ;)
 
Mi Piace: AFK99

BWD87

Moderatore
Staff Forum
15,727
11,140
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#18
piccollo aggiornamento, ogni tanto quando avvio un gioco si blocca ma tempo 2 secondi si riprende, per il resto va fluido, il problema sebrava essere proprio il cavo.
Ma il blocco magari é dovuto dalla piattaforma un pó datata. Credo che il mio soch ti abbia trovato la soluzione sin da subito ;)
 
Mi Piace: DareDevil_ e AFK99

BWD87

Moderatore
Staff Forum
15,727
11,140
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#20
da settimane ormai faccio test al pc, nussuno problema, a quanto pare il problema era proprio il cavo SATA, grazie mille a DareDevil02 e a tutti quanti per il supporto, io pensavo chi sa cosa, alle volte le soluzioni semplici sono le più efficaci. Caso risolto
Perfetto, chiudo :)
 
Mi Piace: DareDevil_
Stato
Discussione chiusa ad ulteriori risposte.

Discussioni Simili


Entra