-

[PROBLEMA] Giochi si chiudono in automatico mentre gioco? Credo sia un problema di RAM?

#1
Ciao a tutti, quando apro un qualsiasi gioco ho un problema, non sempre può essere tra 5 minuti, 30 minuti, 1 ora 2 ore o anche mai ma, ogni tanto capita che si chiude da solo, successivamente non esce alcun tipo di messaggio di errore.

Ora... Io ho tutto questo nel pc nella foto.

Non so può darsi che non ho impostato il profilo XMP nelle ram? non so può come impostarlo.
La scheda video i driver sono stati installati con GeForce Experience.
La scheda madre i driver sono stati installati quelli che ho trovato sul sito del produttore.
Per la cpu non ho installato nulla, dovevo farlo?
 

Allegati

serassone

UTENTE LEGGENDARIO
29,199
8,555
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#2
Ciao a tutti, quando apro un qualsiasi gioco ho un problema, non sempre può essere tra 5 minuti, 30 minuti, 1 ora 2 ore o anche mai ma, ogni tanto capita che si chiude da solo, successivamente non esce alcun tipo di messaggio di errore.

Ora... Io ho tutto questo nel pc nella foto.

Non so può darsi che non ho impostato il profilo XMP nelle ram? non so può come impostarlo.
La scheda video i driver sono stati installati con GeForce Experience.
La scheda madre i driver sono stati installati quelli che ho trovato sul sito del produttore.
Per la cpu non ho installato nulla, dovevo farlo?
Il profilo XMP della tua ram non si può applicare sulla tua scheda madre, in quanto il chipset B360 non consente di superare la frequenza massima indicata da Intel per il tuo processore, cioè 2666 MHz. Se la ram possedesse un profilo XMP uguale o inferiore a 2666, allora si potrebbe impostare, ma la tua possiede un profilo a 3000 MHz, e questo non viene accettato; la frequenza di 3000 MHz potrebbe essere impostata solo se la scheda madre fosse basata sul chipset Z370. Geforce Experience è noto per dare più problemi che altro, ti consiglio di disinstallarlo; per aggiornare i driver puoi visitare periodicamente il sito nVidia e verificare se è disponibile una versione più aggiornata dei driver in uso, e se c'è potrai scaricarla e installare i driver a mano - scegliendo "Installazione personalizzata" e avendo cura di togliere il segno di spunta a Geforce Experience, in modo da non reinstallarlo... ;);):) A parte questo, non vedo cause evidenti del tuo problema, il pc è sufficientemente potente. Controlla che i vari dissipatori non siano per caso sporchi di polvere, nel caso procedi a un'accurata pulitura. Controlla anche che la circolazione dell'aria nel case sia sufficiente, e che non vi siano ostacoli (cavi vari, ecc.) che possano limitarla.
 
Mi Piace: Lollipo
1,448
285
Hardware Utente
CPU
Ryzen 2 2700X
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Gigabyte Aorus Ultra Gaming x470
Hard Disk
Samsung 970 Evo NVMe 250 Gb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Sapphire Radeon Vega 64 8 Gb
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Corsair CS 750 Gold
Case
CoolerMaster H500P Mesh Bianco
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
#3
Fossi in te con tutti i problemi che stai elecando nel forum porterei il pc da un'esorcista.... lol
 
Mi Piace: ppeppe
#4
Il profilo XMP della tua ram non si può applicare sulla tua scheda madre, in quanto il chipset B360 non consente di superare la frequenza massima indicata da Intel per il tuo processore, cioè 2666 MHz. Se la ram possedesse un profilo XMP uguale o inferiore a 2666, allora si potrebbe impostare, ma la tua possiede un profilo a 3000 MHz, e questo non viene accettato; la frequenza di 3000 MHz potrebbe essere impostata solo se la scheda madre fosse basata sul chipset Z370. Geforce Experience è noto per dare più problemi che altro, ti consiglio di disinstallarlo; per aggiornare i driver puoi visitare periodicamente il sito nVidia e verificare se è disponibile una versione più aggiornata dei driver in uso, e se c'è potrai scaricarla e installare i driver a mano - scegliendo "Installazione personalizzata" e avendo cura di togliere il segno di spunta a Geforce Experience, in modo da non reinstallarlo... ;);):) A parte questo, non vedo cause evidenti del tuo problema, il pc è sufficientemente potente. Controlla che i vari dissipatori non siano per caso sporchi di polvere, nel caso procedi a un'accurata pulitura. Controlla anche che la circolazione dell'aria nel case sia sufficiente, e che non vi siano ostacoli (cavi vari, ecc.) che possano limitarla.
Ah grazie mille, sei stato utilissimoooo, perchè alcuni utenti mi dicevano cambia cambia e io non trovavo dove cambiare, e in realtà non devo toccare niente, Ora disinstallo Geforce experience.

Fossi in te con tutti i problemi che stai elecando nel forum porterei il pc da un'esorcista.... lol
Ma mica è colpa mia :D
 
#7
Puoi installarli tutti tranne quelli della scheda video che dovrai installare in manuale per evitare l'installazione di geforce experience
.... infatti ho Geforceexperience devo disinstallarlo come consigliatomi ma dove li trovo i driver?

Comunque io ho questi aggiornamenti visto che ho aggiornato il bios come mai? I vecchi si sono disinstallati avendo aggiornato il bios? O.o e comunque con l'aggiornamento del bios sono andato meglio a livello di temperature non è che peggioro installando tutto?
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv