Gaming FHD [950€] - Periferiche,Monitor e Gpu Esclusi

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

mr_loco

abbacchio
Utente Èlite
10,568
4,461
collega prima l'alimentazione alla mobo, non collegare ssd o hdd e collega solo il pin d'accensione e vedi se parte, in teoria sulla mobo è presente un led che indica l'errore
 
  • Mi piace
Reactions: BrunoGianas

Zekol

Utente Attivo
490
68
CPU
8700K
Dissipatore
Enermax Liqfusion 360
Scheda Madre
Asrock Z370 Taichi
Monitor
Dell U2515H
Case
Thermaltake View 71
Scusami, quindi il tutto sembra alimentato ma premendo il pulsante di accensione non succede niente?
Prova ad usare un cacciavite per fare contatto tra i due pin, magari è fallato il pulsante.

p.s. è collegato solo l'8 pin oppure 8+4? Dalle foto mi sembra di vedere solo l'8 pin collegato, anche se dovrebbe bastare visto che sul manuale è riportato: "
DO NOT connect the 4-pin power plug only, the motherboard may overheat under
heavy usage.
• Ensure to connect the 8-pin power plug, or both the 8-pin and 4-pin power plugs."
Al massimo prova a collegare anche il 4 pin, male non fa
 

BrunoGianas

Utente Attivo
155
39
Scusami, quindi il tutto sembra alimentato ma premendo il pulsante di accensione non succede niente?
Prova ad usare un cacciavite per fare contatto tra i due pin, magari è fallato il pulsante.

p.s. è collegato solo l'8 pin oppure 8+4? Dalle foto mi sembra di vedere solo l'8 pin collegato, anche se dovrebbe bastare visto che sul manuale è riportato: "
DO NOT connect the 4-pin power plug only, the motherboard may overheat under
heavy usage.
• Ensure to connect the 8-pin power plug, or both the 8-pin and 4-pin power plugs.

Non so cosa sia andato storto, ho messo in off topic che cerco qualcuno in provincia di Torino che me lo assembli (ovviamente pagando)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento