PROBLEMA Gainward - GTX660 muore all'avvio di windows

Murdock_666

Nuovo Utente
3
0
Salve a tutti mi chiamo Marco ed ho un problema.... un grosso problema...

Ho un PC con la seguente configurazione (che non ricordo bene a memoria):
Processore: Intel Quad Q9xxx (dovrebbe essere uno sotto il top della serie Q)
MoBo: Asus P5QL Pro
RAM: Corsair 4GB ddr2 1066
GPU: Gainward Nvidia GeForce 660GTX
l'alimentatore è un corsair da 750Wt
L'HD è un OCZ Agility 3 120GB
Uso Abitualmente il doppio Monitor (asus 22 e samsung 27)

Allora detto questo il problema è il seguente:
Qualche giorno fa mentre giocavo tranquillamente a D3 si è bloccato tutto, crash, schermata blu, il Bios che mi diceva che avevo la CPU in overheat.... Spengo il pc, controllo che la ventola del processore sia funzionante, controllo che ventola della scheda video sia funzionante... sembrava tutto normale... riavvio!
Riparte tutto normalmente fin quando non comincia a caricare win7... nel momento in cui dovrebbe caricare la schermata dell'account per mettere la PWD il monitor anzi entrambi i monitor davano la dicitura (no signal).
Con tanto di casse accese provo a mettere la password alla cieca, bling di login di windows... ma i monitor morti.
Spengo di nuovo il pc... entro in modalità provvisoria con poche speranze.... WOW con i Vesa funziona!
Disinstallo i Driver della scheda video scarico i driver più aggiornati, installo il tutto riavvio...
Pare funzioni... apro Diablo3 gioco lavoro guardo un film sul secondo monitor... spengo il pc.
Il giorno dopo lo riaccendo stesa storia... provo a reinstallare di nuovo i driver niente sempre uguale.
il 10-03-2014 sono usciti i 335.x.x.x io avevo installato i 314.x.x.x.... decido di formattare oggi...
Tutto normale fino a che non ho installato i driver della scheda video...

è come se quando dovesse far girare la risoluzione reale del monitor si piantasse qualche cosa e la scheda smette di funzionare...
Qualcuno ha avuto un problema simile?
Se si Come lo ha risolto?
E' risolvibile?

Ringrazio anticipatamente la comunity scusate se sono stato prolisso e mi auguro di non dover buttare una scheda a 270€ :shutup:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
puoi provarla su un altro pc?
 

Murdock_666

Nuovo Utente
3
0
sfortunatamente no... o per lo meno non a breve =(

potrebbe essere il bus della PCIe ?
o addirittura che non mi entra l'alimentazione supplementare?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
visto così sembra si stia guastando la vga...
 

Murdock_666

Nuovo Utente
3
0
intanto ti ringrazio per esserti interessato...
ho pensato addirittura che fosse un problema di compatibilita tra PCI-e 2.0 e 3.0 ma dopo attente letture sembra siano perfettamente compatibili, certo il bus viaggia a velocità inferiore ma per 2 anni non mi ha dato problemi.

Domenica riesco a provare la scheda su un altro PC e se fa la stessa storia non mi resta che comprarla nuova =(

domani provo la scheda madre con un'altra scheda video.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili