fibra ftth con powerline

stingerbob

Utente Attivo
Salve a tutti.

Oggi hanno attivato la mia linea ftth della vodafone. Volevo chiarire un dubbio. Al pc, non avendo il wireless, mi collego tramite il lan con il Fritz!Powerline 540E Wlan Set. Con il 510E collegato alla vodafone power station e il 540E collegato tramite lan al pc. Con questa configurazione massimo arrivo a 100 Mpbs... E' possibile raggiungere velocità superiori con questo set oppure devo optare per una soluzione diversa? Se si quale (non posso stendere un cavo ethernet). Grazie delle risposte, Buona serata
 

alebe

Nuovo Utente
Sul sito le porte vengono indicate come fast Ethernet quindi oltre a 100 mb non puoi andare. Ti consiglio di cambiare prodotto e puntare su qualcosa che abbia delle giga Ethernet


Inviato dal mio iPad utilizzando Tapatalk
 

r3dl4nce

Utente Èlite
3,049
1,069
Hardware Utente
Con una FTTH, le powerline saranno quasi sempre limitanti. Certo con delle powerline Gigabit andrai meglio che con le attuali, ma è difficile che tu possa sfruttare appieno la banda di una FTTH Gigabit
 

stingerbob

Utente Attivo
Grazie mille per le soluzioni. Ora ho capito. Ho provato a collegare il pc tramite un cavo ethernet 5e, ma la velocità che mi segna in centro connessione di rete è sempre 100 e non 1000, invece con un notebook vecchio (2009) mi segna 1000, con lo stesso cavo... Cosa devo configurare per portarlo a 1000. Il pc fisso ha una scheda di rete dal nome Realtek Gaming GBE Family Controller... Raggiunge il Giga, ma nei dettagli di rete mi segna sempre 100. Cosa devo cambiare? Grazie
 

Kelion

Quid est veritas?
Utente Èlite
16,394
4,628
Hardware Utente
Al prompt dei comandi, esegui i comandi seguenti nell'ordine elencato e quindi verifica se il problema di connessione viene risolto:
  1. Digita netsh winsock reset e premi INVIO.
  2. Digita netsh int ip reset e premi INVIO.
  3. Digita ipconfig /release e premi INVIO.
  4. Digita ipconfig /renew e premi INVIO.
Se non risolvi prova a ripristinare la rete. Vai su Impostazioni-> Rete e internet ->Stato clicca sull'ultima voce in fondo Ripristino della rete.
 
Ultima modifica:

stingerbob

Utente Attivo
ok provo
Post automaticamente unito:

Ho provato. Non cambia nulla. Che posso provare?
Post automaticamente unito:

Non so proprio come risolvere. Sto impazzendo.
 
Ultima modifica:

r3dl4nce

Utente Èlite
3,049
1,069
Hardware Utente
Prova a disinstallare del tutto la scheda di rete poi la reinstalli.
Hai provato con una scheda di rete aggiuntiva per fare una prova?
Hai provato un cavo cat. 6?
 

stingerbob

Utente Attivo
ho provato sul un vecchio notebook del 2009, e mi legge i 1000... Su quello nuovo invece mi legge 100... Non so, uso una Vodafone power station
Post automaticamente unito:

Ho ripristinato la rete, ma nulla
Post automaticamente unito:

Se disinstallo come la reinstallo? grazie
 
Iniziato da Discussione simile Forum Risposte Data
H Fibra 0
M Fibra 16
Nin64bros Fibra 4
L Networking 4
DragosArsene Fibra 13

Entra

oppure Accedi utilizzando