PROBLEMA Driver per ATI Radeon X1650 Pro

as7er

Nuovo Utente
75
4
CPU
Intel i5 3570k
Scheda Madre
Gigabyte GA-Z77-DS3H
Hard Disk
WD5000AZ HDD 500 GB WD GREEN 64Mb
RAM
CORSAIR 8GB Kit 2*4GB DDR3-1600 Vengeance Low Profile
Scheda Video
PNY GeForce GTX 660 XLR8 Edition OC 2GB Gddr5
Scheda Audio
Integrata
Monitor
Samsung SyncMaster S22B350
Alimentatore
Chieftec GPS-600AB
Case
Cooler Master Case Elite 431
Sistema Operativo
Windows 7; Crunchbang Linux
Salve a tutti,
il pc di casa (abbastanza datato) monta una scheda video ATI Radeon X1650 Pro; quando l'avevo montata, un paio di anni fa, quando era uscito NWN 2, avevo installato i driver e tutto andava correttamente,
Recentemente ho formattato il pc e aimè, mi sono scordato di salvare i driver prima :(.
Ho cercato i driver e li ho trovati all'indirizzo ATI Catalyst; li ho scaricati ed installati ... e poi niente. Non risolve niente: XP mi cerca ancora i driver all'accensione e con tutti gli strumenti di diagnositica ho sempre la stessa solfa, ovvero che i driver non sono installati.
Inoltre è proprio un fatto visivo: lo scrolling della pagine e lento e molto a scatti, come anche se si prova a spostare semplicemente una finestra.

Qualche consiglio ??
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
prova gli 8.12
 

as7er

Nuovo Utente
75
4
CPU
Intel i5 3570k
Scheda Madre
Gigabyte GA-Z77-DS3H
Hard Disk
WD5000AZ HDD 500 GB WD GREEN 64Mb
RAM
CORSAIR 8GB Kit 2*4GB DDR3-1600 Vengeance Low Profile
Scheda Video
PNY GeForce GTX 660 XLR8 Edition OC 2GB Gddr5
Scheda Audio
Integrata
Monitor
Samsung SyncMaster S22B350
Alimentatore
Chieftec GPS-600AB
Case
Cooler Master Case Elite 431
Sistema Operativo
Windows 7; Crunchbang Linux

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

as7er

Nuovo Utente
75
4
CPU
Intel i5 3570k
Scheda Madre
Gigabyte GA-Z77-DS3H
Hard Disk
WD5000AZ HDD 500 GB WD GREEN 64Mb
RAM
CORSAIR 8GB Kit 2*4GB DDR3-1600 Vengeance Low Profile
Scheda Video
PNY GeForce GTX 660 XLR8 Edition OC 2GB Gddr5
Scheda Audio
Integrata
Monitor
Samsung SyncMaster S22B350
Alimentatore
Chieftec GPS-600AB
Case
Cooler Master Case Elite 431
Sistema Operativo
Windows 7; Crunchbang Linux
perfetto !! :ok:

Ora funziona tutto.

solo per cursiotà, posso sapere perchè non andavano gli altri? problema mio o errore conosciuto? e tu come facevi a sapere che con quelli precedenti sarebbe andato?
grazie ancora di tutto :D
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
la scheda è vecchia, e quindi rende meglio con driver vecchi ;)
da quello che avevo provato a suo tempo gli 8.12 con quelle schede andavano bene
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento