PROBLEMA Driver audio Soundmax2000

U

Utente cancellato 369872

Ospite
Pc desktop Windows 10 Pro x64 B.1809 v.17763.316 - MB Asus P6T Deluxe V2 CPU Intel64_Family_6_Model_26_-_Intel(R)_Core(TM)_i7_CPU_920_2.67GHz, 2x3Gb ram OCZ3p1600LVG2 triple channel, Video Ati Radeon hd-7500, ali TG800BZ, hd 2 x 1Tb WD.
L'audio funziona perfettamente sia in altoparlanti esterni sia in cuffia che nel microfono... ma nella barra dove stanno le icone nascoste ho questo problema che mi preoccupa e che allego come immagine. Qualcuno sarebbe così gentile da fornirmi una spiegazione anche perchè in avvio il richiamo ai driver audio sono solo due.
 

Allegati

  • Screenshot_1.png
    Screenshot_1.png
    9.9 KB · Visualizzazioni: 25
  • Screenshot_2.png
    Screenshot_2.png
    26.7 KB · Visualizzazioni: 25

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,505
7,172
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Pc desktop Windows 10 Pro x64 B.1809 v.17763.316 - MB Asus P6T Deluxe V2 CPU Intel64_Family_6_Model_26_-_Intel(R)_Core(TM)_i7_CPU_920_2.67GHz, 2x3Gb ram OCZ3p1600LVG2 triple channel, Video Ati Radeon hd-7500, ali TG800BZ, hd 2 x 1Tb WD.
L'audio funziona perfettamente sia in altoparlanti esterni sia in cuffia che nel microfono... ma nella barra dove stanno le icone nascoste ho questo problema che mi preoccupa e che allego come immagine. Qualcuno sarebbe così gentile da fornirmi una spiegazione anche perchè in avvio il richiamo ai driver audio sono solo due.
hai provato a reinstallare tutto, software e driver audio?
 
U

Utente cancellato 369872

Ospite
Certo! Di solito sono le prime cose da fare. Ma i driver sono per Vista 64bit, la Asus altro non dà.
Cioè questi SoundMAXAD1988B_Audio_V610X6585_Win7. Ma che non capisco sono le icone che crea... non è che andrà in conflitto qualcosa? Strano è che è sempre andato bene, ma le icone so uscite solo dopo l'ultimo aggiornamento al 1809.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili