PROBLEMA Driver Audio e Periferiche

JackHammaH

Nuovo Utente
12
0
Hardware Utente
CPU
AMD Ryzen 5 1600x
Scheda Madre
B350 TOMAHAWK (MS-7A34
Hard Disk
SSD
RAM
DDR4 16GB
Scheda Video
NVIDIA GeForce GTX 970
Monitor
IIYAMA ProLite e2209hds
Alimentatore
Corsair
Case
/
Sistema Operativo
Win 7
Ciao !
Premessa: Ho una scheda audio SounBlaster X-Fi Platinum e una scheda madre con sk audio integrata (AsRock P55 Pro)
Ho formattato il computer ieri, installando tutti i vari driver (audio, scheda madre, lan etc.) ho notato che non c'erano periferiche audio attive, anche se l'altoparlante era inserito tramite Jack nella scheda Audio.
I driver audio che ho installato sono quelli della scheda audio(integrata) e successivamente i vari della scheda audio(creative). Ora le periferiche attive sono queste:
http://i.imgur.com/3hwJusb.png
Prima della formattazione c'era anche un'altra periferica audio che era appunto quella dell'altoparlante. Ora anche andando su gestion dispositivi, i dispositivi rilevati sono questi:
http://i.imgur.com/zJ4ooUn.png

Ho installato tutti i tipi di driver e giusti, ho rilevato tutti i dispositivi possibili, spostato il jack in tutti i "buchi" di scheda audio (integrata)/Scheda audio (creative) ma ancora niente.
Da cosa può di pender tutto ciò ?

(grazie per l'ad block lol)

 
Ultima modifica:

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,262
Hardware Utente
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
disattiva adblock
 

JackHammaH

Nuovo Utente
12
0
Hardware Utente
CPU
AMD Ryzen 5 1600x
Scheda Madre
B350 TOMAHAWK (MS-7A34
Hard Disk
SSD
RAM
DDR4 16GB
Scheda Video
NVIDIA GeForce GTX 970
Monitor
IIYAMA ProLite e2209hds
Alimentatore
Corsair
Case
/
Sistema Operativo
Win 7
Problema risolto. Era la scheda audio che andava in conflitto con la scheda madre, per non so quale motivo.Ho formattato il computer, scollegando la sk audio creative e subito dopo l'installazione di windows c'era già la periferica realtek della case.Ho provato a reinserire la sk audio e si il problema è tornato, la periferica audio realtek è scomparsa e non faceva più niente.Quindi ho deciso di togliere tutto e vendere la sk audio... quindi se siete interessati ad una Creative SB X-Fi Platinum... fatemi sapere lol !Ciao(si può chiudere:D)
 

Entra

oppure Accedi utilizzando