PROBLEMA Dopo un cambio di ram, non si avvia il pc.

Salrevolution

Nuovo Utente
1
0
Ho appena comprato due banchi di ram da 8gb ciascuno da 3200 MHz (modello: HyperX FURY Black HX432C16FB3K2/16 Memoria 16GB, Kit (2x8GB), 3200MHz DDR4 CL16 DIMM1Rx8) e le ho inserite al posto di una ram da 8gb della crucial da 2666 MHz. Dopo aver sostituito il tutto avvio il pc ma lo schermo non si accende e quindi sono rimasto bloccato; reinserendo invece la vecchia ram, tutto torna come prima ed il pc si avvia normalmente. Detto questo preciso che ho una scheda madre ASUS Z170-p, che da quanto letto supporta ram ddr4 fino a 64gb e 3466 MHz, ed un processore intel core i5-6600k. Qualcuno saprebbe aiutarmi?

 

Allegati

  • 20210116_130817.jpg
    20210116_130817.jpg
    157.7 KB · Visualizzazioni: 7
  • 20210116_155545.jpg
    20210116_155545.jpg
    280.3 KB · Visualizzazioni: 8

quizface

Utente Èlite
11,361
3,486
Ho appena comprato due banchi di ram da 8gb ciascuno da 3200 MHz (modello: HyperX FURY Black HX432C16FB3K2/16 Memoria 16GB, Kit (2x8GB), 3200MHz DDR4 CL16 DIMM1Rx8) e le ho inserite al posto di una ram da 8gb della crucial da 2666 MHz. Dopo aver sostituito il tutto avvio il pc ma lo schermo non si accende e quindi sono rimasto bloccato; reinserendo invece la vecchia ram, tutto torna come prima ed il pc si avvia normalmente. Detto questo preciso che ho una scheda madre ASUS Z170-p, che da quanto letto supporta ram ddr4 fino a 64gb e 3466 MHz, ed un processore intel core i5-6600k. Qualcuno saprebbe aiutarmi?

Prova a resettare prima il BIOS altrimenti hai i settaggi delle vecchie RAM
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 459 63.4%
  • XBOX Series X/S

    Voti: 265 36.6%

Discussioni Simili