PROBLEMA disattivare secure boot asus maximus vI hero

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Entra nell'UEFI bios (modalità Advanced) e imposta:
Menu "Boot" -> Secure Boot:
- OS Type: Other OS
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Si l'ho già fatto ma rimane comunque scritto in grigio chiaro e non selezionabile status secure boot enable
Magari per applicare l'impostazione occorre riavviare il pc in modo da reinizializzare il bios, hai provato? Prova anche a forzare la Boot ROM legacy, nello stesso menu imposta:
- Boot Device Control: Legacy OpROM only
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Prova ad aggiornare il bios, poi riprova con le impostazioni indicate, non saprei che altro aggiungere.
 

Entra

oppure Accedi utilizzando