DELL XPS 15 4K | i7-9750H | Thermal Throttling o Prestazioni?

Stato
Discussione chiusa ad ulteriori risposte.

BWD87

Moderatore
Staff Forum
Utente Èlite
29,130
18,477
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
1. L'ho stretta con la pinza, cioè alla stessa maniera in cui l'ho tolta.

2. Ok. Ora lo faccio e posto qui. Ti taggo.

3. Ok, va bene.
1. È questo quello che mi fa pensare... con la pinza non stringi purtroppo, non si riesce ed esercitare la stessa forza rispetto ad un cacciavite su una vite sana. Ricordi? Ti ho linkato le viti della DELL. Onestamente con un repaste fatto con una pasta termica del calibro della nt h2 si ottengono risultati decisamente migliori
 

fbmafu

Utente Attivo
664
112
1. È questo quello che mi fa pensare... con la pinza non stringi purtroppo, non si riesce ed esercitare la stessa forza rispetto ad un cacciavite su una vite sana. Ricordi? Ti ho linkato le viti della DELL. Onestamente con un repaste fatto con una pasta termica del calibro della nt h2 si ottengono risultati decisamente migliori
La vite ti assicuro che l'ho stretta bene e che il dissipatore non credo che si sia mosso/si stia muovendo. Anzi, mi sono anche preoccupato di averle strette troppo in vista di un futuro rismontaggio della macchina.
Le altre tre viti parzialmente sane sono ben strette.

Ora sto "runnando" il test (sto a 10 minuti) e tra una ventina di minuti posterò qui i risultati.

Non è che forse ho veramente messo poca pasta termica? Scusa se insisto, ma a me sembrava un po' poca. Però dalle foto puoi giudicare tu stesso e mi fido.

Per ora non fasciamoci la testa prima del dovuto.

Ecco, ho finito il test ed in allegato lascio gli screenshots richiesti: @BWD87
 

Allegati

Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
29,130
18,477
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
La vite ti assicuro che l'ho stretta bene e che il dissipatore non credo che si sia mosso/si stia muovendo. Anzi, mi sono anche preoccupato di averle strette troppo in vista di un futuro rismontaggio della macchina.
Le altre tre viti parzialmente sane sono ben strette.

Ora sto "runnando" il test (sto a 10 minuti) e tra una ventina di minuti posterò qui i risultati.

Non è che forse ho veramente messo poca pasta termica? Scusa se insisto, ma a me sembrava un po' poca. Però dalle foto puoi giudicare tu stesso e mi fido.

Per ora non fasciamoci la testa prima del dovuto.

Ecco, ho finito il test ed in allegato lascio gli screenshots richiesti: @BWD87
allora, di pasta termica in realtà ne hai messa fin troppa, una quantità simile basta a ricoprire anche una cpu desktop, non ce n'è bisogno di metterne un quintale. Quindi la pasta termica è OK.

Non è un discorso "il dissipatore si muove", bensì, come ti ho già spiegato, un dissipatore, una volta appoggiato sulla cpu non deve essere rialzato-riabbassato, altrimenti si creano bolle di aria nella pasta termica.

Qui non è andato in thermal throttling, ma la frequenza è ferma a 3,2ghz :boh: ... su aida64 sicuro di aver selezionato solo stress cpu fpu cache?
 

fbmafu

Utente Attivo
664
112
allora, di pasta termica in realtà ne hai messa fin troppa, una quantità simile basta a ricoprire anche una cpu desktop, non ce n'è bisogno di metterne un quintale. Quindi la pasta termica è OK.

Non è un discorso "il dissipatore si muove", bensì, come ti ho già spiegato, un dissipatore, una volta appoggiato sulla cpu non deve essere rialzato-riabbassato, altrimenti si creano bolle di aria nella pasta termica.

Qui non è andato in thermal throttling, ma la frequenza è ferma a 3,2ghz :boh: ... su aida64 sicuro di aver selezionato solo stress cpu fpu cache?
Non ho alzato il dissipatore.

Sì, ho selezionato tutti e 3.

Ora dobbiamo fare l'undervolt delle GPU?

Non conviene usare XTU se è un software più familiare nel caso?
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
29,130
18,477
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non ho alzato il dissipatore.

Sì, ho selezionato tutti e 3.
Allora, l'undervolt è correttamente applicato, la pasta termica è stata messa nella giusta quantità, tu dici di aver riassemblato correttamente il dissipatore, ma ci sono ancora problemi di thermal throttling, senza contare questo ultimo stress test che risulta veramente strano, dove la cpu non va oltre a 3,2ghz, ma con temp troppo alte data la frequenza... che ti dico? Non saprei... ma ti dico di dare un'occhiata qui, c'ho messo io le mani su questo laptop.... non mi dire che ho usato una pasta termica diversa, perché la thermal grizzly kryonaut è molto simile alla nt h2 in termini di trasferimento termico, solo che deve essere spalmata e costa il doppio, infatti la sto abbandonando per passare del tutto alla nt h2
 

fbmafu

Utente Attivo
664
112
Allora, l'undervolt è correttamente applicato, la pasta termica è stata messa nella giusta quantità, tu dici di aver riassemblato correttamente il dissipatore, ma ci sono ancora problemi di thermal throttling, senza contare questo ultimo stress test che risulta veramente strano, dove la cpu non va oltre a 3,2ghz, ma con temp troppo alte data la frequenza... che ti dico? Non saprei... ma ti dico di dare un'occhiata qui, c'ho messo io le mani su questo laptop.... non mi dire che ho usato una pasta termica diversa, perché la thermal grizzly kryonaut è molto simile alla nt h2 in termini di trasferimento termico, solo che deve essere spalmata e costa il doppio, infatti la sto abbandonando per passare del tutto alla nt h2
Ok. Per ora non indaghiamo a sto punto.

Giusto una serie di cose vorrei chiarire:

- Non mi è chiaro se Throttle Stop parte con l'avvio di Windows. In tal caso avviarlo ogni volta sarebbe noioso.

- XTU parte con l'avvio di Windows? Se sì, potremmo valutare di fare il passaggio dall'uno all'altro... così mi dici anche se è necessario qualche altro tweat su GPU, CPU e compagnia cantante.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,130
18,477
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ok. Per ora non indaghiamo a sto punto.

Giusto una serie di cose vorrei chiarire:

- Non mi è chiaro se Throttle Stop parte con l'avvio di Windows. In tal caso avviarlo ogni volta sarebbe noioso.

- XTU parte con l'avvio di Windows? Se sì, potremmo valutare di fare il passaggio dall'uno all'altro... così mi dici anche se è necessario qualche altro tweat su GPU, CPU e compagnia cantante.
No in realtà l'undervolt è attivo, quindi non c'è bisogno di rincominciare da capo con XTU, sarebbe una mera perdita di tempo.

No, non c'è altro da undervoltare...
 
  • Mi piace
Reactions: fbmafu

fbmafu

Utente Attivo
664
112
No in realtà l'undervolt è attivo, quindi non c'è bisogno di rincominciare da capo con XTU, sarebbe una mera perdita di tempo.

No, non c'è altro da undervoltare...
Va bene.
Quindi devo solo capire come far partire Throttle Stop all'avvio.

Purtroppo il programma non si crea da solo la directory e l'ho dovuto mettere in una cartella a parte. Ogni volta che lo avvio mi chiede i permessi amministrativi.

Sicuro che non c'è altro da fare dalle schermate di Throttle Stop?

La situazione è praticamente la seguente:

1582840135896.png


1582840147302.png

E' praticamente come se il programma non fosse installato.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,130
18,477
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Va bene.
Quindi devo solo capire come far partire Throttle Stop all'avvio.

Purtroppo il programma non si crea da solo la directory e l'ho dovuto mettere in una cartella a parte. Ogni volta che lo avvio mi chiede i permessi amministrativi.

Sicuro che non c'è altro da fare dalle schermate di Throttle Stop?
Ma perché vuoi avviare thottle stop all'avvio scusa? L'undervolt è presente anche dopo il riavvio del pc no? Cerca di non avviare tanti programmi all'avvio, 16gb di ram non sono infiniti!

Puoi provare ad undervoltare il system agent, ma non cambierebbe molto...
 

fbmafu

Utente Attivo
664
112
Ma perché vuoi avviare thottle stop all'avvio scusa? L'undervolt è presente anche dopo il riavvio del pc no? Cerca di non avviare tanti programmi all'avvio, 16gb di ram non sono infiniti!

Puoi provare ad undervoltare il system agent, ma non cambierebbe molto...
Scusami, l'undervolt non è attivo SOLO quando il programma è aperto?

Per me possiamo provare. Tutto quello che si può fare può solo far bene, credo... no? Come si fa?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,130
18,477
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Scusami, l'undervolt non è attivo SOLO quando il programma è aperto?

Per me possiamo provare. Tutto quello che si può fare può solo far bene, credo... no? Come si fa?
Non lo so, fai una prova: riavvia il pc, poi apri hwinfo64 e vedi se l'undervolt è presente (fammi uno screen eventualmente, controllo io)

Stessa procedimento per core e cache
 
  • Mi piace
Reactions: fbmafu

fbmafu

Utente Attivo
664
112
Non lo so, fai una prova: riavvia il pc, poi apri hwinfo64 e vedi se l'undervolt è presente (fammi uno screen eventualmente, controllo io)

Stessa procedimento per core e cache
Ecco gli ultimi screen di HwInfo a computer appena riavviato e SENZA Throttle Stop aperto nel system tray.
 

Allegati

  • Mi piace
Reactions: BWD87

gronag

Utente Èlite
20,283
6,874
Allora, l'undervolt è correttamente applicato, la pasta termica è stata messa nella giusta quantità, tu dici di aver riassemblato correttamente il dissipatore, ma ci sono ancora problemi di thermal throttling, senza contare questo ultimo stress test che risulta veramente strano, dove la cpu non va oltre a 3,2ghz, ma con temp troppo alte data la frequenza... che ti dico? Non saprei... ma ti dico di dare un'occhiata qui, c'ho messo io le mani su questo laptop.... non mi dire che ho usato una pasta termica diversa, perché la thermal grizzly kryonaut è molto simile alla nt h2 in termini di trasferimento termico, solo che deve essere spalmata e costa il doppio, infatti la sto abbandonando per passare del tutto alla nt h2
Sistemi così leggeri e sottili non riescono a "spingere" processori della serie H alla massima frequenza per lunghi periodi di tempo, soprattutto se viene "caricata" anche la GPU, c'è poco da fare, non c'è alcun modo per raffreddare una CPU con TDP da 45W in tali sistemi, andrà sempre in throttling, punto :asd:
Probabilmente il PL1 (il power level 1) "castra" la potenza a 45W nominali, consentendo ai Core di andare non oltre 3.2/3.3GHz, il che non è neanche male, poi però il PL1 è in grado di diminuire ulteriormente il TDP in base alla temperatura interna, ad es. la RAM non può superare i 63°C :asd:
I VRM non sono raffreddati "attivamente" e non possono gestire "carichi" CPU e GPU intensi, si tratta di una caratteristica "standard" degli XPS, sarebbe da "ripaddare" (col thermal pad) anche la RAM e i sensori DIMM ma probabilmente non funzionerà lo stesso :sisi:
Ciao ;)

P.S. Il PL2 (il turbo a breve termine) nei laptop è settato a 78W (profilo "prestazioni elevate") per 28s, ciò significa che la CPU va in throttling quasi subito ma per brevissimi periodi di tempo arriva a 3.9/4.0GHz, poi il controllo torna subito al PL1, il quale diminuirà la frequenza di Boost a livelli ancora più bassi :sisi:
 
  • Mi piace
Reactions: BWD87
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili