DOMANDA Crash wi-fi dopo aver collegato la ps4 al cavo lan

Gaucho1993

Nuovo Utente
2
0
Buonasera ragazzi,
ho un problema che mi affligge da settimane.
Ho una connessione 100mb con Infostrada, modem zyxel VMG8823-B50B; ho la PS4 collegata col cavo LAN e ogni volta che accendo la consolle, mi va in crash la rete wi-fi.
La maggior parte delle volte tutti i dispositivi connessi alla 2.4 GHz perdono la connessione, alcune volte succede anche a quelli collegati alla 5 GHz.
Ho provato a smistare i dispositivi cambiando la password alle due frequenze, ma niente. Il problema persiste.
Ho chiamato l'assistenza wind/3 ma mi hanno detto che è un fatto insolito e mi hanno proposto di cambiare porta LAN o cambiare cavo LAN, ma niente. Stesso problema.
Secondo voi da cosa può essere dovuto? Come posso risolvere questo problema? E' fastidiosissimo perchè ogni volta che mio fratello accende la PS4 non riesco più a sfruttare la connessione wi-fi nel migliore dei modi.
Grazie in anticipo per il vostro aiuto,
Michele.
 

quizface

Utente Èlite
10,368
3,131
Buonasera ragazzi,
ho un problema che mi affligge da settimane.
Ho una connessione 100mb con Infostrada, modem zyxel VMG8823-B50B; ho la PS4 collegata col cavo LAN e ogni volta che accendo la consolle, mi va in crash la rete wi-fi.
La maggior parte delle volte tutti i dispositivi connessi alla 2.4 GHz perdono la connessione, alcune volte succede anche a quelli collegati alla 5 GHz.
Ho provato a smistare i dispositivi cambiando la password alle due frequenze, ma niente. Il problema persiste.
Ho chiamato l'assistenza wind/3 ma mi hanno detto che è un fatto insolito e mi hanno proposto di cambiare porta LAN o cambiare cavo LAN, ma niente. Stesso problema.
Secondo voi da cosa può essere dovuto? Come posso risolvere questo problema? E' fastidiosissimo perchè ogni volta che mio fratello accende la PS4 non riesco più a sfruttare la connessione wi-fi nel migliore dei modi.
Grazie in anticipo per il vostro aiuto,
Michele.
La prima cosa da fare, hai provato a cambiare cavo ethernet? o porta di connessione sul router?
 

MrColo

Utente Èlite
1,591
521
CPU
Intel I5 8400
Dissipatore
Stock Intel
Scheda Madre
Asus Rog Strix B360-F
Hard Disk
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
Scheda Video
XFX RX590 8GB
Scheda Audio
Integrata
Monitor
LG 29WK600 29" Ultrawide HDR
Alimentatore
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 Bianco
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Mouse Trust GXT 120 + Cuffie AKG K92
Internet
FTTC 100Mb + Modem Fritz!Box 7490
Sistema Operativo
Windows 10 Pro + MacOS High Sierra
Prova a resettare il modem/router
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento