cpu bruciata?

biancoceleste

Utente Attivo
68
2
Ciao, pochi giorni fa mi si è bruciata la mobo, però non ne ero sicuro quindi ho fatto un controllo smontando qualche componente e rimontandolo (tipo alimentatore ecc..) e quando ho riacceso il pc ho sudato freddo il doppio, perchè questa volta si era acceso, poi rispento, e dopo qualche secondo si era riacceso. Da quì in avanti ogni volta fa sempre lo stesso lavoro e il led rosso della cpu (sulla mobo) rimane sempre acceso.
secondo voi è probabile che dopo la mobo sia partita anche la cpu?...
cercherò di avere la conferma al più presto, ma se fosse andata in questo modo potrei usufruire della garanzia? (ho la fattura e ancora un anno di garanzia)

grazie mille
 

riccardik

The :lol:man
Utente Èlite
15,465
5,139
CPU
Intel i5 4690K
Dissipatore
NZXT Kraken X31
Scheda Madre
AsRock Z87E-ITX
HDD
Crucial MX300 525 - Corsair Force 3 120 - WD40EFRX - W20EARX
RAM
HyperX Beast 16GB DDR3-2400MHz CL11
GPU
Zotac GTX 970
Audio
Creative Sound Blaster X-Fi HD - Empire S-600 - Sony MDR-1R
Monitor
LG IPS234V-PN
PSU
Corsair TX650M
Case
InWin 901
Periferiche
TT eSport Challenger - Roccat Kova[+]
Net
ADSL+ 18.6/1.2 ma gigabit incoming
OS
Windows 10 Pro x64
hai tirato fuori la cpu?? come ti sembra a prima vista??
 

biancoceleste

Utente Attivo
68
2
sembra tutto normale... comunque credo di aver sentito un leggero odore di bruciato dopo l'accensione (solo le prime volte) il fatto è che resta comunque acceso il led della cpu sulla mobo, sicuramente una cosa riguardante la cpu non va. Sto chiedendo un po' in giro, il fatto è che non riesco a trovare nessun cristo che abbia un socket 1155 per provarla!...
 

liberodaniele

Utente Èlite
1,609
195
CPU
i5 2500 @4,1GHz
Dissipatore
corsair h70
Scheda Madre
msi z68s-g43
HDD
samsung evo 500gb+ssd 60 gb corsair+hdd 300gb
RAM
8 gb corsair veneange low profile
GPU
RX 480 NITRO
Case
CM 690 II
Periferiche
logitech g 502 + logitech 810 brown switch
OS
Windows 10

Dark Master

Utente Attivo
414
20
CPU
INTEL Core i7 980X 4.0GHz + Corsair H70
Scheda Madre
ASUS P6X58D PREMIUM
HDD
Samsung SSD 840 250Gb + Western Digital Caviar Green 500GB
RAM
18GB KINGSTON HyperX 6GB+12GB 1600MHZ DDR3
GPU
Sapphire Radeon R9 280x Vapor-X
Audio
stock
Monitor
samsung syncmaster2370 full hd
PSU
Antec cp-850 cpx
Case
ANTEC TWELVE HUNDRED MODDED
OS
WIN ULTIMATE 7 64BIT
mah conoscendo la situazione, neanche io lo presterei. Comuqnue può darsi che sia il socket che da i numeri, o qualche condensatore. Se senti odore di bruciato, i condensatori sono i più colpevoli.
 

sergius1971

Utente Attivo
211
7
CPU
i7 2600k
Scheda Madre
asrock z68 extremme 4
HDD
western digital 1Tb
RAM
2x4Gb DDR3 1600mhz G-SKILL RIPJAWSX
GPU
GF 560GTX OC.
Audio
integrato
Monitor
packard bell 23 polici
PSU
coolermaster 650W
Case
thermaltake tsunami
OS
win7 home premium 64bit
Quali sono i componenti del tuo PC?
 

cesares90

Utente Attivo
72
2
CPU
quad core 6600 OC 3.75 GHZ
Scheda Madre
asus p5q3 deluxe
HDD
500 gb maxtor
RAM
2 Gb ocz ddr3 13333 mhz
GPU
560 gti nvidia
Monitor
Hp w1907v
PSU
ocz 700w
Case
ermatex + noctua
OS
xp 32 bit
stesso mio identico problema !!! Avevo il led acceso sulla mobo ma tutte le volte che provavo ad accendere il pc partiva mezzo secondo e si speegneva sempre !!!!
Ho smontato tutto quanto e alla fine è misteriosamente ripartito ! Ancora non riesco a speigarmi il perchè molto probabilmente ci sta tu abbia un contatto....
 

biancoceleste

Utente Attivo
68
2
stesso mio identico problema !!! Avevo il led acceso sulla mobo ma tutte le volte che provavo ad accendere il pc partiva mezzo secondo e si speegneva sempre !!!!
Ho smontato tutto quanto e alla fine è misteriosamente ripartito ! Ancora non riesco a speigarmi il perchè molto probabilmente ci sta tu abbia un contatto....

io sono certo che la scheda madre è partita. l'unico dubbio è se anche cpu e ram sono andate, la prova del 9 è ricomprarmi la scheda madre e montarci su cpu e ram, il fatto è che non sono certo (sono un autodidatta in materia) che montarci una cpu danneggiata possa in qualche modo danneggiare altri elementi... ma forse mi sto sbagliando. potete confermarmi questa cosa??
grazie
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi postare una foto sia dei piedini del socket sulla scheda madre che della cpu lato socket?
 

biancoceleste

Utente Attivo
68
2
puoi postare una foto sia dei piedini del socket sulla scheda madre che della cpu lato socket?

IMG_2329.jpg
 

Dark Master

Utente Attivo
414
20
CPU
INTEL Core i7 980X 4.0GHz + Corsair H70
Scheda Madre
ASUS P6X58D PREMIUM
HDD
Samsung SSD 840 250Gb + Western Digital Caviar Green 500GB
RAM
18GB KINGSTON HyperX 6GB+12GB 1600MHZ DDR3
GPU
Sapphire Radeon R9 280x Vapor-X
Audio
stock
Monitor
samsung syncmaster2370 full hd
PSU
Antec cp-850 cpx
Case
ANTEC TWELVE HUNDRED MODDED
OS
WIN ULTIMATE 7 64BIT
sembrano a posto entrambi, non vedo ne parti scure o schiarite e ne pin piegati, quindi non penso sia un problema di CPU o di socket in se per se, forse è proprio la scheda madre che ha qualche problema.
 

biancoceleste

Utente Attivo
68
2
Lo spero..., intanto vi dico la possibile colpevole di tutto; una vite che si era andata ad incastrare tra il case e la mobo... il tecnico che l'ha controllato mi ha detto che le viti in questo caso sono letali. confermate?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 430 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.4%