PROBLEMA Cpu al 100% con wattaggio basso

ImDaviDeH_

Nuovo Utente
26
3
Ciao a tutti.

Componenti del pc:
i5 7400
b250m-pro vd
16 gb di ram 3200 mhz (ma vanno a 2400), xmp attivo
Ssd 970 evo plus 500 gb (dove ho il gioco)
Monitor Asus mg248qr, 1920x1080 144 hz 1ms
Alimentatore Tacens Anima 500 watt

Gioco principalmente a Fortnite e da un po' di tempo ho notato che la cpu va spesso al 100% con 24 watt massimi, causando un lag strano (che non mi sembra stuttering o fps drop).

Gioco sempre con tutte le impostazioni al minimo.
Windows e pannello nvidia ottimizzati per giocare.
Le temperature sono buone, 50-60 gradi.

Ho aggiornato tutto compreso windows, bios, chipset, driver nvidia (reinstallati anche con ddu).

Ho fatto dei test abbassando anche gli hz a 100, freesync on/off ma non è cambiato nulla.

Avrei anche un video della registrazione del gioco per farvi vedere il problema, ma non riesco a pubblicarlo.

Comunque secondo me il problema è l'alimentatore perchè 24 watt mi sembrano troppo pochi per il processore, che ne dovrebbe ricevere 65.
Potrebbe anche essere la cpu al 100% perchè non riesce a tenere il full hd a 144 hz.
Voi che dite?
Grazie in anticipo
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao a tutti.

Componenti del pc:
i5 7400
b250m-pro vd
16 gb di ram 3200 mhz (ma vanno a 2400), xmp attivo
Ssd 970 evo plus 500 gb (dove ho il gioco)
Monitor Asus mg248qr, 1920x1080 144 hz 1ms
Alimentatore Tacens Anima 500 watt

Gioco principalmente a Fortnite e da un po' di tempo ho notato che la cpu va spesso al 100% con 24 watt massimi, causando un lag strano (che non mi sembra stuttering o fps drop).

Gioco sempre con tutte le impostazioni al minimo.
Windows e pannello nvidia ottimizzati per giocare.
Le temperature sono buone, 50-60 gradi.

Ho aggiornato tutto compreso windows, bios, chipset, driver nvidia (reinstallati anche con ddu).

Ho fatto dei test abbassando anche gli hz a 100, freesync on/off ma non è cambiato nulla.

Avrei anche un video della registrazione del gioco per farvi vedere il problema, ma non riesco a pubblicarlo.

Comunque secondo me il problema è l'alimentatore perchè 24 watt mi sembrano troppo pochi per il processore, che ne dovrebbe ricevere 65.
Potrebbe anche essere la cpu al 100% perchè non riesce a tenere il full hd a 144 hz.
Voi che dite?
Grazie in anticipo
L'alimentatore è una ciofeca, cambialo se tieni al tuo PC e non vuoi farlo saltare in aria..
Probabilmente è la causa di tutti i tuoi problemi.
 

ImDaviDeH_

Nuovo Utente
26
3
L'alimentatore è una ciofeca, cambialo se tieni al tuo PC e non vuoi farlo saltare in aria..
Probabilmente è la causa di tutti i tuoi problemi.
Come avevo pensato.
Appena ho la possibilità vorrei prendere questo per usarlo anche in caso di futuri upgrade. Aspetterei quando torna in sconto a 112€ circa. Secondo te com'è?

Cooler Master Alimentatore V850 Gold V2, Presa EU, 850 W, 80 PLUS Gold, Modulare, PSU ATX, Ventola FDB Silenziosa 135mm, Modalità Semi-Fanless, Garanzia 10 Anni, cavi PCI-e 16 AWG, White Edition https://www.amazon.it/dp/B08DP2WWYD/ref=cm_sw_r_apan_i_ZXXN7J69X6MTM8DGDNSF?_encoding=UTF8&psc=1
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Come avevo pensato.
Appena ho la possibilità vorrei prendere questo per usarlo anche in caso di futuri upgrade. Aspetterei quando torna in sconto a 112€ circa. Secondo te com'è?

Cooler Master Alimentatore V850 Gold V2, Presa EU, 850 W, 80 PLUS Gold, Modulare, PSU ATX, Ventola FDB Silenziosa 135mm, Modalità Semi-Fanless, Garanzia 10 Anni, cavi PCI-e 16 AWG, White Edition https://www.amazon.it/dp/B08DP2WWYD/ref=cm_sw_r_apan_i_ZXXN7J69X6MTM8DGDNSF?_encoding=UTF8&psc=1
Lascia perdere, prendi questo che è nettamente superiore ed è garantito 10 anni.
 
  • Mi piace
Reazioni: BWD87

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
  • Mi piace
Reazioni: ImDaviDeH_

ImDaviDeH_

Nuovo Utente
26
3
Va benissimo, buona giornata 😁
Ho sostituito l'alimentatore.
Ho preso il corsair Rm850x 2021 che mi avevi consigliato.

Il problema è rimasto, infatti alla cpu arrivano massimo 28 watt (e non 24 come prima), ma mi sembrano comunque troppo pochi.
Ho messo tutto correttamente.
Cosa posso fare?
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ho sostituito l'alimentatore.
Ho preso il corsair Rm850x 2021 che mi avevi consigliato.

Il problema è rimasto, infatti alla cpu arrivano massimo 28 watt (e non 24 come prima), ma mi sembrano comunque troppo pochi.
Ho messo tutto correttamente.
Cosa posso fare?
Ma che programma usi per monitorare i parametri ? Fai anche un'altra cosa, reinstalla i driver della GPU con DDU, poi reinstalli tutto tranne GeForce Experience.. a volte fa solo casini.
Inoltre prova ad effettuare un avvio pulito do Windows.
Comunque adesso hai un alimentatore con le contropalle, anche se non ha risolto il problema adesso sai che non salterà in aria da un momento all'altro ahaha.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,755
10,274
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Fai un check dei file di sistema avviando il prompt come amministratore e digitando:
sfc /scannow
Tra sfc e la / c'è uno spazio
 

BaldosArts

Utente Èlite
3,688
1,205
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
Se giochi con la scheda video integrata non puoi pretendere che i giochi siano fluidi.
Quando dici "16 gb di ram 3200 mhz (ma vanno a 2400), xmp attivo" intendi che la MB più di 2400 non supporta ?
 
  • Mi piace
Reazioni: Kelion

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,755
10,274
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Se giochi con la scheda video integrata non puoi pretendere che i giochi siano fluidi.
Quando dici "16 gb di ram 3200 mhz (ma vanno a 2400), xmp attivo" intendi che la MB più di 2400 non supporta ?
Effettivamente non vedo la GPU dedicata nella configurazione.... se è così è normale che non ce la fa... con quella scheda madre invece penso sia normale i 2400 MT/s della memoria. Forse può spremerla un pò mettendo i 2666 MT/s
 

ImDaviDeH_

Nuovo Utente
26
3
Ma che programma usi per monitorare i parametri ? Fai anche un'altra cosa, reinstalla i driver della GPU con DDU, poi reinstalli tutto tranne GeForce Experience.. a volte fa solo casini.
Inoltre prova ad effettuare un avvio pulito do Windows.
Comunque adesso hai un alimentatore con le contropalle, anche se non ha risolto il problema adesso sai che non salterà in aria da un momento all'altro ahaha.
Già ho provato tutto quello che hai detto, ma non ho risolto.
Ho usato sia msi afterburner sia HwInfo64.
Credo che sia il processore vecchio di suo e che andrebbe cambiato.

Magari aspetto le nuove generazioni di processori e vedo di cambiare.
Con questo alimentatore da 850 watt dovrei stare apposto per un bel po'. 😁
Post unito automaticamente:

Se giochi con la scheda video integrata non puoi pretendere che i giochi siano fluidi.
Quando dici "16 gb di ram 3200 mhz (ma vanno a 2400), xmp attivo" intendi che la MB più di 2400 non supporta ?
La GPU è una 1050 ti comunque.

Si, intendo che la MB non supporta più di 2400.
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Già ho provato tutto quello che hai detto, ma non ho risolto.
Ho usato sia msi afterburner sia HwInfo64.
Credo che sia il processore vecchio di suo e che andrebbe cambiato.

Magari aspetto le nuove generazioni di processori e vedo di cambiare.
Con questo alimentatore da 850 watt dovrei stare apposto per un bel po'. 😁
Post unito automaticamente:


La GPU è una 1050 ti comunque.

Si, intendo che la MB non supporta più di 2400.
Nono, è strano che in full load quel processore consumi soltanto 26 watt..
Effettua un clear_cmos, vedi se la situazione cambia.
Inoltre controlla che tutti i cores siano abilitati all'avvio di Windows usando il comando msconfig.
 

Sasquatch

Utente Èlite
4,294
340
CPU
i9 10900kf
Dissipatore
Custom loop 2x360mm
Scheda Madre
Asrock Z490 Taichi
HDD
2 SSD M.2 NVME: Samsung 970 pro 512gb+ Sabrent 2TB
RAM
4x8GB Gskill Trident Z 3000cl14 bdie
GPU
Aorus 3090 Waterforce con doppio waterblock Barrow
Audio
AUDIO INTEGRATO
Monitor
LG C16 48" 4k 120hz OLED
PSU
Corsair HX1000i
Case
Corsair 7000D black
OS
Win 11
1 La scheda madre è pessima, le ram le tiene massimo a 2400, se attivi il profilo XMP è peggio perchè oltre a essere a 2400 le latenze vengono preimpostate alte.
2 Controlla di non avere messo windows in modalità risparmio energetico.
3 scarica intelburntest e vedi con quello e cpu-z quanti watt segna
 

ImDaviDeH_

Nuovo Utente
26
3
1 La scheda madre è pessima, le ram le tiene massimo a 2400, se attivi il profilo XMP è peggio perchè oltre a essere a 2400 le latenze vengono preimpostate alte.
2 Controlla di non avere messo windows in modalità risparmio energetico.
3 scarica intelburntest e vedi con quello e cpu-z quanti watt segna
ok ho disattivato xmp.
Tutti i core sono già abilitati.
Ho windows in modalità prestazioni elevate.
Ho fatto il test con intelburntest, lascio lo screenshot allegato.
Allego anche lo screen di cpu-z
 

Allegati

  • test cpu.PNG
    test cpu.PNG
    48.6 KB · Visualizzazioni: 12
  • Cpuz.PNG
    Cpuz.PNG
    29.9 KB · Visualizzazioni: 12

Entra

oppure Accedi utilizzando