-

[PROBLEMA] Continui packet loss

#1
Ho cambiato computer da poco e dopo qualche settimana che ho iniziato ad utilizzarlo, i pacchetti persi iniziano a salire.
Ho una 20Mb TIM, il router è sempre lo stesso (fornito da TIM, adatto ad ospitare un eventuale fibra) e sono connesso tramite WIFI. Ho riscontrato questo tipo di problema anche qualche hanno fa che ho risolto separando la linea in 2, quella 2.4Ghz e quella 5Ghz.
La scheda di rete del computer che sto usando ora, però, non supporta i 5Ghz, così sono tornato ad utilizzare la 2.4
Sinceramente non credo che sia il pc visto che il problema mi si è presentato dopo qualche settimana di utilizzo.

Ho cercato qualcosa su internet e mi hanno consigliato di verificare i pacchetti persi tramite cmd e questi sono i risultati:

1) Pingando Google

Statistiche Ping per 8.8.8.8:​
Pacchetti: Trasmessi = 4, Ricevuti = 2,​
Persi = 2 (50% persi),​
Tempo approssimativo percorsi andata/ritorno in millisecondi:​
Minimo = 194ms, Massimo = 1169ms, Medio = 681ms​

2) Pingando il mio Gateway

Statistiche Ping per 192.168.1.1:​
Pacchetti: Trasmessi = 4, Ricevuti = 3,​
Persi = 1 (25% persi),​
Tempo approssimativo percorsi andata/ritorno in millisecondi:​
Minimo = 234ms, Massimo = 686ms, Medio = 392ms​
Grazie mille a tutti coloro che risponderanno, sono disperato.-
 

SiRiO

Moderatore
Staff Forum
4,845
2,639
Hardware Utente
Hard Disk
SSD Samsung 850 evo 120/240GB
Sistema Operativo
win 7 64bit
#2
sicuramente in segnale wifi non è il massimo.
prova un ping al tuo gataway con il cavo
aggiora i driver della scheda wifi del pc
cerca di migliorare il segnale avvicinando router e pc
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv