PROBLEMA comportamento strano gpu

Latino89

Nuovo Utente
50
1
CPU
I5 4460
Dissipatore
Stock
HDD
Seagate 7200rpm 500GB
RAM
12 GB Kingstone HyperX Blue 1333 hmz
GPU
Gtx 970
Audio
Integrata
Monitor
Hp 24o
PSU
Thermaltake berlin 630W
Case
Asus Vento A8
OS
Windows 10
salve gente avrei un problema con al mia nuova gpu una rx590. dunque a parte il fatto che le prestazioni non mi sembrano cosi spettacolari anzi noto parecchio stuttering e micro freez in vari giochi (avevo una gtx 970). in alcuni giochi tipo BF 5 e GRW dove la cpu sta quasi sempre al 100% le prestazioni non ottimali potrebbero anche starci (bottleneck della cpu??) ma non riesco a spiegarmi il comportamento della vga in vampyr dove la cpu sta al 70% circa ma la RX590 oscilla continuamente tra lo 0 e il 100% di utilizzo e in concomitanza a queste oscillazioni ho cali di frame terribili. Ora la gpu e stata comprate su eprice ed e una gpu ricondizionata e mi sta venendo il dubbio se non e difettosa. Altra cosa strana che noto e che se avvio un benchmark la scheda sta sempre al 100% e non da problemi di sorta. cpu che sta stretta alla vga o vga difettosa oppure alimentatore che non da la giusta potenza alla gpu e quindi questa ha prestazioni incostanti. grazie a chei mi rispondera
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,731
10,388
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
hai il berlin? se è la versione 80 plus bronze a molti ha dato problemi...ma non so se è lui il colpevole, dovresti controllare almeno i voltaggi
scarica aida64 in alto su strumenti-test stabilità sistema-statistiche e metti screen e sotto spoiler
prova pure qualche altro gioco.
 

Latino89

Nuovo Utente
50
1
CPU
I5 4460
Dissipatore
Stock
HDD
Seagate 7200rpm 500GB
RAM
12 GB Kingstone HyperX Blue 1333 hmz
GPU
Gtx 970
Audio
Integrata
Monitor
Hp 24o
PSU
Thermaltake berlin 630W
Case
Asus Vento A8
OS
Windows 10
si e un berlin 80 plus e lo screen spero che sia giusto..
 

Allegati

  • Screenshot (1).png
    Screenshot (1).png
    126.8 KB · Visualizzazioni: 16

xylit

Utente Èlite
1,725
496
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
salve gente avrei un problema con al mia nuova gpu una rx590. dunque a parte il fatto che le prestazioni non mi sembrano cosi spettacolari anzi noto parecchio stuttering e micro freez in vari giochi (avevo una gtx 970). in alcuni giochi tipo BF 5 e GRW dove la cpu sta quasi sempre al 100% le prestazioni non ottimali potrebbero anche starci (bottleneck della cpu??) ma non riesco a spiegarmi il comportamento della vga in vampyr dove la cpu sta al 70% circa ma la RX590 oscilla continuamente tra lo 0 e il 100% di utilizzo e in concomitanza a queste oscillazioni ho cali di frame terribili. Ora la gpu e stata comprate su eprice ed e una gpu ricondizionata e mi sta venendo il dubbio se non e difettosa. Altra cosa strana che noto e che se avvio un benchmark la scheda sta sempre al 100% e non da problemi di sorta. cpu che sta stretta alla vga o vga difettosa oppure alimentatore che non da la giusta potenza alla gpu e quindi questa ha prestazioni incostanti. grazie a chei mi rispondera

ho letto che provvieni da un nvidia, quindi ti chiedo: hai dimestichezza col software radeon ed hai capito come farlo rendere al meglio?
il fatto che stia al 100% penso sia normale, anzi sta lavorando bene se temperature sono ok, il problema quando oscilla di molto, ma potrebbero essere dovuto pure ad altri problemi, come hdd, il gioco in se, alimentazione, connessione per gli online...
forse stai impostando settaggi sbagliati in gioco o su radeon. utilizza radeon overlay e tieni sott'occhio temperature vga, ci sta il game advisor che potrebbe darti suggerimenti utili per mantenere costanti fps
 
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,731
10,388
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
i voltaggi sono buoni, ma dovresti tenere aperto il programma, avviare la sessione di gioco o uno stress test cpu+gpu e poi postare la schermata.
comunque il berlin è 80 plus WHITE o BRONZE?, i problemi di pertida di potenza si sono riscontrati sul bronze, il white andava bene.
 

Latino89

Nuovo Utente
50
1
CPU
I5 4460
Dissipatore
Stock
HDD
Seagate 7200rpm 500GB
RAM
12 GB Kingstone HyperX Blue 1333 hmz
GPU
Gtx 970
Audio
Integrata
Monitor
Hp 24o
PSU
Thermaltake berlin 630W
Case
Asus Vento A8
OS
Windows 10
si e un berlin 80 plus e lo screen spero che sia giusto..
ho letto che provvieni da un nvidia, quindi ti chiedo: hai dimestichezza col software radeon ed hai capito come farlo rendere al meglio?
il fatto che stia al 100% penso sia normale, anzi sta lavorando bene se temperature sono ok, il problema quando oscilla di molto, ma potrebbero essere dovuto pure ad altri problemi, come hdd, il gioco in se, alimentazione, connessione per gli online...
forse stai impostando settaggi sbagliati in gioco o su radeon. utilizza radeon overlay e tieni sott'occhio temperature vga, ci sta il game advisor che potrebbe darti suggerimenti utili per mantenere costanti fps
si ho tenuto la 970 per 3 anni e mezzo e all'epoca il della r9 270x (mia ultima scheda amd) il software era diverso quindi si non ho dimestichezza con il nuovo software. cmq grazie per il suggerimento faro come dici e vediamo un po. cmq per la cronaca ho appena fatto una piccola sessione di BF 5 offline e la cpu era tra 85- 100% e la gpu tra 90-100% a dettagli ultra e con risoluzione 1440p tramite vsr e andava quasi tutto liscio con frame rate tra 50-60 fps faro altri test
Post automatically merged:

i voltaggi sono buoni, ma dovresti tenere aperto il programma, avviare la sessione di gioco o uno stress test cpu+gpu e poi postare la schermata.
comunque il berlin è 80 plus WHITE o BRONZE?, i problemi di pertida di potenza si sono riscontrati sul bronze, il white andava bene.
l'iconcina e bianca quindi credo sia il white...adesso testo anthem e posto uno screen
Post automatically merged:

 

Allegati

  • Screenshot (2).png
    Screenshot (2).png
    129 KB · Visualizzazioni: 13
Ultima modifica:

Entra

oppure Accedi utilizzando