Come mai non riesco ad aprire le porte del mio router SWEEX?

Stato
Discussione chiusa ad ulteriori risposte.

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
Salve a tutti, ormai è una vita che ci provo, vorrei aprire la porta 25565 per giocare a minecraft con un mio amico (inverità volevo anche fare un server FTP :P). Comunque vi dico che il mio router è uno SWEEX LW055. Ho provato disperatamente ad aprire una porta qualsiasi però non riesco. In allegato vi lascio degli screen con delle informazioni. Grazie dell'attenzione e aiutatemi
P.S: per chi non scarica l'allegato: UPNP attivo, DHCP disattivo, ip statico attivo
 

Allegati

  • Immagini.zip
    294.7 KB · Visualizzazioni: 43

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
Devi andare su virtual server non port triggering ;D
Lo so sembra strano ma i modem strani lo interpretano così un semplice port forward
comunque apri anche la porta 21, quella ftp e se hai un ip dinamico fatti un account con no-ip e configuralo dal modem ;D
 
Ultima modifica:

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
Il fatto è che io ho provato proprio lì su virtual server Il fatto è che io ho provato proprio lì su virtual server, come vedi penso di aver fatto tutto giusto, però continua a darmela chiusa su port checker
Visualizza allegato 75860
 
Ultima modifica:

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
Il virtual server apre la porta solo quando richiesto quindi accertati di avere aperto il server quando fai il controllo
 

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
questo non lo sapevo, adesso ti faccio sapere
EDIT:ho fatto partire il server ed ho controllato se la porta era aperta ma niente (chiaramente io riesco a loggare perchè sono l'host giusto?)
 
Ultima modifica:

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
questo non lo sapevo, adesso ti faccio sapere
EDIT:ho fatto partire il server ed ho controllato se la porta era aperta ma niente (chiaramente io riesco a loggare perchè sono l'host giusto?)
si giusto.
Potrebbe essere anche il firewall o l'antivirus che blocca la connessione e la porta, prova a disabilitarli e verifica con server aperto
 

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
Sul computer non ho antivirus, mentre per il firewall dovrei disattivare quello di windows giusto?
EDIT: disattivato il firewall di windows, riavviato e non è cambiato niente
 
Ultima modifica:

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
Alcune domande che dovrebbero essere scontate ma chiedo lo stesso... Selezioni l'ip locale giusto?
Prova a controllare se nella sezione firewall c'è qualcosa che potrebbe interessare
Ho trovato il manuale del tuo modem prova
Setup del server virtuale
1. Alla voce “RUIe Name” inserire un nome inventato.
2. Alla voce “Internal Server IP Address” inserire l’indirizzo IP del computer di cui si desidera aprire le porte.
3. Alla voce “External Port” inserire la porta che si desidera aprire. Fare lo stesso alla voce “Internal Port”.
4. Cliccare su “Add” per salvare l’impostazione.
5. Attendere 15 secondi e cliccare in alto a destra su “Save”. Comparirà una piccola finestra. Cliccare su “OK”.
Procedere allo stesso modo se si desidera aggiungere altre regole.
 
Ultima modifica:

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
Alcune domande che dovrebbero essere scontate ma chiedo lo stesso... Selezioni l'ip locale giusto?
Prova a controllare se nella sezione firewall c'è qualcosa che potrebbe interessare
Ho trovato il manuale del tuo modem prova
Setup del server virtuale
1. Alla voce “RUIe Name” inserire un nome inventato.
2. Alla voce “Internal Server IP Address” inserire l’indirizzo IP del computer di cui si desidera aprire le porte.
3. Alla voce “External Port” inserire la porta che si desidera aprire. Fare lo stesso alla voce “Internal Port”.
4. Cliccare su “Add” per salvare l’impostazione.
5. Attendere 15 secondi e cliccare in alto a destra su “Save”. Comparirà una piccola finestra. Cliccare su “OK”.
Procedere allo stesso modo se si desidera aggiungere altre regole.
Adesso ho configurato così 2.JPG e ancora non funziona
 

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
ma che caz o.O è impossibile... Hai settato il tuo pc in DMZ quindi tutte le porte dovrebbero essere aperte. Posso sapere per caso quale ip dai al tuo amico per connettersi?
Comunque apri anche le porte UDP stessa porta
 

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
al mio amico io do 192.168.55.100:25565
 

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
ODDIO ORA MUOIO DALLE RISATE DEVI DARE IP PUBLICO QUELLO è L'IP LOCALE VAI QUI DAI L'IP CHE TI ESCE IN GRANDE MIO-IP.it - ecco il tuo indirizzo ip pubblico (non serve dare la porta)
AHAHAHAHHAHAHAHA
Tutti i miei sospetti sono stati fondati XD
 

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
mi vergogno... adesso provo ahahahahah :D
EDIT: allora su server propreties avevo messo il ip esterno per mi dava failed to bind port, ho cercato su google e dicevano di levare l'ip, così l'ho tolto e ho avviato il server, al mio amico ho detto di provare sia 94.xx.xx.xx (non ricordo) sia 192.168.55.100 però sembra non funzionare lo stesso (ho aperto anche la porta UDP)
 
Ultima modifica:

Ansuel

L'elettricista Pazzo
Utente Èlite
5,589
2,348
CPU
I5-4690k
Scheda Madre
Z97pro (Wi-Fi AC)
HDD
Segate 1tb 64mb cache; 120 GB Samsung Evo
RAM
Corsair vegenacce 2*4GB (o come diavolo si scrivono)
GPU
Asus Direct CUII GTX 770
Audio
SOUND BLASTER Z
Monitor
Mx239H IPS
PSU
XFX XTR 750w Modulare 80+ Gold
Case
Nzxt H440 Nero/Rosso
OS
Windows 10 Professional
Allora nel server non serve che specifichi l'ip comunque per il problema del blind della porta sicuramente c'è qualche altra applicazione che sta usando quella stessa porta...
Prova a riavviare il pc...
Nel caso estremo prova ad usare hamachi
 

_TJ_

Nuovo Utente
56
1
CPU
i5 @ 4670k 3.4 Ghz
Scheda Madre
AsRock Z87 Pro4
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance 8GB 1333 MHz
GPU
MSI R9 270x
PSU
Coller Master B600 600w
Case
Cooler Master K380
OS
Windows 10 Pro 64 bit
allora in server propreties ho eliminato il server ip ed ho risolto l'errore port bind ecc.. solo che lo stesso il mio amiconon riesce a connettersi, hamchi lo voglio usare in estremis (ormai è diventata una questione di principio, cioè faccio tutto giusto perchè mai non dovrebbe andare?)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili