PROBLEMA Cambio scheda video schermo nero

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
Buongiorno,
Ho da poco acquistato un aorus gtx1080ti, lo montata su pc ma all'avvio mi compare schermo nero, non vedo neanche la schermata di avvio proprio. Scheda video rotta?
Prima della gtx1080ti avevo un gtx770 4gb con qualche acciacco ma funzionante, ho disinstallato i vecchi driver e montato la gtx1080ti e da li il nulla totale, schermo nero sempre, il segnale sembra ci sia ma resta fisso su nero, non vedo neanche la schermata del bios.
Da li ho provato tutte le porte dvi hdmi ma niente.
Il bios è aggiornato al più recente ma non beta, ce ne sarebbe uno in beta del 2018 ma non mi fido.
Ho provato il reset cmos ma niente.
Lo schermo funziona sia con la vecchia gtx770 che con la scheda video integrata.
A questo punto penso sia rotta la 1080Ti, ma prima di avviare rma o altro vorrei sapere se avete altre idee, non dono esperto quindi può essere abbia commesso qualche errore.
Il pc ha:
I7 4790k
Asus z97pro wifi ac
Ram corsair Vengeance 16gb 1600 mi pare
Alimentatore lc power da 750w che alimetava anche la vecchia gtx770 (questo passava il convento all'epoca)

Grazie per l'aiuto
 

BWD87

Moderatore
Staff Forum
Utente Èlite
25,843
16,760
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Buongiorno,
Ho da poco acquistato un aorus gtx1080ti, lo montata su pc ma all'avvio mi compare schermo nero, non vedo neanche la schermata di avvio proprio. Scheda video rotta?
Prima della gtx1080ti avevo un gtx770 4gb con qualche acciacco ma funzionante, ho disinstallato i vecchi driver e montato la gtx1080ti e da li il nulla totale, schermo nero sempre, il segnale sembra ci sia ma resta fisso su nero, non vedo neanche la schermata del bios.
Da li ho provato tutte le porte dvi hdmi ma niente.
Il bios è aggiornato al più recente ma non beta, ce ne sarebbe uno in beta del 2018 ma non mi fido.
Ho provato il reset cmos ma niente.
Lo schermo funziona sia con la vecchia gtx770 che con la scheda video integrata.
A questo punto penso sia rotta la 1080Ti, ma prima di avviare rma o altro vorrei sapere se avete altre idee, non dono esperto quindi può essere abbia commesso qualche errore.
Il pc ha:
I7 4790k
Asus z97pro wifi ac
Ram corsair Vengeance 16gb 1600 mi pare
Alimentatore lc power da 750w che alimetava anche la vecchia gtx770 (questo passava il convento all'epoca)

Grazie per l'aiuto
Prima di cambiare gpu, ti dico di portare all'isola ecologica quella sotto specie di alimentatore e sostituirlo con uno degno di questo nome.
 

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
:hihi: lo sapevo che vi stava sulle palle l'alimentatore, come scritto all'epoca quello è arrivato e non ne vado certo fiero .
Quindi pensate sia colpa dell'alimentatore? Quale consigliate in caso?
 

Waveharp

Utente Èlite
5,951
3,121
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Quell'alimentatore ha problemi sulla potenza, etichetta con valori dichiarati completamente falsi e altri tipi di problematiche non indifferenti.
Per alimentare bene una 1080Ti, considerando che ce l'ho anche io e arriva tranquillamente a 300w di picco, ti conviene passare almeno ad un 600 watt di qualità.

In base alla tua disponibilità economica, con ognuno di questi cadi in piedi:

SilentStorm Cool Zero 650w
Seasonic Focus+
FSP Hydro
Antec EA650G Pro
be quiet! Straight Power 11
 

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
Quindi in pratica non alimenta bene la scheda video dici? Se è così la discarica è il minimo. Ora mi informo e vedo di sostituirlo allora. Hai già una 1080 che alimentatore usi?
Per ora grazie e vediamo come va a finire
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,843
16,760
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
L' EA650G consigliato dal collega è il migliore, basato su piatta seasonic focus+, prendi quello
 
Ultima modifica:

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
Ho guardato un po' giro in zona e velocemente riesco ad avere un be quiet! Straight power 11 a 95€ da 650w e 105€ da 750w.
Resto sui 650w o per 10€ in più prendo il 750?
 

Waveharp

Utente Èlite
5,951
3,121
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Parere personale? 750w di qualità sono utili solo se usi processori molto potenti come i TR + 2080Ti , magari con gpu overclockata.

Per il tuo sistema, anche eventualmente con un'ulteriore upgrade lato cpu e gpu, sei ancora all'interno della fascia 650 watt, ovviamente se erogati da un prodotto di qualità.

Valuta la tua reale necessità: se dovessi personalmente spendere 10 € in più lo farei più in nome della qualità che del wattaggio.
 
  • Mi piace
Reactions: BWD87

meiyo

Utente Èlite
2,801
1,057
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Tu non hai vero un cicalino per i beep bios, perché molto probabilmente il cicalino ti avrebbe anche avvisato che non ti partiva il pc:
primo per insufficiente alimentazione
Secondo per scarsa qualità alimentatore
Terzo per accenno di... MATRIMONIO COMBINATO!
TU se fossi una 1080 giovane e bella andresti a contrarre matrimonio con un 80enne senza denti e pure brutto?

Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Innamorato
Reactions: Waveharp

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
Parere personale? 750w di qualità sono utili solo se usi processori molto potenti come i TR + 2080Ti , magari con gpu overclockata.

Per il tuo sistema, anche eventualmente con un'ulteriore upgrade lato cpu e gpu, sei ancora all'interno della fascia 650 watt, ovviamente se erogati da un prodotto di qualità.

Valuta la tua reale necessità: se dovessi personalmente spendere 10 € in più lo farei più in nome della qualità che del wattaggio.
Più qualità cioè che marca?
Post automaticamente unito:

Tu non hai vero un cicalino per i beep bios, perché molto probabilmente il cicalino ti avrebbe anche avvisato che non ti partiva il pc:
primo per insufficiente alimentazione
Secondo per scarsa qualità alimentatore
Terzo per accenno di... MATRIMONIO COMBINATO!
TU se fossi una 1080 giovane e bella andresti a contrarre matrimonio con un 80enne senza denti e pure brutto?

Inviato dal mio Redmi 5 utilizzando Tapatalk
Il cicalino in effetti è morto tempo fa e mai cambiato, errore mio da nabbo. Se l'80 avesse molti soldi ci andrei, ma in questo caso e pure impotente
 

Waveharp

Utente Èlite
5,951
3,121
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Quelli che ti ho linkato prima sono già di alta qualità e cadi sempre in piedi. :hihi:
 

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
Buonasera, questa sera per fare una prova ho installato un evga g3 supernova 750 prestatomi da un amico. Ho montato anche lo speaker per fare il bravo. E niente, schermo nero, lo speaker fa solo beep all'accensione e basta. Cosa posso fare?
 

meiyo

Utente Èlite
2,801
1,057
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Buonasera, questa sera per fare una prova ho installato un evga g3 supernova 750 prestatomi da un amico. Ho montato anche lo speaker per fare il bravo. E niente, schermo nero, lo speaker fa solo beep all'accensione e basta. Cosa posso fare?
Quindi beep singolo? Se è così vuol dire che fa il post correttamente.. Quindi manca segnale video

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Battousai

Nuovo Utente
11
2
Hardware Utente
CPU
I7 4790k
Scheda Madre
Asus Z97 pro (wi-fi ac)
Hard Disk
Ssd Samsung 850 pro
RAM
Corsair Vengeance
Sistema Operativo
Win 10 bit
Esatto un unico beep in accensione e niente più, ho provato tutte le porte dalla dvi alla hdmi... Il pc sembra funzionare, na appunto non vedo nulla. Lo schermo è un Asus mx279.
Devo pensare che la scheda video sia danneggiata?
Bios scheda madre? Ho il 2015 al momento, ce n'è uno del 2018 in beta però.
Scusate ma per la mia poca esperienza non so più che fare.
 

meiyo

Utente Èlite
2,801
1,057
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Allora, un bios 2015 non può essere il problema... Secondo me è la 1080.
Da dove viene questa 1080.
Ti resta solo un ultima prova e poi, dato che la scheda madre fa il post di avvio corretto, prendere la 1080 e metterla da chi ti ha prestato l'alimentatore

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando