UFFICIALE Call of Duty Warzone

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

BWD87

Moderatore
Staff Forum
Utente Èlite
32,362
19,827
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

BWD87

Moderatore
Staff Forum
Utente Èlite
32,362
19,827
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

H0llywood

Nuovo Utente
15
0
CPU
Ryzen 5 3600xt
Dissipatore
Deepcool gammaxx 120l
Scheda Madre
Asus tuf b450m plus gaming
HDD
Ssd 250gb/Hdd 500gb/Hdd 2tb
RAM
G-Skill 3200mhz 2x8
GPU
GeForce GTX 1660 super
Audio
Sound Blaster z
Monitor
Acer VG 240 YV
PSU
Aerocool lux rgb 650m
OS
Windows 10
Salve, ho problemi di lag e perdita dati nonostante lo speedtest positivo, alcune volte 40 down 6 up 22 ping e 3 jitter, però in gioco laggo ed ho i segni arancioni sul lato
 

Yuri bessolo

Utente Attivo
191
2
quando avvio warzone dopo un po' che gioco crasha il gioco dandomi l'errore dei server blizzard disconnessi.
il mio internet funziona ho provato a giocare su console mentre giocavo da pc e quando mi ha dato l'errore della connessione su pc, su console funzionava benissimo.
Questo accade solo su warzone mentre su call of duty modern warfare multiplayer funziona tutto benissimo.
Ho anche provato a fare da routher del cellulare su pc e il gioco funzionava benissimo.
Qualcuno può aiutarmi e/o qualcuno ha avuto il mio stesso problema?
Deduco che sia un problema della connessione, peròsolo in questo gioco da problemi, comunque lascio le specifiche.
Ecco le mie specifiche del computer:

Cpu - i5 8400
Gpu - 1060 6gb msi gaming x
Ram - corsair 2×8gb ddr4 2666hz
Scheda madre - AsRock b360 pro 4
Alimentatore - Evga 600w 80+


Inviato da SM-G973F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

gio199

Utente Attivo
469
21
ciao a tutti.

da qualche giorno in warzone mi compaiono i quadretti sulla sinistra e mi lagga.

cosa vuol dire?
 

Sniccooo

Nuovo Utente
1
0
Salve a tutti, ho scaricato call of duty warzone su un computer che ha praticamente un anno di vita e ho notato che durante la partita ho un calo drastico di fps da 75 a 10/15 e un aumento di latenza improvvisa, ho abbassato tutte le risoluzioni grafiche al minimo ma niente, vi allego qui sotto le componenti del pc.
Grazie mille in anticipo!

Screenshot_20201106_093241.jpg
 
Ultima modifica da un moderatore:

the stranger94

Utente Attivo
322
75
CPU
i5 4690k
Dissipatore
CM Hyper 412s
Scheda Madre
MSI Z97 Gaming 5
HDD
Crucial MX500 1Tb + Samsung 840Evo 250gb + Seagate Barracuda 1TB 7200.14
RAM
16gb (2x8GB) Ballistix Tactical 2133mhz CL11
GPU
GTX970 Gigabyte G1 Gaming
Monitor
BenQ EW277HDR
PSU
Evga NOVA G2 750w
Case
Corsair 500r
Periferiche
Mouse Corsair M65 Pro - CM Masterkeys LITE L
Net
Tim Fibra 100 | FRITZ!Box 7590 + Fritz! Repeater 2400
OS
Windows 10 Pro
Salve a tutti, ho scaricato call of duty warzone su un computer che ha praticamente un anno di vita e ho notato che durante la partita ho un calo drastico di fps da 75 a 10/15 e un aumento di latenza improvvisa, ho abbassato tutte le risoluzioni grafiche al minimo ma niente, vi allego qui sotto le componenti del pc.
Grazie mille in anticipo!

Non che sia na meraviglia di computer, avrebbe puzzato di preassemblato pure senza la foto del foglietto, al 100% devi portare la ram a 16gb

Inviato dal mio SM-T830 utilizzando Tapatalk
 
  • Like
Reactions: Sniccooo

Select

Utente Attivo
470
7
Buonasera raga ho scaricato warzone però non sono affatto soddisfatto della grafica.. questo è il mio pc,potete consigliarmi le opzioni video grazie
Alimentatore: Cooler Master Silent Pro Hybrid 850W
Ram: RAM DDR3 Corsair vengace 16gb 1600Mhz (2x8)
SSD: MX500 Crucial 1TB
HDD: Caviar Blue 1TB
Scheda Madre: Asus Maximus V Extreme
Processore: CPU Intel Core i7-3770K
Dissi: Deep cool Assasin 3
Scheda Video: Zotac NVIDIA GeForce GTX 670 AMP
 

Giuderos

Nuovo Utente
6
0
Ciao,
da qualche giorno Warzone e il multiplayer sono ingiocabili. FPS che oscillano tra i 60 e i 5. Ovviamente la rete è ok, il NAT aperto. Ho un i5 6500 e una GTX 1070 e non ho mai avuto di questi problemi. Ho già provato le modifiche per il file di paging e l'attivazione delle "prestazioni eccellenti" ma con scarsi risultati. In foto le icone che ormai sono fisse sullo schermo:
1605119203518.jpg

Aggiungo quest'altra immagine, forse più esplicativa. Avendo solo 8 gb di RAM mi sa che potrebbe essere quella la causa scatenante. Ma come mai si verifica solo oggi dopo un anno di gioco?

1605127045114.jpg
 
Ultima modifica:

Select

Utente Attivo
470
7
ragazzi buongiorno, ho aperto warzone però prima di aprirlo ha scaricato in automatico un aggiornamento,ma adesso quando si apre blizzard la pagina è vuota,non c'è piu il tasto gioca, come posso fare per aprire il gioco?
 

Allegati

  • tms.png
    tms.png
    1.3 MB · Visualizzazioni: 14

Molli_x

Nuovo Utente
4
1
Ciao a tutti, io da giorni sto riscontrando un problema nelle texture del gioco.
Alcune parte della mappa non vengono caricate, principalmente si tratta di prati e di montagne. Allego la foto per essere più chiaro.
Come posso risolvere secondo voi?


P.s. Questo problema non è la prima volta che mi si presenta, però le restanti volte è sparito dopo un paio di partite.

La mia configurazione :
Scheda madre :MSI h270 PC mate
Processore : i5 7500
Scheda video : Gtx 1070 Phoenix
Ram : 16 gb 2400 mhz



IMG_20201114_182954.jpeg
IMG_20201114_182948.jpeg


Inviato da VOG-L29 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Bacchio1988

Nuovo Utente
1
0
Ciao a tutti sono nuovo, io gioco a warzone su Xbox One ho letto che la chat vocale non funziona per cola di un bug qualcuno sa aiutarmi in merito? Grazie
 

SamuM159

Utente Attivo
246
16
CPU
Ryzen 5 3600
Dissipatore
Cooler master Hyper 212 rgb
Scheda Madre
B450 tomahawk max
HDD
Sabrent SSD Interno 1TB Rocket NVMe PCIe M.2 2280
RAM
Crucial ballistix 2x8 3600mhz
GPU
Palit rtx 3070 Gamingpro
Monitor
Lg 27gl850
PSU
Seasonic gx-650w
Case
Cooler master Mb511rgb
Periferiche
Logitech g pro wireless, Razer blackwindow elite, steelseries artics 1 wireless
OS
Windows 10 64bit
Salve a tutti, volevo fare chiarezza su le prestazioni della mia scheda rtx 3070 su warzone, sto provando il gioco e vedo che in molti benchmark va meglio rispetto a quello che vedo io sul mio PC. Gioco in 2k con tutte le prestazioni al massimo (tranne per le ombre a volte le metto su alta e attivo rtx e altre volte le metto su extra e disattivo l'rtx) e riesco a fare "solo" in media 120fps con cali sui 100fps abbastanza frequenti, vedendo la mia build secondo voi sono prestazioni giuste? Cosa potrei abbassare per rendere il gioco fisso sui 144fps?
 

sommo89

Utente Attivo
8
0
Ciao a tutti ragazzi ho un problema abbastanza fastidioso con warzone. Praticamente io gioco da pc con scheda audio creative blaster z, mentre i miei compagni di team giocano con ps4. Innanzitutto per sentire loro devo mettere la chat vocale nel game a 400, mentre loro mi dicono che quando giocano fra di loro usano come volume un valore intorno a 200. Secondo problema, il più grosso è che loro mi sentono bassissimo anche se alzano il volume della chat sentono spesso c'è un rumore di fondo.
Il volume del microfono è impostato a 100 sia da windows che dal pannello creative, e ho attivato tutte le impostazioni di soppressione rumore, riduzione eco etc...ho inoltre la pre-amplificazione impostata a +20 decibel perché se la metto a 0 non mi sentono minimamente. Ho provato dal canto mio ad auto-riprodurre nelle cuffie quello che "ascolta" il microfono ed io sento ogni singolo rumore che faccio, anche solo il premere i tasti avendo una tastiera meccani.
Abbiamo tutti le stesse cuffie prese su amazon, ovviamente nulla di professionale per ora, e per ultima informazione loro in pre-partita mi sentono abbastanza decentemente e capiscono quello che dico, appena andiamo in game il volume del microfono è coperto dagli altri rumori di gioco e non si sente più nulla e fanno fatica a capirmi. Spesso io sento anche io loro eco. Qualcuno ha avuto gli stessi problemi e ha trovato una soluzione?
Grazie
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 287 63.2%
  • XBOX Series X/S

    Voti: 167 36.8%

Discussioni Simili