PROBLEMA Cali di frame rate nel gioco dopo la sostituzione della gpu

Anto09

Nuovo Utente
55
3
Ciao a tutti, avrei proprio bisogno di una mano.
Qualche giorno fa ho sostituito la scheda video al mio pc preassemblato ( acer aspire tc-780 :cpu i5-6400, 12 gb ddr4 di ram, gpu gt730 da 2gb ) e ho messo una gtx1650 da 4 gb OC. Però durante il gioco ci sono dei cali di fps (fino a 20) e non so proprio il motivo.
I titoli in cui avviene ció sono fortnite, soprattutto, e Call of Duty MW, anche se molto meno.
Sapreste spiegarmi come risolvere?
 

Aldebaran011

Utente Attivo
718
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Ciao, hai usato DDU per eliminare i vecchi driver?
Poi bisogna vedere l'alimentatore quanto regge la nuova scheda video..
 

Kelion

Quid est veritas?
Utente Èlite
21,614
6,718
Se non lo hai installa MSI Afternurner e tienilo aperto mentre giochi. Probabilmente avrai la CPU che arranca dietro la GPU e non ce la fa. A che risoluzione giochi?
 

Anto09

Nuovo Utente
55
3
Se non lo hai installa MSI Afternurner e tienilo aperto mentre giochi. Probabilmente avrai la CPU che arranca dietro la GPU e non ce la fa. A che risoluzione giochi?
Ce l'ho già Afterburner e più o meno succede quello che hai detto tu. Gioco in full hd comunque
 

Kelion

Quid est veritas?
Utente Èlite
21,614
6,718
Scarica HWinfo64 e avvialo in modalità sensor only e posta gli screen delle temperature e dei voltaggi e vediamo come sei messo. Tienilo aperto mentre giochi e lasciagli registrare le variazioni per un pò.
 

Kelion

Quid est veritas?
Utente Èlite
21,614
6,718
Controlla nel BIOS le tensioni di alimentazione perchè se sono quelle il pc avrebbe dovuto spegnersi da tempo... il 12V a 8V non può essere... sensore che scazza. Ci sono buone probabilità che il tuo alimentatore non sia sufficiente e vada in crisi
 
  • Mi piace
Reactions: Azazel Naess

Anto09

Nuovo Utente
55
3
Controlla nel BIOS le tensioni di alimentazione perchè se sono quelle il pc avrebbe dovuto spegnersi da tempo... il 12V a 8V non può essere... sensore che scazza. Ci sono buone probabilità che il tuo alimentatore non sia sufficiente e vada in crisi
Come si fa? Potresti guidarmi?
 

Kelion

Quid est veritas?
Utente Èlite
21,614
6,718
Sai andare nel BIOS del tuo PC? Arresta il pc col tasto Shift (Maiusc) sinistro premuto fino al completo spegnimento e riaccendi col tasto F2 premuto o col tasto Canc a seconda della versione quindi se non funziona con F2 prova con Canc. Dovresti avere una sezione di hardware monitor nella quale ci sono vari dati tra cui le tensioni di alimentazione del PC. Fai una foto col cellulare e postala.
 

Anto09

Nuovo Utente
55
3
Sai andare nel BIOS del tuo PC? Arresta il pc col tasto Shift (Maiusc) sinistro premuto fino al completo spegnimento e riaccendi col tasto F2 premuto o col tasto Canc a seconda della versione quindi se non funziona con F2 prova con Canc. Dovresti avere una sezione di hardware monitor nella quale ci sono vari dati tra cui le tensioni di alimentazione del PC. Fai una foto col cellulare e postala.
 

Allegati

Kelion

Quid est veritas?
Utente Èlite
21,614
6,718
Infatti i sensori scazzano. Da BIOS vanno bene almeno senza carico. Vediamo se HWmonitor riesce a leggere correttamente le tensioni. Scaricalo e vediamo sotto carico.
 

Entra

oppure Accedi utilizzando

Hot del momento