[PROBLEMA] Cali di fps con 1080 ti

WhiteWidow1923

Nuovo Utente
Buongiorno a tutti, ho assemblato un pc e installato subito bf1, gta v e the witcher 3 per vedere come si comporta con i videogiochi, inizialmente con bf 1 in multiplayer andava anche a 120-130 fps (settaggi a ultra in 1440p) il giorno dopo, invece, ha iniziato ad andare intorno ai 60 con cali a 40. Idem con gta v, si aggirava intorno a 70/80 fps con settaggi alti mentre ora ha cali verso i 30 e ha difficoltà a rimanere almeno ai 60 fps.
Non ho installato praticamente nulla se non chrome, steam, origin, nvidia experience, MSI gaming app e MSI mystic light.
Vi lascio la lista dei componenti principali, vorrei capire qual è il problema, il pc ha una settimana e non ho fatto OC.
-MOBO MSI z370 gaming carbon pro ac.
-Intel i7 8700k.
-RAM ripjaws v 2x8gb 2800/3200 mhz.
-GPU MSI 1080 TI GAMING X TRIO.
-PSU corsair rmx 650w.
-monitor acer predator XB271HU (2560X1440p)
-ssd samsung 960 evo su cui sono installati SO e i vari giochi.
Vi prego aiutatemi perché mi sembra strano che non riesca ad arrivare ai 60 fps sicuri, grazie dell'attenzione.
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
togli nvidia experience
imposta su prestazioni massime i driver nvidia
controlla le temperature e riprova ;)
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
dal pannello di controllo nvidia
c è una voce alimentazione ;)
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
in teoria no
controlla giusto che in idle scendano frequenze e tensioni
 

Nooneq

Utente Attivo
361
161
Hardware Utente
CPU
i7 7820X Delidded @5.0ghz, 3.20ghz Mesh
Dissipatore
Custom Loop: 1x XSPC EX420 + 1x XSPC EX280. Waterblock EK Supremacy Evo Gold, Pompa XSPC Photon D5 170 + Watertank Custom Plexy 1.8L
Scheda Madre
x299 Asus RoG Rampage VI Apex
Hard Disk
Samsung SSD 960 Evo M.2 250 GB + x2 Seagate Barracuda 2TB (Raid1) + x1 Seagate Ironwolf 4TB
RAM
32 GB DDR4 Corsair Dominator 3000 mhz 15-17-17-35 @ 3600 mhz 15-17-18-35
Scheda Video
MSI Sea Hawk X GTX 1080 Water Cooled @ 2139 MHZ Core, 11100 Mem.
Scheda Audio
Creative Sound Blaster Z + Casse Creative Inspire T6300 5.1
Monitor
Samsung U28E590D 28" 3840 x 2160
Alimentatore
Corsair RM 1000i
Case
Thermaltake View 71 RGB Temperated Glass
Periferiche
Tastiera Asus Strix Tactic Pro (Meccanica, Cherry MX Red), Mouse Logitech G600 Gaming, Cuffie Logitech G430
Sistema Operativo
Windows 10 Pro 64 Bit
Anche a me il GeForce Experience mi aveva dato problemi, è veramente un programma maledetto, a volte dà un sacco di problemi. Nel mio caso, mi causava un freezettino da 1 decimo di secondo ogni 2-3 minuti mentre giocavo. Sono davvero diventato matto per capire cosa fosse, poi facendo varie prove ho capito che era quello. Una volta disinstallato, ho risolto il problema. Consiglio anche a te di disinstallarlo ;)
 

Nitr0_91

Utente Attivo
3,427
1,205
Hardware Utente
CPU
intel core i7 6700k
Dissipatore
Corsair h100i v2
Scheda Madre
MSI z170a M7
Hard Disk
w.d. 1tb - samsung evo 750 250gb
RAM
Hyper fury 2x8 gb ddr4 2133mhz
Scheda Video
GTX 1080TI ZOTAC AMP! EXTREME
Scheda Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
Alimentatore
XFX XTR 650w
Case
Cooler Master 690 III windowed
Sistema Operativo
Windows 10
Non è che hai ottimizzato i giochi tramite nvidia experience? Se si, potrebbe essere quello dato che spesso fa più danni che altro quell'ottimizzazione...
 

WhiteWidow1923

Nuovo Utente
Anche a me il GeForce Experience mi aveva dato problemi, è veramente un programma maledetto, a volte dà un sacco di problemi. Nel mio caso, mi causava un freezettino da 1 decimo di secondo ogni 2-3 minuti mentre giocavo. Sono davvero diventato matto per capire cosa fosse, poi facendo varie prove ho capito che era quello. Una volta disinstallato, ho risolto il problema. Consiglio anche a te di disinstallarlo ;)
sisi tolto subito infatti
 

Nitr0_91

Utente Attivo
3,427
1,205
Hardware Utente
CPU
intel core i7 6700k
Dissipatore
Corsair h100i v2
Scheda Madre
MSI z170a M7
Hard Disk
w.d. 1tb - samsung evo 750 250gb
RAM
Hyper fury 2x8 gb ddr4 2133mhz
Scheda Video
GTX 1080TI ZOTAC AMP! EXTREME
Scheda Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
Alimentatore
XFX XTR 650w
Case
Cooler Master 690 III windowed
Sistema Operativo
Windows 10
scusa non avevo visto, comunque ho tolto tutto, ho lasciato solo mystic light e sembra leggermente migliorare però ancora qualche fps drop su alcuni giochi
Dopo che hai tolto experience, controlla che le varie impostazioni grafiche dei giochi siano a posto e non magari tutte settate al massimo, magari è quello che causa i drop
 

Entra

oppure Accedi utilizzando