Bug pci ex con hd6850

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
in quale slot l hai messa?
 

ReNzE

Utente Attivo
1,102
127
CPU
Intel Core i7 2600K 4.5Ghz
Scheda Madre
ASUS P8Z77-V DELUXE
HDD
SSD SAMSUNG 840 + 7200RPM BARRACUDA
RAM
16GB CORSAIR VENGEANCE
GPU
EVGA GTX 680 SLI
Audio
HD 7.1
Monitor
YAMAKASI CATLEAP 2660X1440 27"
PSU
1000W COOLER MASTER 80 PLUS SILVER
Case
Aerocool XPREDATOR Evil Black
OS
WINDOWS 7 ULTIMATE 64 BIT
Hai sbagliato slot oppure nel bios hai abilitato per sbaglio 4X invece che 16
 

spank91

Utente Attivo
352
10
CPU
Q6600@3.07 shitty B3
Scheda Madre
P5K PRO
HDD
500gb caviar green
RAM
4gb Kingston 800mhz
GPU
ATI 6850 820-1125
Audio
Realtek
Monitor
SAMSUNG SyncMaster 172v
PSU
500W
Case
Modded OEM
OS
Finester 7
in quello blu ovviamente...e quale sarebbe l'opzione nel bios?
 

ReNzE

Utente Attivo
1,102
127
CPU
Intel Core i7 2600K 4.5Ghz
Scheda Madre
ASUS P8Z77-V DELUXE
HDD
SSD SAMSUNG 840 + 7200RPM BARRACUDA
RAM
16GB CORSAIR VENGEANCE
GPU
EVGA GTX 680 SLI
Audio
HD 7.1
Monitor
YAMAKASI CATLEAP 2660X1440 27"
PSU
1000W COOLER MASTER 80 PLUS SILVER
Case
Aerocool XPREDATOR Evil Black
OS
WINDOWS 7 ULTIMATE 64 BIT
vai nelle impostazioni della pci express nella advanced del bios..dovrebbero essere un system user agent e poi pci express.. in piu in un altra opzione del bios dove ci sono tutti i componenti della mobo e le opzioni da disabilitare o abilitare..lo trovi sicuramente. facci sapere
 

spank91

Utente Attivo
352
10
CPU
Q6600@3.07 shitty B3
Scheda Madre
P5K PRO
HDD
500gb caviar green
RAM
4gb Kingston 800mhz
GPU
ATI 6850 820-1125
Audio
Realtek
Monitor
SAMSUNG SyncMaster 172v
PSU
500W
Case
Modded OEM
OS
Finester 7
provo subito,ma come prestazioni calano di molto?
 

spank91

Utente Attivo
352
10
CPU
Q6600@3.07 shitty B3
Scheda Madre
P5K PRO
HDD
500gb caviar green
RAM
4gb Kingston 800mhz
GPU
ATI 6850 820-1125
Audio
Realtek
Monitor
SAMSUNG SyncMaster 172v
PSU
500W
Case
Modded OEM
OS
Finester 7
non ho trovato nessuna voce al riguardo e ho anche fatto un reset cmos ma resta a 4x...aiuto!
 

DjToti

Utente Èlite
3,718
509
CPU
Core 2 Duo E7500 2.93 ghz
Scheda Madre
Asrock G31 m-s R2.0
HDD
Samsung Spinpoint F1 SataII 320 gb + Samsung SP1654N 160gb pata
RAM
kingston ddr2 2x2gb 800 mhz
GPU
Sapphire HD 7770 1 gb gddr5
Audio
realtek High Definition Audio - ALC 662
Monitor
LG M2450D Full HD
PSU
OCZ ModXStream 600W v2
Case
Cooler master elite 330U + 2 Ventole Cooler Master 120 SI2 + Enermax Everest 120
OS
Windows 8.1 Pro 32 Bit
non può essere che è la mobo che limita il pci-e a 4x?

ad esempio.. la mia mobo limita il pci-e 16x a 4x perché ha anche l'agp... però magari forse mi sbaglio
se limita molto non so dirti
 
Ultima modifica:

spank91

Utente Attivo
352
10
CPU
Q6600@3.07 shitty B3
Scheda Madre
P5K PRO
HDD
500gb caviar green
RAM
4gb Kingston 800mhz
GPU
ATI 6850 820-1125
Audio
Realtek
Monitor
SAMSUNG SyncMaster 172v
PSU
500W
Case
Modded OEM
OS
Finester 7
l'agp nella mia non c'e quindi non so più dove sbattere la testa...
 

ReNzE

Utente Attivo
1,102
127
CPU
Intel Core i7 2600K 4.5Ghz
Scheda Madre
ASUS P8Z77-V DELUXE
HDD
SSD SAMSUNG 840 + 7200RPM BARRACUDA
RAM
16GB CORSAIR VENGEANCE
GPU
EVGA GTX 680 SLI
Audio
HD 7.1
Monitor
YAMAKASI CATLEAP 2660X1440 27"
PSU
1000W COOLER MASTER 80 PLUS SILVER
Case
Aerocool XPREDATOR Evil Black
OS
WINDOWS 7 ULTIMATE 64 BIT
guarda anche la mia mobo nel bios c'è scritto pcie 4x ma non si riferisce alla X16 su cui hai installato la vga..si riferisce a quella vuota piu corta di PCI..che può andare in modalità 4X..
 

spank91

Utente Attivo
352
10
CPU
Q6600@3.07 shitty B3
Scheda Madre
P5K PRO
HDD
500gb caviar green
RAM
4gb Kingston 800mhz
GPU
ATI 6850 820-1125
Audio
Realtek
Monitor
SAMSUNG SyncMaster 172v
PSU
500W
Case
Modded OEM
OS
Finester 7
ieri sera mi sono messo a smanettare sul pc e ho risolto ho questa maniera:
-tolto scheda video e messa nello slot nero
-avviato il pc e lo stesso era a 4x
-smontato di nuovo la vga e rimessa nello slot blu
-avviato pc e magicamente ora usa 16x 1.1
Mishtero risolto(gingilla)
grazie a tutti x l'aiuto :-)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%