BSOD ripetute con PC assemblato nuovo

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
Salve a tutti, vi chiedo aiuto perchè ho dei problemi con un nuovo pc assemblato. La configurazione è la seguente:

Alimentatore Seasonic S12-II 430W ATX 80Plus
Scheda Madre Asrock 970 Pro3 R2.0 Socket AM3+ DDR3 SATA3 USB3 ATX
CPU AMD FX-4130 3.8GHz Socket AM3+ 8MB 125W Boxed
RAM DDR3 Corsair Vengeance Blue Low Profile CML4GX3M2A1600C9B 1600MHz 4GB (2x2GB) CL9
VGA CLUB3D AMD Radeon R7 260X Core 1160MHz Memory GDDR5 6600MHz 2GB
SSD Samsung 840 EVO 120GB SATA3
h.d. Seagate barracuda 7200.12 500gb sata3
masterizzatore combo blueray asus
sistema operativo windows 7 pro x64
antivirus microsoft security essentials

Il problema si è presentato appena assemblato. Il pc si riavviava dandomi delle BSOD di diverso tipo (allego screenshot). Ho aggiornato il BIOS + tutti i driver ma nulla, continuava a riavviarsi nei momenti + a caso, a volte mentre guardavo un video su youtube, a volte mentre installavo un prg, a volte mentre leggevo qualcosa su internet.

BSOD 1.jpg BSOD 2.jpg BSOD 3.jpg bsod 4.jpg

Ho così deciso di verificare il funzionamento delle ram con memtest86, che ha dapprima eseguito con successo ripetute "passate" sui banchi montati singolarmente, ma ha rilevato successivamente degli errori una volta montati i banchi in dual channel sugli alloggiamenti A1/B1 e A2/B2. Allego le foto del test che ha rilevato gli errori. Memtest è stato fatto eseguire + volte evidenziando sempre e solo problemi con i banchi in dual channel (sia in profilo ram da scheda madre "auto" cioè 1333mhz, sia in modalità "xmp", cioè a 1600mhz)

Memtest e dual channel.jpg

Ho quindi contattato l'assistenza della ditta dalla quale avevo acquistato i componenti, spiegandogli la situazione e allegando tutti i test effettuati (cinebench->ok +prime95 ->ok +Intel Burn Test -> ok +Memtest->fail). Abbiamo deciso di comune accordo per la resa e sostituzione delle ram.

Arrivate le ram nuove (identiche) il problema ha ricominciato a presentarsi e ora sono nel pallone perchè credo possa essere la scheda madre, dato che ieri sera ho provato anche a reinstallare WIN7 pro x64 ma subito dopo averlo installato si è riavviato con una BSOD. Ho quindi rieseguito Memtest che ha trovato errori sempre nel test 6. A questo punto ho provato a montare due banchi di ram Corsair XMS3 1600 che funzionano perfettamente su un altro pc, e memtest dopo una nottata intera, ha trovato 250 errori nel test 6 (allego primo screen con le vengeance e secondo screen con le xms)

20140307_181537.jpg 20140312_095817.jpg

Ho la sensazione che possa essere difettata la scheda madre e prima di fare un altro RMA vorrei avere un vostro gentile parere, vi ringrazio anticipatamente, io sto impazzendo :(

@dragonrising, sorry mi sono reso conto ora che ho postato nella sezione sbagliata, puoi spostarlo per cortesia? ty :)
 
Ultima modifica:

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64

Chucknorrispowa

Utente Attivo
1,086
156
CPU
i5 4670
Dissipatore
Cooler Master TX3 EVO
Scheda Madre
GIGABYTE H87-HD3
HDD
Seagate Barracuda 1TB sataIII-SSD sandisk 120 gb
RAM
Corsair Vengence 2x4GB DDR3
GPU
RX 480 Red Devil 8 GB
Audio
Chiedetelo a GIGABYTE!
Monitor
AOC G2460PF 144HZ Freesync
PSU
XFX PRO CORE EDITION 550W 80 plus
Case
Aerocool X Predator
Periferiche
Tastiera PERIXX,Mouse Zelotes,cuffie Kotion Each G200
OS
Windows 7 ultimate
io ho avuto u problema simile...però mi è capitato solo una volta comparendomi questa schermata....il pc si è riavviato normalmente e subito dopo ho fatto uno scan disk per vedere se cerano dei file corrotti o danneggiati ma niente...ad una settimana dall'errore con relativa schermata blu il pc non ha avuto più alcun problema....prova a fare uno scandisk e vedi che risultato ti esce fuori...kmq secondo me non è un problema HW ma software...magari prova a formattare...
 

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
Ti ringrazio x la risposta :)

Purtroppo ho giá provato a formattare e a fare verifiche sull'ssd senza risultati. Il problema continua a persistere...
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Il 4° blue screen è probabilmente dovuto ai driver delle porte usb, forse entrano in conflitto con windows/altri driver.
Il 2° 3° sono dovuti al file win32k.sys, potrebbe essere un altro driver.
Intanto disinstalla i driver delle porte usb, e cerca nel'ssd win32k.sys e guarda su che cartella sta.
 

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
Il 4° blue screen è probabilmente dovuto ai driver delle porte usb, forse entrano in conflitto con windows/altri driver.

Specifico che questi screen sono preformattazione, cmq al verificarsi di questo ho provveduto a disinstallare i driver delle usb e a riavviare connettendo successivamente ogni periferica usb una ad una, risolvendo momentaneamente QUELLA Bsod. Purtroppo subito dopo ne è uscita una che riguardava il file "kernelqualcosa" che mi ha portato a formattare e riprovare da capo con partizioni e s.o. puliti.

Il 2° 3° sono dovuti al file win32k.sys, potrebbe essere un altro driver.
Intanto disinstalla i driver delle porte usb, e cerca nel'ssd win32k.sys e guarda su che cartella sta.

Anche questa è una schermata preformattazione. Quello che mi fa propendere per un malfunzionamento della scheda madre, è proprio il verificarsi di + bsod diverse e la rilevazione errori costante da parte di memtest su 2 tipi di ram uguali nuove e un altro tipo di ram che funzionano perfettamente su un altro pc (sempre configurazione amd am3+ etc ma mobo asus).

Grazie mille per l'aiuto in ogni caso, ogni consiglio è superbene accetto! :)

P.s. dopo la reinstallazione (e ricreazione delle partizioni, eliminandole e ricreandole ex-novo), mi si è riavviato mentre stava facendo gli aggiornamenti di mse (senza contemporaneamente fare altro), ma non avevo ancora disabilitato il riavvio automatico, quindi non saprei specificare quale bsod abbia palesato. Subito dopo questo riavvio ho rimesso in test le ram evidenziando ancora errori, e ho subito postato qui, non riuscendo a venirne a capo.
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Potrebbe anche essere la scheda madre guasta... hai un amico che te ne puo prestare una?
 

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
Potrebbe anche essere la scheda madre guasta... hai un amico che te ne puo prestare una?

Potrei smontare l'altro mio pc per provare i componenti sulla asus ma sarebbe un bel caos, per questo stavo cercando di andare x esclusione. Aggiungo che mi ha dato perfino una bsod per i driver ati. Veramente una strana cosa tutta questa serie di improvvise "incompatibilitá", per questo propenderei x la mobo difettosa. La cosa strana è che il pc non crasha sotto stress da prime95/ibt/cinebench ma li termina con successo. Mentre a volte crasha con 3dmark/pcmark.

- - - Updated - - -

Altra schermata ora dal nulla, ho solo acceso il pc mentre andavo a cenare, al ritorno taaaaaaac schermata blu "PAGE_FAULT_IN_NONPAGED_AREA"


---updated---

Di nuovo schermata blu "memory_management"
 
Ultima modifica:

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
"Il problema potrebbe risiedere nel memori manager della cpu che randomicamente salta una locazione , l'unico modo per accertarsi che sia effettivamente quello , non essendo disponibile alcun software per test specifico è la sostituzione della cpu con una sicuramente funzionante in modo da verificare se l'anomalia persiste o meno."

Qualche opinione in merito?
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Potrebbe essere il memory controller del procio oppure le ram, abbiamo quindi isolato il problema. Prova le ram in un altro pc ddr3 e se non spuntano errori di memtest o bsod significa che la tua cpu è fallata e quindi da sostituire.
 
  • Like
Reactions: DarkStar

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
Potrebbe essere il memory controller del procio oppure le ram, abbiamo quindi isolato il problema. Prova le ram in un altro pc ddr3 e se non spuntano errori di memtest o bsod significa che la tua cpu è fallata e quindi da sostituire.

Ciao, dopo aver effettuato l'RMA della cpu, secondo i loro test non dava alcun problema. Abbiamo quindi avviato RMA per scheda madre e ram e oggi mi hanno risposto che ancora una volta non hanno rilevato problemi, postandomi schermate dei test effettuati.

Ora la situazione è questa:

-GPU ed SSD testati e perfettamente funzionanti su pc con configurazione simile (ho proprio solamente scambiato GPU ed SSD su un altro PC, avviando direttamente il S.O. e le applicazioni precedentemente installate sull'SSD nel pc con la configurazione che dava problemi).

-ho risposto alla mail chiedendo la cortesia di eseguire un test prolungato con memtest86 per verificare gli errori che mi trovava ripetutamente nei test da me precedentemente effettuati e di cui gli avevo fornito screenshot insieme alle fotografie delle BSOD.

Se non dovessero riscontrare errori, dato che ormai loro hanno testato CPU, Mobo, RAM senza problemi ed io ho utilizzato senza alcun problema SSD e GPU su un altro PC, potrebbe trattarsi dell'alimentatore? Altrimenti rimarrebbe da testare solo il masterizzatore combo blue-ray lol

Domani proverò a montare la PSU su un altro pc per riscontrare possibili malfunzionamenti (magari non fornisce tensioni corrette).

Avete idee, consigli? Io sono disperato dopo quasi 1 mese e mezzo dall'ordine dei componenti ancora non ho il pc funzionante :(
 

DarkStar

Nuovo Utente
18
0
CPU
AMD FX-8320 @4.0ghz (with coolermaster 412s)
Scheda Madre
Asus m5a99FX PRO R2.0
HDD
SSD Samsung 840 120gb sata 3; Seagate Barracuda Green 2TB 7.2k rpm
RAM
4x2GB Corsair XMS3 1600MHZ cl.9
GPU
Sapphire HD6850 1GB GDDR5
Monitor
Hanns.G HZ281 1920x1200+Samsung SyncMaster S19B420BW 19" pivot
PSU
Seasonic G-550 Semi-modulare 80% Gold
Case
Thermaltake New Soprano Snow Edition
OS
Win 8.1 x64
Aggiorno per spiegare come ho infine risolto il problema hardware (ma non quello con lo shop online):

Mi hanno rispedito la merce senza aver riscontrato alcun problema coi loro test (almeno così mi hanno riferito).

Ho rimontato il tutto verificando cavi etc e il pc ha nuovamente presentato le BSOD. Ho quindi rieseguito il test con memtest86 che ha rilevando tonnellate di errori.

Ho deciso quindi di comprare un singolo banco di ram kingston hyperx 1600 da 4 gb. Montato e testato col solito memtest, decine di errori nel test 6.

Sostituito il banco di ram con una nuova mobo asus m5a97 le r2.0 su cui ho rimontato tutto il resto dei componenti originali. Zero errori con memtest e zero bsod.

Mi è sorta spontanea la domanda: com'è possibile che non abbiano rilevato crash o errori durante i loro test?

Ora dopo 3 RMA a spese mie e 2 mesi passati dall'ordine originale, mi hanno risposto di rispedirgli la scheda madre perchè così loro l'avrebbero girata al produttore. Se alla fine quest'ultimo gli avrebbe confermato il malfunzionamento, avrebbero provveduto al rimborso.

La mia controproposta è stata quella di sostituire la scheda madre con un prodotto di prezzo simile (anche leggermente inferiore, no problem), per evitare di spendere altri soldi per un RMA, con l'ansia che il produttore non confermasse la presenza dei problemi verificatisi, con l'ulteriore aggravante di dover magari vedermi addebitato il costo della verifica del componente.

Non hanno + risposto. Mi terrò la scheda madre difettata e GG. Grazie cara chiavetta per i tempi aberranti e il pessimo servizio reso.

Spero non capiti la stessa sfortuna a qualche altro utente.

P.s. : googlando ho notato che ci sono online decine di thread con lo stesso problema con la suddetta scheda madre, (di cui molti con riferimento allo stesso negozio), la sconsiglio vivamente a chi stesse pensando di acquistarla.

Grazie per l'attenzione e l'aiuto ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%