Brrrr.... sotto zero

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
finalmente il t-rex 2 dopo 5 ore di lavoro tra coibentazione e cacchi vari è montato, accendo e la temperatura a 9V rimane stabile tra i -4 e i 2 gradi e sembra che in mio winchi non soffra il freddo :D
purtroppo quando vado a spengere e dopo circa 5 ore vado a riattaccare la pompa che già prima stentava ad arrivare al dino, invece stavolta non ce la faceva proprio :(

azzo faccio? non credo che sia poco potente, è sempre una 1700 lt/h e ci ho montato un T con ramo maggiore verso dino e poi rad e l'altro ramo che in futuro rifornirà le schede video ora appena parte torna in vaschetta.

che cosa mi consigliate di fare?
 

carloccio

Utente Èlite
3,011
3
come nn va? :D:D

controlla il livelo dell'acqua........... poi la pompa è esterna o interna?

il ramo che va subito in vaschetta nn va bene, perchè fa arrivare al rex acqua con poca pressione.......... mettici un tappo................

poi controllla che la girante sia ben montata........

se la pompa è sesterna devi "tirare" dal tubo della pompa per fare arrivare acqua alla girante..............
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
risolto risolto :D ora stò bechando e facendo delle prove.
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit


timings allargatissimi, molti a 11x e sistema non ottimizzato. i 30 li prendo anche a meno frequenza, infatti speravo nei 29, ma a 2830 mi si ferma agli ultimi loop.
domani monto le mushkin :D ottimizzo il sistema e faccio uscire i numeri :D
 

salvo

Utente Attivo
742
5
Ludus ha detto:


timings allargatissimi, molti a 11x e sistema non ottimizzato. i 30 li prendo anche a meno frequenza, infatti speravo nei 29, ma a 2830 mi si ferma agli ultimi loop.
domani monto le mushkin :D ottimizzo il sistema e faccio uscire i numeri :D


Ludus facce sogna :D :D :D
Appunto.....delle foto?

Co sti cavoli di raffreddamenti a liquido mi fate passare per la testa cattive idee :rolleyes: :rolleyes: :rolleyes:
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ah carloccio dovresti aggiornare sia la classifica del superPI intel che amd :D
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ecco le foto da spento, dopo le faccio da acceso. solo l'acqua stà girando che la faccio freddare perchè era un pò calda ieri sera.











 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
GG ? che vuol dire?

:D per il bechmaker guarda che ram ho montato :D poi ora ho anche il tempo a favore. c'è una bufera di neve fuori :eek: adesso sposto sul balcone XDDDDD
 

Jacker

Utente Attivo
1,257
4
Ma nella prima cosa serve quella diramazione del tubo a sinistra?
Poi, per far uscire i tubi hai bucato il case o hai levato la paratiache sta sotto la mobo??
 
Ultima modifica:

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
Jacker ha detto:
Ma nella prima cosa serve quella diramazione del tubo a sinistra?
Poi, per far uscire i tubi hai bucato il case o hai levato la paratiache sta sotto la mobo??
ho tolto la paratia del secondo alimentatore. li faccio passare da lì. nella diramazione di sinistra ci metterò le vga appena mi arrivano i WB. per ora facci rientrare il tubo semplicemente :D

cmq non posso bechare come voglio purtroppo. l'acqua dopo pochi minuti si scalda fino a diventare calda (13.6V) e la peltier quindi si scalda troppo e il processore stà tra i 10 in riposo fino ai 35 durante un superPI da 32mb. inoltre il chipset con le due 6800gt sotto carico e l'ambiente con i tubi, sp300 e rad caldi si scalda ancora di più e mi ha raggiunto i 45. e spesso durante dei superPI mi si spenge il pc causa chipset troppo caldo :(

spero che mettendo le due 6800gt a liquido (e qundi scalderanno di meno) il chip si raffreddi e poi le proverò tutte per cerca un WB compatibile con stà mobo.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 491 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.5%
  • Fatta anche la terza dose

    Voti: 21 3.3%