Blocco delle applicazioni aiuto !!

freeangel74

Utente Attivo
498
4
CPU
Conroe 6600 @3.2 Ghz , Zalman 9500 led
Scheda Madre
ASUS P5B Deluxe-WiFi AP
HDD
WDRaptor 74x2 in Raid-0-10.000 rpm,Maxtor 160gb sata, Teac 320 gb usb
RAM
Kingston HyperX 4x1gb PC6400
GPU
Asus 8800GTS 640
Audio
CREATIVE X-FI EXTREME GAMER
Monitor
Belinea 102035w
PSU
Seasonic s12 600w
Case
Thermaltake Armor - Black
OS
window 7 64bit
Ragazzi non so cosa puo' essere successo ho formattato da poco proprio per questo problema ma nulla di risolto mi spiego meglio non ho ancora capito quando e perche' capita ma casualmente e con tutte le applicazioni maggiormente quando sono in internet di botto si blocca la videata in questione provo a chiudere ma nulla ,invia segnalazione errore ma l'applicazione rimane ,neanche con il task, mi da l'applicazione non risponde ma non chiude ,il fatto e che poi non si spegne piu' il pc e devo riavviare dal case . Ho provato con scansioni , deframmentazioni nulla da fare il fatto e che non mi da un errore specifico non so cosa puo' essere magari qualche programma ma quale???:cav: Avete qualche consiglio da darmi ? grazie
 

Togix

Utente Èlite
10,281
41
Se hai dei freeze periodici la cosa migliore sarebbe provare a segnarsi in che condizioni e con quali programmi aperti si verifica, in modo da vedere se è riconducibile ad una certa applicazione o no.
Inoltre se hai overcloccato allora devi rimettere tutto @default.


Per testare l'hardware potresti iniziare dalle Memorie, con Memtest o GoldMemory, e poi con gli Hard Disk, con Maxtor Powermax e WD Data Lifeguard Diagnostic (per Win lo trovi qui, per Dos qui).

Poi potresti anche vedere la stabilità generale del sistema con OCCT... Per iniziare. :D


ps. Tutti i programmi citati li trovi raccolti qui: http://www.tomshw.it/forum/showthread.php?t=25083 :ok:

ciaoo
 

freeangel74

Utente Attivo
498
4
CPU
Conroe 6600 @3.2 Ghz , Zalman 9500 led
Scheda Madre
ASUS P5B Deluxe-WiFi AP
HDD
WDRaptor 74x2 in Raid-0-10.000 rpm,Maxtor 160gb sata, Teac 320 gb usb
RAM
Kingston HyperX 4x1gb PC6400
GPU
Asus 8800GTS 640
Audio
CREATIVE X-FI EXTREME GAMER
Monitor
Belinea 102035w
PSU
Seasonic s12 600w
Case
Thermaltake Armor - Black
OS
window 7 64bit
Togix ha detto:
Se hai dei freeze periodici la cosa migliore sarebbe provare a segnarsi in che condizioni e con quali programmi aperti si verifica, in modo da vedere se è riconducibile ad una certa applicazione o no.
Inoltre se hai overcloccato allora devi rimettere tutto @default.


Per testare l'hardware potresti iniziare dalle Memorie, con Memtest o GoldMemory, e poi con gli Hard Disk, con Maxtor Powermax e WD Data Lifeguard Diagnostic (per Win lo trovi qui, per Dos qui).

Poi potresti anche vedere la stabilità generale del sistema con OCCT... Per iniziare. :D


ps. Tutti i programmi citati li trovi raccolti qui: http://www.tomshw.it/forum/showthread.php?t=25083 :ok:

ciaoo


A saperlo ... e' totalmente casuale la cosa forse maggiormente quando sono su internet ma ho provato a cambiare browser ma nulla . Per la stabilita' uso orthos ed e' ok ma poi e' possibile che diventi instabile tutto ad un tratto? e da un po' che ho overcloccato ed e' sempre andato bene..testero' hd e ram che non ho mai fatto grazie comunque .
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Hai la firma irregolare, massimo 3 righe a 1024*768 px
 

freeangel74

Utente Attivo
498
4
CPU
Conroe 6600 @3.2 Ghz , Zalman 9500 led
Scheda Madre
ASUS P5B Deluxe-WiFi AP
HDD
WDRaptor 74x2 in Raid-0-10.000 rpm,Maxtor 160gb sata, Teac 320 gb usb
RAM
Kingston HyperX 4x1gb PC6400
GPU
Asus 8800GTS 640
Audio
CREATIVE X-FI EXTREME GAMER
Monitor
Belinea 102035w
PSU
Seasonic s12 600w
Case
Thermaltake Armor - Black
OS
window 7 64bit

freeangel74

Utente Attivo
498
4
CPU
Conroe 6600 @3.2 Ghz , Zalman 9500 led
Scheda Madre
ASUS P5B Deluxe-WiFi AP
HDD
WDRaptor 74x2 in Raid-0-10.000 rpm,Maxtor 160gb sata, Teac 320 gb usb
RAM
Kingston HyperX 4x1gb PC6400
GPU
Asus 8800GTS 640
Audio
CREATIVE X-FI EXTREME GAMER
Monitor
Belinea 102035w
PSU
Seasonic s12 600w
Case
Thermaltake Armor - Black
OS
window 7 64bit
Togix ha detto:
Se hai dei freeze periodici la cosa migliore sarebbe provare a segnarsi in che condizioni e con quali programmi aperti si verifica, in modo da vedere se è riconducibile ad una certa applicazione o no.
Inoltre se hai overcloccato allora devi rimettere tutto @default.


Per testare l'hardware potresti iniziare dalle Memorie, con Memtest o GoldMemory, e poi con gli Hard Disk, con Maxtor Powermax e WD Data Lifeguard Diagnostic (per Win lo trovi qui, per Dos qui).

Poi potresti anche vedere la stabilità generale del sistema con OCCT... Per iniziare. :D


ps. Tutti i programmi citati li trovi raccolti qui: http://www.tomshw.it/forum/showthread.php?t=25083 :ok:

ciaoo


Allora Togix ho testato le ram con gold mem e sono a posto per l hd non mi parte nessun test di quelli che mi hai citato non so forse per via del raid mi riconosce e raid ma le info sono tutte con il punto ? e non parte il test l'unico che ho fatto e' un bench che ho postato in un altra sezione del forum per il raid ma non so se puo' servire per sapere se il sistema e' ok :boh:


 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%