RISOLTO Bios parte solo senza scheda video inserita

Stato
Discussione chiusa ad ulteriori risposte.

Snow92

Nuovo Utente
6
1
CPU
Intel i7 3770 3.4 Ghz
Scheda Madre
Asus P8H77-V
RAM
RAM DDR3 Corsair Vengeance 1866MHz 16GB (4x4)
Scheda Video
XFX HD6950 2GB
Monitor
Apple cinema display 23"
Alimentatore
Enermax Liberty ECO ELT500AWT
Case
HAF 922 CoolerMaster
Sistema Operativo
Windows 8
Salve a tutti, ho acquistato giusto ieri una scheda madre : Asus P8H77-V, un processore intel i7 3770, e 8 gb di ram corsair a 1866mhz ddr3. Il mio problema è semplice, il computer mi entra nel bios solamente se stacco la scheda video modello xfx 6950 da 2 gb ( acquistata 1 annetto fa).
In pratica quando riavvio premo il tasto canc per entrare nel bios, rimane la schermata nera e non succede niente (noto anche che non appaiono le classiche scritte della scheda madre). Se invece stacco la scheda video e lascio partire il computer con quella integrata nella scheda madre, tutto funziona perfettamente e sono libero di entrare nel bios come mi pare.
Sottolineo che il problema è relativo solo al bios, in quanto, con la scheda video inserita, il computer funziona e posso usare tutto tranquillamente, perchè riconosce tutto. Ho fatto anche il test di valutazione su windows 8, e visto che mi da 8
penso proprio che la scheda video venga riconosciuta, visto che compare anche su dispositivi installati.
Ho provato anche a spostare la scheda video sull'altro slot PCI express ma il risultato è il medesimo.

Cosa può essere? difetto della scheda madre? Il bello è che mio fratello ha acquistato li stessi componenti, solo di diverso ha una 7850 da 2GB, e a lui funziona tutto perfettamente.

Spero che qualcuno di voi sappia illuminarmi, vi ringrazio anticipatamente :)

- - - Updated - - -

Può darsi che risolvo con un aggiornamento del bios?
 
Ultima modifica:

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,267
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
mannaggia che stranezza, non avevo mai sentito nulla prima d'ora..

provato ad aggiornare il bios?
 

Snow92

Nuovo Utente
6
1
CPU
Intel i7 3770 3.4 Ghz
Scheda Madre
Asus P8H77-V
RAM
RAM DDR3 Corsair Vengeance 1866MHz 16GB (4x4)
Scheda Video
XFX HD6950 2GB
Monitor
Apple cinema display 23"
Alimentatore
Enermax Liberty ECO ELT500AWT
Case
HAF 922 CoolerMaster
Sistema Operativo
Windows 8
Non sono riuscito a risolvere in questi giorni, ho dovuto impostare il bios con la scheda video staccata, e ora ne faccio a meno! il bello è che ho cambiato schermo e con la scheda video inserita funzionava! A mio fratello con questo schermo però faceva, quindi non posso dare la colpa neanche al monitor. Provo ad aggiornarlo!
 

Snow92

Nuovo Utente
6
1
CPU
Intel i7 3770 3.4 Ghz
Scheda Madre
Asus P8H77-V
RAM
RAM DDR3 Corsair Vengeance 1866MHz 16GB (4x4)
Scheda Video
XFX HD6950 2GB
Monitor
Apple cinema display 23"
Alimentatore
Enermax Liberty ECO ELT500AWT
Case
HAF 922 CoolerMaster
Sistema Operativo
Windows 8
Ho risolto tutto aggiornando il bios solo qualche settimana fa.
 
  • Mi piace
Reactions: Chiccolino

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,267
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
meglio tardi che mai :lol:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot del momento