PROBLEMA BIOS lento. Ma il PC vola letteralmente

ROCKMAN

Utente Attivo
821
9
CPU
AMD RYZEN THREADRIPPER 1920X 3,5 GHZ SOCKET TR4 BOXED
Dissipatore
NZXT RL-krx62
Scheda Madre
MSI X399 SLI PLUS AMD X399 SOCKET TR4 ATX
HDD
SAMSUNG 970 EVO NVME PCIE 3.0 M.2 TYP 2280 500 GB
RAM
G.Skill Trident Z RGB Series, DDR4-3200, CL 16 - 16 GB Quad-Kit 4X8
GPU
Zotac GeForce GTX 1070 Ti Mini
Monitor
LG 2560X1080 60Hz
PSU
Cooler Master V750
Case
Cooler Master MasterCase H500P
OS
Windows 8.1 64 bit
Ciao a tutti,
come da titolo volevo cercare di capire insieme a voi come mai il mio nuovo pc assemblato (di cui in descrizione nel mio profilo, sperando si veda) ha un avvio particolarmente lento.
Sarà che è RGB e deve accendere i LED?
Quando l'accendo c'è un lampo sulla tastiera retroilluminata come anche il mouse, poi si accende subito l'NZTX della CPU, poi la RAM e parte.
Ci vorranno qualcosa come 30 secondi, poi arriva a Windows ed è un missile in tutto. Nel BIOS non è che trovo molto qualcosa relativo al fast BIOS et simili.
Voi avete esperienze con queste Mobo? Se serve ho foto del BIOS così per aiuto.
Grazie!
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 424 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%