PROBLEMA Batteria e alimentatore HP, strano problema

Andree88

Nuovo Utente
39
0
Salve a tutti. Ieri ho acceso il mio portatile HP normalmente, come faccio sempre (lo avevo spento normalmente, aggiornamenti fatti tempo prima quindi tutto ok).

Il mio HP ha un piccolo led che diventa arancione quando la batteria è in carica e bianco con la batteria carica, oppure, quando è collegato solo l'alimentatore senza batteria.
Ecco il problema: ho il pc collegato con la batteria ma si accende il led arancione come se fosse in carica. Windows visualizza l'icona della batteria dicendomi che è in carica (quando in realtà non è attaccato l'alimentatore) con "alimentazione da rete elettrica, in esauirmento".

Ho pensato fosse un qualche errore, spento il pc, rimossa la batteria, collegato l'ac ma niente. Il pc non vede l'alimentatore, anzi, sembrerebbe che veda la batteria come AC, ovvero come se la batteria alimentasse il pc da rete. Quindi solo con l'ac NON si accende. Mentre inserendo la batteria si, va benissimo, solo che mi accende il led e il pc crede sia in carica.

Ho pensato fosse la batteria difettosa: presa quella di un mio amico col medesimo modello e fa la stessa cosa (la mia funziona perfettamente nel suo).
Ho pensato fosse l'alimentatore difettoso: preso quello di un amico col medesimo modello e niente, non funziona (il mio nel suo funziona benissimo).
Ho pensato fosse il cavetto interno che porta l'alimentazione alla scheda madre: invertito con quello del mio amico e niente (e il mio funziona benissimo sul suo).
Aggiornato i driver batteria: nulla. Premuto F2 per la diagnostica hardware: tutto perfetto. Reinstallato il BIOS (win+B), non è cambiato nulla. Resettato tenendo premuto il tasto accensione 15 secondi senza batteria: nulla.

Ora, cosa può essere? Non posso formattare Windows 10 perché ho pochissima carica di batteria e dovrei fare un backup dei miei contenuti e il mio amico è partito.
Il pc mi serve per studio e lavoro, non posso farne a meno.

Preciso che non mi è mai caduto, mai preso botte nè altro. Lo tratto benissimo.
Cosa posso provare per risolvere questo problema stranissimo?

Il modello è HP 15r127nl

Grazie!
 

Entra

oppure Accedi utilizzando

Discussioni Simili