PROBLEMA Basse prestazioni nei giochi?

Pietro_1999

Nuovo Utente
87
9
Ciao a tutti questo è il mio computer assemblato poche settimane fa:

CPU:amd ryzen 5 3600

scheda madre: msi x470 gaming plus max

ram: HyperX Fury rgb 8x2 gb 3200Mhz

scheda video: amd radeon rx 5600xt asus tuf gaming x3

psu: Sharkoon WPM Gold Zero 650W, 80 Plus Gold, Semi Modulare

dissipatore: Arctic Freezer 34 eSports

Praticamente sto notando solo adesso che nei giochi il PC ha ottime prestazioni nei settaggi ultra ma se praticamente abbasso al minimo i settaggi noto che gli fps non aumentano di molto anzi molte volte rimangono quasi uguali come mai? Quale può essere il problema?
Vi dico già che problemi di temperature non ne ho e ho eseguito un test dei dischi e un memtest di 4 ore circa con 0 problemi... Cosa può essere?
Grazie.
 

Mastizzen

Utente Attivo
506
170
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
magari hai vsync attivato o qualche altro tipo di sincronizzazione e il gioco cappa gli fps sia ad alti che bassi settaggi?
 

Pietro_1999

Nuovo Utente
87
9
magari hai vsync attivato o qualche altro tipo di sincronizzazione e il gioco cappa gli fps sia ad alti che bassi settaggi?
Allora praticamente la situazione è questa:
Dopo essermi accorto della frequenza bassa del processore causata da me che settavo il risparmio energia le cose sembravano migliorate ma comunque ancora adesso noto che nei giochi la scheda video si comporta molto bene ma nell'uso normale come ad esempio navigazione internet o semplicemente l'utilizzo di windows 10 noto che molte animazioni laggano anche dopo avere aggiornato il bios della scheda video... poi pochi giorni fa ho provato a montare sul pc una gt 1030 e con questa non mi dava nessuno di questi problemi, ho già anche provato a formattare e reinstallare i driver della 5600xt ma niente da fare... a questo punto mi sa che mi conviene fare il reso della 5600xt e passare a Nvidia con una gtx 1060 super o una 2060, tu che dici? a poi tra l'altro ieri per la prima volta mi è anche capitato un green screen che mi ha forzato a riavviare il pc ma non mentre giocavo, mi ricordo che stavo semplicemente guardando l'email dall'applicazione di microsoft.
 

Azazel Naess

Utente Attivo
670
559
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Secondo me se sperimenti anche green screen con quella scheda (e soprattutto non hai nessun tipo di problema con l'altra) e puoi ancora permetterti di farlo ti conviene fare il reso e prendere una 2060s, tipo Zotac o Gigabyte per risparmiare.

Comunque a rigor di logica dovresti disattivare tutte le impostazioni di risparmio energia, controllare le impostazioni del Pannello di Controllo Nvidia seguendo una guida come questa con cui mi sono trovato molto bene in passato, reimpostare sui valori predefiniti qualsiasi boost gu o cpu che puoi aver toccato e fare altre prove.
 
Ultima modifica:

Pietro_1999

Nuovo Utente
87
9
Secondo me se sperimenti anche green screen con quella scheda (e soprattutto non hai nessun tipo di problema con l'altra) e puoi ancora permetterti di farlo ti conviene fare il reso e prendere una 2060s, tipo Zotac o Gigabyte per risparmiare.

Comunque a rigor di logica dovresti disattivare tutte le impostazioni di risparmio energia, controllare le impostazioni del Pannello di Controllo Nvidia seguendo una guida come questa con cui mi sono trovato molto bene in passato, reimpostare sui valori predefiniti qualsiasi boost gu o cpu che puoi aver toccato e fare altre prove.
Grazie della risposta
Il green screen mi è capitato una sola volta ieri, nei giochi devo dire che funziona perfettamente e facendo dei test con 3d mark e unigine heaven risulta tutto nella norma... Il mio problema è che praticamente noto che nell'uso normale si possono notare vari lag delle animazioni per non parlare di quando uso youtube e scrollo e anche dopo avere formattato il PC e re installato i driver più volte il problema non si risolve. Tutto questo con la GT 1030 non succede, per quanto riguarda le impostazioni ho solo messo l'alimentazione su prestazioni elevate e attivato il profilo xmp per le ram nel bios quindi non penso sia questo il problema inoltre ho fatto un memtest che è durato circa 4 ore con 0 errori e mi sono anche assicurato che non fosse un problema dei dischi quindi a questo punto mi sembra più che evidente che il problema siano i driver marci della scheda video, tu che dici?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Mastizzen

Utente Attivo
506
170
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
nella navigazione tipo quando vedi qualceh video?
hai provato a disabilitare l'accellerazione hardware da chrome e discord se lo usi?
 

Pietro_1999

Nuovo Utente
87
9
nella navigazione tipo quando vedi qualceh video?
hai provato a disabilitare l'accellerazione hardware da chrome e discord se lo usi?
Si si ho provato a disabilitare ma non cambia quasi niente anzi forse in alcuni casi è anche peggio è comunque non solo su chrome o su Internet in generale noto questi lag ma anche proprio ad esempio molte animazioni di windows 10 cosa che con una Nvidia GT 1030 non fa. Personalmente anche se sarebbero cose diciamo sopportabili io non voglio tenere un prodotto del genere quindi mi sa che a questo punto faccio il reso e passo a Nvidia

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,573
2,385
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Scarica crystaldiskinfo e posta lo screen
 

Pietro_1999

Nuovo Utente
87
9

Allegati

Ultima modifica:
  • Mi piace
Reactions: Andreagamer1999

Azazel Naess

Utente Attivo
670
559
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Voglio dire una fesseria, sicuramente non c'entra nulla ma mi è suonato un campanello quando mi hai detto che hai problemi nella navigazione perchè lo faceva anche a me e ho risolto cambiando le ram: hai provato tante le volte a disabilitare XMP e vedere come va? Ripeto non c'entra nulla ma tanto è una prova velocissima, puoi farlo anche la prossima volta che accendi il pc, così...giusto per...
 
  • Mi piace
Reactions: Andreagamer1999

Pietro_1999

Nuovo Utente
87
9
Voglio dire una fesseria, sicuramente non c'entra nulla ma mi è suonato un campanello quando mi hai detto che hai problemi nella navigazione perchè lo faceva anche a me e ho risolto cambiando le ram: hai provato tante le volte a disabilitare XMP e vedere come va? Ripeto non c'entra nulla ma tanto è una prova velocissima, puoi farlo anche la prossima volta che accendi il pc, così...giusto per...
Ciao grazie mille del suggerimento, domani provo a disattivare il profilo xmp e vedo come va. Per curiosità posso sapere quali erano le ram che hai dovuto sostituire? Perché le mie sono delle Kingston Hyper-x 8x2 gb da 3200Mhz RGB

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Azazel Naess

Utente Attivo
670
559
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Ciao grazie mille del suggerimento, domani provo a disattivare il profilo xmp e vedo come va. Per curiosità posso sapere quali erano le ram che hai dovuto sostituire? Perché le mie sono delle Kingston Hyper-x 8x2 gb da 3200Mhz RGB

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
No le mie erano delle Viper 3733 CL17 (lo "sweet spot" secondo Ryzen per il mio R7) ma più che la bontà della ram (i chip che montano sono comunque più che discreti) era la latenza il problema, dal bios ho visto che me le rallentava a CL18. Montato le TridentZ 3600 cl16 e ho risolto tutto. Per il tuo sistema in molti consigliano le Ballistix con gli stessi parametri delle tue, cambia qualche punto di latenza a favore delle Crucial rispetto alle alternative ma in fondo sono quasi identiche se non ricordo male, puoi fare delle prove anche con "Latencymon" per capire se hai problemi di latenze alte...però il discorso green screen, le prove con l'altra scheda video, etc., mi fanno comunque pensare alla gpu più che alla ram ma sai...un prova in più.
 

Pietro_1999

Nuovo Utente
87
9
No le mie erano delle Viper 3733 CL17 (lo "sweet spot" secondo Ryzen per il mio R7) ma più che la bontà della ram (i chip che montano sono comunque più che discreti) era la latenza il problema, dal bios ho visto che me le rallentava a CL18. Montato le TridentZ 3600 cl16 e ho risolto tutto. Per il tuo sistema in molti consigliano le Ballistix con gli stessi parametri delle tue, cambia qualche punto di latenza a favore delle Crucial rispetto alle alternative ma in fondo sono quasi identiche se non ricordo male, puoi fare delle prove anche con "Latencymon" per capire se hai problemi di latenze alte...però il discorso green screen, le prove con l'altra scheda video, etc., mi fanno comunque pensare alla gpu più che alla ram ma sai...un prova in più.
Allora provando a disattivare il profilo xmp i problemi ci sono ancora quindi a sto punto restituisco la scheda video però volevo avere un consiglio, secondo te avrebbe senso provare a restituire la 5600xt della asus tuf e provare con una 5600xt della sapphire che a mio parere è molto meglio oppure vado su una gtx 1660 super visto che tanto per il mio budget e per il gaming che faccio io va più che bene? Grazie

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Post automaticamente unito:

No le mie erano delle Viper 3733 CL17 (lo "sweet spot" secondo Ryzen per il mio R7) ma più che la bontà della ram (i chip che montano sono comunque più che discreti) era la latenza il problema, dal bios ho visto che me le rallentava a CL18. Montato le TridentZ 3600 cl16 e ho risolto tutto. Per il tuo sistema in molti consigliano le Ballistix con gli stessi parametri delle tue, cambia qualche punto di latenza a favore delle Crucial rispetto alle alternative ma in fondo sono quasi identiche se non ricordo male, puoi fare delle prove anche con "Latencymon" per capire se hai problemi di latenze alte...però il discorso green screen, le prove con l'altra scheda video, etc., mi fanno comunque pensare alla gpu più che alla ram ma sai...un prova in più.
Provando a fare un test con latencymon mi saltano fuori questi risultati (vedi allegato) sono normali o no? ho fatto il test mentre aprivo qualche programma come chrome, libreoffice ecc..
 

Allegati

Ultima modifica:

Azazel Naess

Utente Attivo
670
559
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional
Allora provando a disattivare il profilo xmp i problemi ci sono ancora quindi a sto punto restituisco la scheda video però volevo avere un consiglio, secondo te avrebbe senso provare a restituire la 5600xt della asus tuf e provare con una 5600xt della sapphire che a mio parere è molto meglio oppure vado su una gtx 1660 super visto che tanto per il mio budget e per il gaming che faccio io va più che bene? Grazie

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Post automaticamente unito:


Provando a fare un test con latencymon mi saltano fuori questi risultati (vedi allegato) sono normali o no? ho fatto il test mentre aprivo qualche programma come chrome, libreoffice ecc..
Visti i risultati di latencymon direi che puoi andare su una 1660s 😉, non ho esperienza con le Radeon ma so quanto basta: sebbene siano più potenti a parità di fascia di prezzo hanno sia un software meno raffinato (forse ultimamente la cosa è meno netta che in passato) oltre ad essere meno ottimizzate rispetto a prodotti a marchio Nvidia, cosa che ne aumenta i consumi. Mi sento di consigliarti una 1660S sia per i motivi sopracitati, sia perchè ho posseduto una 1660 liscia della Gigabyte che mi ha fatto da super muletto (è nel cassetto ma ancora funzionante dopo diversi anni) durante tutti i passaggi tra le varie RTX che ho cambiato perchè malfunzionanti. La tecnologia GTX è sicuramente una tra le più affidabili ora come ora (in quanto super-navigata e ad un passo dall'obsoleta XD) e sono sicuro che se passi ad una di quelle sei in una botte di ferro.
Al momento l'occhio mi è caduto su questa Ventus che pare la più economica e questa triventola Gigabyte che per pochi euro in più ha tre ventole, anche se queste schede difficilmente hanno seri problemi di raffreddamento. Però vedi un pò tu i prodotti che ti piacciono di più, ultimamente consigliavano anche le Zotac qui sul forum che costano quanto la Gigabyte. Degustibus
 

Pietro_1999

Nuovo Utente
87
9
Visti i risultati di latencymon direi che puoi andare su una 1660s , non ho esperienza con le Radeon ma so quanto basta: sebbene siano più potenti a parità di fascia di prezzo hanno sia un software meno raffinato (forse ultimamente la cosa è meno netta che in passato) oltre ad essere meno ottimizzate rispetto a prodotti a marchio Nvidia, cosa che ne aumenta i consumi. Mi sento di consigliarti una 1660S sia per i motivi sopracitati, sia perchè ho posseduto una 1660 liscia della Gigabyte che mi ha fatto da super muletto (è nel cassetto ma ancora funzionante dopo diversi anni) durante tutti i passaggi tra le varie RTX che ho cambiato perchè malfunzionanti. La tecnologia GTX è sicuramente una tra le più affidabili ora come ora (in quanto super-navigata e ad un passo dall'obsoleta XD) e sono sicuro che se passi ad una di quelle sei in una botte di ferro.
Al momento l'occhio mi è caduto su questa Ventus che pare la più economica e questa triventola Gigabyte che per pochi euro in più ha tre ventole, anche se queste schede difficilmente hanno seri problemi di raffreddamento. Però vedi un pò tu i prodotti che ti piacciono di più, ultimamente consigliavano anche le Zotac qui sul forum che costano quanto la Gigabyte. Degustibus
Ciao grazie mille della risposta, ma i risultati di latencymon sono Stati fatti con la mia gt 1030 e quindi dovrei iniziarmi a preoccupare o è normale per una gt 1030 avere questi risultati? Comunque si ho già ordinato la 1660 super triventola della gigabyte a 257 euro venduta è spedita da amazon.

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot del momento