Avvio win 7

memmo

Nuovo Utente
13
0
CPU
i7 620
HDD
300
RAM
4GB
GPU
Ge Force gt420
OS
win 7 home premium
Ciao a tutti!
Ho comprato da poco un XPS 15 ma sin dai primi giorni ho avuto problemi con l'avvio di windows 7. Ho allora contattato l'assistenza più volte e alla fine mi hanno fatto andare il portatile in assistenza. Dopo 2 settimane me lo ridanno ma il problema si è ripresentato :(.
Quindi comincio a pensare che non sia un problema hardware.

Vi descrivo cosa succede:
Avvio il pc.
Arrivo alla schermata in cui devo inserire pass.
A quel punto scompare la schermata e rimane solamente il cursore del mouse al centro dello schermo e explorer non si avvia.
L'unico modo che ho per accedere è riavviare il pc in modalità provvisoria, riavviare nuovamente (senza aver fatto alcuna modifica in modalità provv.)... e a quel punto riesco ad entrare normalmente.

Secondo voi cosa può essere?
Problemi con i programmi in avvio automatico?:boh:

Grazie mille dell'aiuto.
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Hai provato ad avviare con il prompt dei comandi ed a lanciare un chkdsk?
 

memmo

Nuovo Utente
13
0
CPU
i7 620
HDD
300
RAM
4GB
GPU
Ge Force gt420
OS
win 7 home premium
Grazie Sky!
Mi sa che scoperto qual'è il problema... ho notato che non si avvia quando è collegato il mouse al portatile. Tuttavia, anche se non si avvia explorer, posso cmq entrate nella gestione attività: a quel punto ho provato a terminare i pochissimi servizi avviati e appena ho terminato RUNONCE.EXE explorer si è avviato. Ora, sinceramente mi piacerebbe poter tenere collegato il mouse invece di doverlo staccare e ricollegare solo dopo che explorer è avviato. Cosa posso fare? Ho provato ad abbassare la priorità del processo dal task manager ma mi nega l'accesso al file.

Grazie!!!
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Io proverei con msconfig (winkey+R -> msconfig) a disabilitare lo startup automatico di runonce.exe , alla fine dovrebbe partire solo una volta per consentire il termine dell'installazione dei software di terze parti.
 

memmo

Nuovo Utente
13
0
CPU
i7 620
HDD
300
RAM
4GB
GPU
Ge Force gt420
OS
win 7 home premium
C'ho provato... ma nella sezione "AVVIO" non compare alcun servizio che fa riferimento a runonce.exe...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili