asus rog xg32v linee orizzontali

wolfdan

Nuovo Utente
salve , oggi ho ricevuto il nuovo monitor asus rog strix xg32vq , il quale al primo controllo sembrava tutto ok riguardo a bad pixel ecc , ma ho notato aprendo una finestra tipo word o una normale pagina web , visualizza delle strane linee nere , come se prolungassero le linee dei lati della finestra stessa. ho provato sia con display port , e sia con mini display port inclusi nella confezione e stessa situazione , stranamente abbassando il refresh del monitor tramite pannello nvidia da 144hz a 60 hz le linee spariscono. allego una foto per rendere l'idea
 

Allegati

Waveharp

Utente Èlite
5,951
3,120
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
1) Complimenti per l'acquisto, anche se con Asus c'è sempre la Panel lottery
2) Il discorso refresh mi fa pensare che tu abbia un cavo difettoso: prova a cambiare cavo DP e vedere se si ripresenta il problema.
A che gpu lo colleghi? Lo fa solo a 144hz o anche alle misure intermedie tipo 120, etc?
3) Elenca la tua config
4) Accade solo su desktop/office o lo noti anche in game o in altre app?
5) A schermo spento vedi righe o difetti estetici sul pannello? Prova controluce o lateralmente.


Dall'immagine si capisce poco, cioè si percepiscono le linee ma non se ne capisce lo spessore (5-10 pixel?)
 

wolfdan

Nuovo Utente
ho una asus rtx2070 , processore I9 , scheda madre maximus formula XI , riguardo le linee sono spesse 1 pixel al max e seguono la finestra tipo un' ombra , ho provato sia il cavo disp port mio che gia avevo e sia quello incluso nel monitor mini display port , ma la situazione non cambia, si notano solo sotto desktop
 

wolfdan

Nuovo Utente
aggiungo alcune info , allora le linee vengono visualizzate su sfondi grigi , mentre su colori tipo rosso blu ecc non si notano , allego un'altra foto dove si vedono meglio , nessun possessore è presente qui sul forum per fare un riscontro? purtroppo ho tempo limitato per il diritto di recesso
 

Allegati

Entra

oppure Accedi utilizzando