Asus maximus 4 extreme debug code 45 dual channel ram

Kamma

Utente Attivo
14
0
Salve! Ieri mi è arrivato il dissipatore noctua che avevo ordinato, allora ho aperto il case, rimosso la mobo,etc.. e montato il dissipatore. Riacceso il pc, questo non completava il POST e rimaneva fermo con un debug code 30 (S3 sleep state). Allora ho controllato la cpu e nel socket sulla mobo c'erano un paio di pin piegati, al che li ho raddrizzati con un aghetto. Riprovo a fare il boot, nuovo errore 45! Questo mi era gia capitato al primo assemblaggio quando non avevo inserito bene la ram, allora ho provato a ri-inserirle entrambe (ho 2x4gb F3-17000cl11d-8gbxl). Ancora nulla. Allora ho provato con solo 1 ram nello slot 2 (slot rosso). Il pc è partito senza problemi e anche il problema con le temperature che avevo prima sembra essere risolto. Con un a temperatura ambiente sui 25-26°C il pc sta in idle sotto i 40° e a full load con Prime95 per 15 minuti non supera i 60°.

Il problema è che l'errore 45 persiste se provo a ri-inserire il 2° banco di ram. Ho provato diverse cose consigliate su internet a gente che ha avuto un problema analogo (resettare il CMOS, ri-inserire la Ram, provare nell'altro slot (quello nero, anche se non è consigliato), settare la frequenza della ram manualmente dal bios) .. non so piu dove sbattere la testa, l'unica spiegazione che ho ipotizzato è che c'è ancora qualche pin non messo bene nello slot della cpu che causa problemi con il dual channel - ma non so neanche se è possibile visto che con il single channel mi funziona tutto senza crash "touch wood" e visto che fino a ieri il dual channel mi funzionava correttamente.

TLDR: cosa può causare un non funzionamento del dual channel con debug code 45?

Grazie in anticipo per le risposte!
 

Demianz88

Utente Attivo
584
101
CPU
i5 7600k
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte Z270X Ultra Gaming
HDD
Samsung 840 EVO 250GB
RAM
3200Mhz CL14 G.Skills Trident Z 2x8GB
GPU
MSI GTX 1070 Gaming X
Monitor
ASUS VG248QE 24" 144Hz
PSU
Seasonic G-550
Case
Masterbox 5 UK Edition
OS
windows 10 PRO, 64 bit
Aspetta, bisogna capire se non funziona il dual channel o se un banco della RAM è rotto. Hai provato entrambi i banchi singolarmente?
 

Kamma

Utente Attivo
14
0
No perché ho il terrore che una volta levato quello nello slot a2 poi non funzioni piu per nulla :\ ... l'altro - che dovrebbe andare nel b2, e che ora non è nel pc - funzionava fino a l'altro ieri, l'unica operazione che ho fatto è disinserirlo e reinserirlo. Dovrei provarli entrambi singolarmente nel a2? ah nel a1 non posso inserirci nulla perché ho il dissipatore che sporge fino li
 

Demianz88

Utente Attivo
584
101
CPU
i5 7600k
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte Z270X Ultra Gaming
HDD
Samsung 840 EVO 250GB
RAM
3200Mhz CL14 G.Skills Trident Z 2x8GB
GPU
MSI GTX 1070 Gaming X
Monitor
ASUS VG248QE 24" 144Hz
PSU
Seasonic G-550
Case
Masterbox 5 UK Edition
OS
windows 10 PRO, 64 bit
No perché ho il terrore che una volta levato quello nello slot a2 poi non funzioni piu per nulla :\ ... l'altro - che dovrebbe andare nel b2, e che ora non è nel pc - funzionava fino a l'altro ieri, l'unica operazione che ho fatto è disinserirlo e reinserirlo. Dovrei provarli entrambi singolarmente nel a2? ah nel a1 non posso inserirci nulla perché ho il dissipatore che sporge fino li

provala in qualsiasi slot libero, basta che sia da sola.
 

Kamma

Utente Attivo
14
0
fatto, ho rimosso la ram funzionante dallo slot a2 e ho inserito l'altra al suo posto. Funzionato perfettamente al primo avvio, come se non l'avessi sostituita.
 

Demianz88

Utente Attivo
584
101
CPU
i5 7600k
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte Z270X Ultra Gaming
HDD
Samsung 840 EVO 250GB
RAM
3200Mhz CL14 G.Skills Trident Z 2x8GB
GPU
MSI GTX 1070 Gaming X
Monitor
ASUS VG248QE 24" 144Hz
PSU
Seasonic G-550
Case
Masterbox 5 UK Edition
OS
windows 10 PRO, 64 bit
Prova ad aggiornare il bios, che scheda madre e cpu hai?
 

Kamma

Utente Attivo
14
0
cpu: i7 2600k, mobo: asus maximus IV extreme Rev3.0 .. ora mi informo su come aggiornare il bios, però mi sembra strano che possa aiutare visto che prima le 2 ram funzionavano e il bios era lo stesso
 

Demianz88

Utente Attivo
584
101
CPU
i5 7600k
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte Z270X Ultra Gaming
HDD
Samsung 840 EVO 250GB
RAM
3200Mhz CL14 G.Skills Trident Z 2x8GB
GPU
MSI GTX 1070 Gaming X
Monitor
ASUS VG248QE 24" 144Hz
PSU
Seasonic G-550
Case
Masterbox 5 UK Edition
OS
windows 10 PRO, 64 bit
cpu: i7 2600k, mobo: asus maximus IV extreme Rev3.0 .. ora mi informo su come aggiornare il bios, però mi sembra strano che possa aiutare visto che prima le 2 ram funzionavano e il bios era lo stesso

Si hai ragione, hai solo montato il dissipatore, non mi ricordavo....niente deve essersi danneggiato qualcosa fra cpu e scheda madre. Purtroppo io non riesco ad essere più preciso.
 

Kamma

Utente Attivo
14
0
Grazie mille Demianz88 :)

Qualcuno mi saprebbe consigliare un software che controlli cpu e mobo per danni hardware? sempre che esista

edit: ho provato a inserire 1 banco di ram da solo negli slot b1 e b2, sempre errore 45. A questo punto forse piu che il dual channel è un problema di quei due slot.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili