GUIDA Applicazione pasta termica Thermal Grizzly kryonaut

È stata utile la guida per te?

  • Si

    Voti: 19 100.0%
  • No

    Voti: 0 0.0%

  • Votatori totali
    19

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10

KioTheDoctor

Utente Attivo
732
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
Cioè in pratica lo appoggi e con una mano lo tieni fermo mentre lo avviti?
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
  • Mi piace
Reactions: KioTheDoctor

KioTheDoctor

Utente Attivo
732
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
Ok ho rimesso la pasta, avevo fatto un lavoro da pazzi per riprendermi con il telefono, lo avevo legato con i ferretti di quelli con sopra la plastica che si usano per chiudere i sacchetti del congelatore... mannaggia a me come cavolo ho fatto a filmarmi con la modalità slow motion???
Tuttavia si riesce a togliere lo slow ma la qualità del video diventa pessima.
Appena lo carico su utube lo metto qua.
Per il resto ho rimesso le 4 Noctua chromax sul dissipatore in push e pull ma non è cambiato moltissimo, le aer p spingono di più (e fanno molto più casino).
Ora ho notato anche che aggiornando il bios il tutto non si comporta allo stesso modo, ho provato ad abbassare la tensione è da 1.35 sono sceso via via 1.345, 1.340.. ecc e sono al momento a 1.325. La temperatura cala di pochissimo con ibt.
Ora se mi fa 5 cicli stabili faccio partire prime 95, che tanto con IBT si sa che le temperature volano.

Tutto questo per dire che secondo me la piastra termica non c’entra nulla.. sono convinto di averla messa bene.

Infatti, fatti anche 20 minuti di prime95, la cpu è stabile e forse c'è margine di miglioramento, col nuovo bios la tensione mi permette di andare giù.

Screenshot (16).png
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ok ho rimesso la pasta, avevo fatto un lavoro da pazzi per riprendermi con il telefono, lo avevo legato con i ferretti di quelli con sopra la plastica che si usano per chiudere i sacchetti del congelatore... mannaggia a me come cavolo ho fatto a filmarmi con la modalità slow motion???
Tuttavia si riesce a togliere lo slow ma la qualità del video diventa pessima.
Appena lo carico su utube lo metto qua.
Per il resto ho rimesso le 4 Noctua chromax sul dissipatore in push e pull ma non è cambiato moltissimo, le aer p spingono di più (e fanno molto più casino).
Ora ho notato anche che aggiornando il bios il tutto non si comporta allo stesso modo, ho provato ad abbassare la tensione è da 1.35 sono sceso via via 1.345, 1.340.. ecc e sono al momento a 1.325. La temperatura cala di pochissimo con ibt.
Ora se mi fa 5 cicli stabili faccio partire prime 95, che tanto con IBT si sa che le temperature volano.

Tutto questo per dire che secondo me la piastra termica non c’entra nulla.. sono convinto di averla messa bene.

Infatti, fatti anche 20 minuti di prime95, la cpu è stabile e forse c'è margine di miglioramento, col nuovo bios la tensione mi permette di andare giù.

buono! Che stress hai eseguito? In place large o small ffts?
 

KioTheDoctor

Utente Attivo
732
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Lux90

Lux90

Utente Attivo
1,322
625
Hardware Utente
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
dopo 3 tubi da 1g tutti secchi (impossibile da stendere ), ho provato a prendere quella da 5.5g e si stende che è una meraviglia
quindi consiglierei di prendere sempre i tubetti da 5.5 poi si ha anche la palettina che funziona a meraviglia :D
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
dopo 3 tubi da 1g tutti secchi (impossibile da stendere ), ho provato a prendere quella da 5.5g e si stende che è una meraviglia
quindi consiglierei di prendere sempre i tubetti da 5.5 poi si ha anche la palettina che funziona a meraviglia :D
Infatti io avevo il tubetto da 5,5gr, ormai finito..... ora ho quello da 11,1gr :D
 
  • Mi piace
Reactions: Lux90

Karambit91

Nuovo Utente
Buonasera a tutti,

Volevo chiedervi se è normale, dopo aver seguito la guida, che con il mio processore 9900K a 5.0Ghz usando prime V1.26 le temperature arrivino a 90C dopo neanche due minuti.

A stock arrivavo a 75C.
Probabilmente ho cannato qualcosa.

CPU 9900K
Mobo: Gigabyte master
Aio: master liquid
Case:H500m

Pompa collegata al connettore CPU FAN e non CPU pump perché non mi sembrava cambiava qualcosa (connettore pompa da tre PIN). Settata al massimo tramite BIOS.
Altre fan (1 da 140mm rear, 3 da 120mm AIO top collegate al connettore OTP, 2 da 200mm front collegate al Connettore pump). Sono tutti connettori da 3 PIN e credo che tra fan, CPU fan, pump non cambi nulla. Correggetemi se sbaglio.
Settate al massimo se si superano i 64C.



@BWD87 sono il ragazzo della 2080 ti che finalmente è riuscito ad assemblare il PC ma ancora mi manca la video......
Grazie mille,
Fabio.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Buonasera a tutti,

Volevo chiedervi se è normale, dopo aver seguito la guida, che con il mio processore 9900K a 5.0Ghz usando prime V1.26 le temperature arrivino a 90C dopo neanche due minuti.

A stock arrivavo a 75C.
Probabilmente ho cannato qualcosa.

CPU 9900K
Mobo: Gigabyte master
Aio: master liquid
Case:H500m

Pompa collegata al connettore CPU FAN e non CPU pump perché non mi sembrava cambiava qualcosa (connettore pompa da tre PIN). Settata al massimo tramite BIOS.
Altre fan (1 da 140mm rear, 3 da 120mm AIO top collegate al connettore OTP, 2 da 200mm front collegate al Connettore pump). Sono tutti connettori da 3 PIN e credo che tra fan, CPU fan, pump non cambi nulla. Correggetemi se sbaglio.
Settate al massimo se si superano i 64C.



@BWD87 sono il ragazzo della 2080 ti che finalmente è riuscito ad assemblare il PC ma ancora mi manca la video......
Grazie mille,
Fabio.
Ehi ciao. Hai temperature un po' alte. Hai fatto attenzione a rimanere fermo una volta appoggiato il waterblock sulla cpu? Master liquid quale, questo? Allora metti precisamente i connettori di ventole e pompa dove ti dico io (se non menziono ventole e connettori lasciali dove si trovano) :

Cpu fan -> 3x ventole AiO
Cpu opt -> pompa AiO

Poi entra nel bios ed imposta una curva personalizzata sia per cpu fan che per opt con questi punti

Cpu fan:
Regolazione su PWM e non voltaggio o tensione o DC
30° 30%
60° 50%
70° 75%
80° 100%

Cpu opt:
Regolazione su voltaggio o tensione o DC; impostala fissa al 100% o full speed
 
  • Mi piace
Reactions: sghe23 e Karambit91

Karambit91

Nuovo Utente
Ehi ciao. Hai temperature un po' alte. Hai fatto attenzione a rimanere fermo una volta appoggiato il waterblock sulla cpu? Master liquid quale, questo? Allora metti precisamente i connettori di ventole e pompa dove ti dico io (se non menziono ventole e connettori lasciali dove si trovano) :

Cpu fan -> 3x ventole AiO
Cpu opt -> pompa AiO

Poi entra nel bios ed imposta una curva personalizzata sia per cpu fan che per opt con questi punti

Cpu fan:
Regolazione su PWM e non voltaggio o tensione o DC
30° 30%
60° 50%
70° 75%
80° 100%

Cpu opt:
Regolazione su voltaggio o tensione o DC; impostala fissa al 100% o full speed

Buongiorno,

Giusto per precisare meglio, io ho scritto 90 C perché poi blocco subito il test altrimenti salirebbe ancora.

Allora si l'AIO è proprio quello che hai linkato te.

Seguito il tuo consiglio e la temperatura dopo due minuti è sempre 90 C, appena parte il test arriva a 82 C e poi aumenta. Al primo tentativo mi ha crashato il sistema.

Adesso guardando gli "assembly" dell'AIO ho visto che le due basi metalliche che sorreggono il processore vengono montate in modo diverso. Non vorrei che sia quello. Mi spiego meglio con una foto dove la freccia rossa indica una delle due basi metalliche che come si vede dalla foto si trova vicino alle RAM. In tutti gli assembly che ho visto, vicino alle RAM ci sono i due tubi della pompa e quindi le basi metalliche si trovano rispettivamente una sopra e l'altra sotto del processore e non di lato come le ho montate io (basandomi sulla mia foto). Solitamente sto molto attento a queste cose e faccio alla lettera ma mi sa che ero davvero stanco.
349217



Per rispondere alla tua prima domanda: Hai fatto attenzione a rimanere fermo una volta appoggiato il waterblock sulla cpu?

Teoricamente si tutto fermo, adesso smonto ti mostro tolta la pompa cosa è uscito.

349218



349219



349220


Va bene? Ho messo poca o troppa pasta termica?

Avendo montato la pompa così posso aver danneggiato qualcosa?

Arrivando a queste temperature per un massimo di 5 minuti, posso aver danneggiato il processore?



Grazie come sempre!
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Buongiorno,

Giusto per precisare meglio, io ho scritto 90 C perché poi blocco subito il test altrimenti salirebbe ancora.

Allora si l'AIO è proprio quello che hai linkato te.

Seguito il tuo consiglio e la temperatura dopo due minuti è sempre 90 C, appena parte il test arriva a 82 C e poi aumenta. Al primo tentativo mi ha crashato il sistema.

Adesso guardando gli "assembly" dell'AIO ho visto che le due basi metalliche che sorreggono il processore vengono montate in modo diverso. Non vorrei che sia quello. Mi spiego meglio con una foto dove la freccia rossa indica una delle due basi metalliche che come si vede dalla foto si trova vicino alle RAM. In tutti gli assembly che ho visto, vicino alle RAM ci sono i due tubi della pompa e quindi le basi metalliche si trovano rispettivamente una sopra e l'altra sotto del processore e non di lato come le ho montate io (basandomi sulla mia foto). Solitamente sto molto attento a queste cose e faccio alla lettera ma mi sa che ero davvero stanco.

Visualizza allegato 349217


Per rispondere alla tua prima domanda: Hai fatto attenzione a rimanere fermo una volta appoggiato il waterblock sulla cpu?

Teoricamente si tutto fermo, adesso smonto ti mostro tolta la pompa cosa è uscito.

Visualizza allegato 349218


Visualizza allegato 349219


Visualizza allegato 349220

Va bene? Ho messo poca o troppa pasta termica?

Avendo montato la pompa così posso aver danneggiato qualcosa?

Arrivando a queste temperature per un massimo di 5 minuti, posso aver danneggiato il processore?



Grazie come sempre!
No il quantitativo di pasta termica sembra perfetto. Ora che lo rimonti devi prima ripulire e poi riapplicare da 0 la kryonaut, seguendo sempre la guida. Comunque i tubi mettili dalla parte delle ram. Probabilmente ti toccavano con lo shield m.2 compromettendo il regolare contatto tra le due superfici. Quando metti le viti, assicurati di seguire un disegno e croce, cioè devi mettere una vite dopo l'altra in diagonale. Assicurati sempre che una volta appoggiato il waterblock sulla cpu non venga rialzato nemmeno di 1mm.

Avevi temp troppo anomale!
 
Ultima modifica:
  • Mi piace
Reactions: sghe23

Karambit91

Nuovo Utente
No il quantitativo di pasta termica sembra perfetto. Ora che lo rimonti devi prima ripulire e poi riapplicare da 0 la kryonaut, seguendo sempre la guida. Comunque i tubi mettili dalla parte delle ram. Probabilmente ti toccavano con lo shield m.2 compomettendo il regolare contatto tra le due superfici. Quando metti le viti, assicurati di seguire un disegno e croce, cioè devi mettere una vite dopo l'altra in diagonale. Assicurati sempre che una volta appoggiato il waterblock sulla cpu non venga rialzato nemmeno di 1mm.

Avevi temp troppo anomale!
Adesso provo, io purtroppo non ho potuto seguire la pulizia con l'ArtctiClean descritta da te perché non mi è ancora arrivato il kit.
Per pulire ho dovuto usare questo. Spero vada bene lo stesso.

349222


Grazie!!
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,852
16,762
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando