Alice 20mb connessione instabile

Stato
Discussione chiusa ad ulteriori risposte.

Tsaeb

Utente Attivo
403
0
Da qualche mese ho fatto Alice 20mb (prima avevo la 4mb) e da quel momento la connessione internet cade spesso e volentieri. Così a naso direi che dipenda dal traffico dato che la cosa è totalmente random ma si manifesta maggiormente la sera tra le 18 e le 21.

Ho letto in giro che qualcuno ha risolto il problema configurando manualmente DNS e altri dati nella connessione.

So che è un problema molto diffuso, volevo sapere se qualcuno è riuscito in qualche modo a risolvere, grazie. :boh:

P.S. il modem è un D-Link DSL-320T ethernet.
 

Togix

Utente Èlite
10,281
41
Tramite il pannello di configurazione del modem è possibile vedere i parametri di portante e rapporto SNR? :boh:

Quelli della Telecom li hai già sentiti per fare una verifica sulla tua linea? :boh:


Ps. Se vuoi provare ad impostare manualmente i DNS Telecom gli indirizzi sono:

primario: 151.99.125.1
secondario: 151.99.0.100

ciaoo
 

Tsaeb

Utente Attivo
403
0
Togix ha detto:
Tramite il pannello di configurazione del modem è possibile vedere i parametri di portante e rapporto SNR? :boh:

Quelli della Telecom li hai già sentiti per fare una verifica sulla tua linea? :boh:


Ps. Se vuoi provare ad impostare manualmente i DNS Telecom gli indirizzi sono:

primario: 151.99.125.1
secondario: 151.99.0.100

ciaoo

SNR Margin 6 dB downstream 30 dB upstream​
Line attenuation 28 dB downstream 15 dB upstream

Così a prima vista la linea sembra molto disturbata ma la Telecom dice che tutto è ok, ma non mi fido tanto, sparano sempre un sacco di balle. Ma questi DNS li devo mettere nel modem o nella LAN di winzoz?

Io li ho messi nella LAN... speriamo bene :D
 

Togix

Utente Èlite
10,281
41
Il line attenuation è in linea, mentre il valore di SNR in downstream è bassissimo... Per non avere problemi di instabilità di linea dovresti avere almeno il doppio, o meglio ancora sopra i 20 dB per andare tranquillo senza errori.

I DNS vanno impostati nelle proprietà della Lan, proprio come hai fatto ora, ma visti i parametri della tua linea che hai riportato sopra è evidente che non sono loro il problema. :(

Purtroppo però l'unica cosa che potresti fare sarebbe far controllare l'impianto telefonico e la linea verso la centrale, facendo presente anche più volte alla Telecom dei tuoi problemi di navigazione e dei parametri registrati...

ciaoo
 

Genesy

Utente Attivo
216
0
CPU
AMD Athlon 4600x2 AM2
Scheda Madre
Asus M2N32-SLI DELUXE
HDD
1x 250Gb sata2 Maxtor--- 1 x 80Gb pata Maxtor
RAM
2x1Gb Geil Black Dragon 4-4-4-12-1T
GPU
Sparkle Nvidia 7900 gtx
Audio
ADI 1988b
Monitor
Lasciamo perdere
PSU
Enermax Liberty 500w
OS
Windows xp home sp2 32bit
Stesso problema segnalato da togix e in più per la distanza dalla centrale mi si collega sempr eattorno ai 7700kb/s


Link ADSL Downstream Upstream Velocità connessione 7723 kbps 478 kbps Attenuazione linea 43 db 13 db Margine di rumore 11 db 24 db
Il margine di rumore ora è abbastanza sodisfacente ma quando piove o c'è umidità crolla...il fatto che si cade la connessione è semplicemente per il fatto che il router sotto una determinata solia di margine di rumore tenta una riconnessione per cercare di risolvere il problema perchè con margini di rumore così bassi gli errori di trasmissione diventano troppi.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Il DSL-320T ha dei problemi con la connessione di Telecom la 20 mega in special modo ... si consiglia di upgradare il Firmware all' ultima versione ... :ok: per la distanza dalla centrale non può risolvere, ma per stabilità, disconnessione e freeze risolve al 100%
 

Tsaeb

Utente Attivo
403
0
Fragolino ha detto:
Il DSL-320T ha dei problemi con la connessione di Telecom la 20 mega in special modo ... si consiglia di upgradare il Firmware all' ultima versione ... :ok: per la distanza dalla centrale non può risolvere, ma per stabilità, disconnessione e freeze risolve al 100%

Scusa ma sul sito D-Link non ci sono aggiornamenti del firmware... dove li posso trovare?
 

mistersimon

Utente Attivo
948
0
CPU
Intel Core i7 6700
Dissipatore
Cooler Master Hyper 212 Plus
Scheda Madre
Asus Z170-A
HDD
Samsung SM951 + 2x WD Red 4TB, RAID 1
RAM
Corsair Vengeance DDR4, 2.400 MHz, 32 GB (4x8)
GPU
Nvidia GeForce GTX 1060 / 6 GB by Zotac
Audio
Asus SPDIF + Yamaha RX-V800 RDS + Bose Acoustimass 6/III
Monitor
Samsung SM S24A300BZ
PSU
Corsair RM759
Case
Coolermaster centurion 690 III Advanced
Periferiche
Logitech Wave Cordless Keyboard + Logitech MX Master Mouse
OS
Windows 10 Pro
Tsaeb ha detto:
Scusa ma sul sito D-Link non ci sono aggiornamenti del firmware... dove li posso trovare?

Prova il sito FTP e scarica SEMPRE quelli EU (Europa).
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.

Tsaeb

Utente Attivo
403
0
Grazie mille, l'ho scaricato, stasera provo a installarlo e vi faccio sapere. :ok:
 

Tsaeb

Utente Attivo
403
0
Niente, ho aggiornato all'ultimo firmware ma la connessione rimane instabile. Vabè pazienza ormai sono rassegnato. :doh:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili