Aiuto Ram Crucial Ballistix Elite 1886 Mhz

Diego Carrozzo

Nuovo Utente
21
1
CPU
I7 4790 K + Kraken x61
Scheda Madre
Asus Maximus VII Hero
RAM
DDR3 1886 Mhz Cricial Ballistik Elite
GPU
SAPPHIRE R9 290 TRI-X
Monitor
Samsung 32"
PSU
OCZ 750 W 80+ BRONZE
Case
Nzxt Phantom 530
OS
WINDOWS 7 Ultimate 64 BIT
Ho comprato queste ram solo che purtroppo partono solo a 1330 Mhz se provo a impostare a 1886 Mhz non partono e il pc beeppa come posso fare ???
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Ho comprato queste ram solo che purtroppo partono solo a 1330 Mhz se provo a impostare a 1886 Mhz non partono e il pc beeppa come posso fare ???
Per iniziare direi di postare l'intera configurazione del tuo PC perché noi siamo bravi ma per il momento non siamo onniscienti :sisi:
 

Diego Carrozzo

Nuovo Utente
21
1
CPU
I7 4790 K + Kraken x61
Scheda Madre
Asus Maximus VII Hero
RAM
DDR3 1886 Mhz Cricial Ballistik Elite
GPU
SAPPHIRE R9 290 TRI-X
Monitor
Samsung 32"
PSU
OCZ 750 W 80+ BRONZE
Case
Nzxt Phantom 530
OS
WINDOWS 7 Ultimate 64 BIT
Per iniziare direi di postare l'intera configurazione del tuo PC perché noi siamo bravi ma per il momento non siamo onniscienti :sisi:
allora
Cpu: Fx 8350 4.7 +Zalman lq320
MB: Asus M5A99X Evo r2.0
Alimentatore: Ocz 750 W 80+ Bronze
Ram:Crucial ballistix ddr3 1886 Mhz
vga r9 290 tri-x OC [h=1][/h][h=1][/h]




 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
allora
Cpu: Fx 8350 4.7 +Zalman lq320
MB: Asus M5A99X Evo r2.0
Alimentatore: Ocz 750 W 80+ Bronze
Ram:Crucial ballistix ddr3 1886 Mhz
vga r9 290 tri-x OC

Per prima cosa, se le setti @ 1866Mhz i valori di CL li imposti tu o li lasci in automatico?
 

Diego Carrozzo

Nuovo Utente
21
1
CPU
I7 4790 K + Kraken x61
Scheda Madre
Asus Maximus VII Hero
RAM
DDR3 1886 Mhz Cricial Ballistik Elite
GPU
SAPPHIRE R9 290 TRI-X
Monitor
Samsung 32"
PSU
OCZ 750 W 80+ BRONZE
Case
Nzxt Phantom 530
OS
WINDOWS 7 Ultimate 64 BIT
Per prima cosa, se le setti @ 1866Mhz i valori di CL li imposti tu o li lasci in automatico?
li lascio tutto in automatico faccio salva e riavvia e mi beeppa eppura la mia MB supporta fino a 2130 se non sbaglio
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
li lascio tutto in automatico faccio salva e riavvia e mi beeppa eppura la mia MB supporta fino a 2130 se non sbaglio
Hai provato con un modulo solo? E ad utilizzare gli altri due slot?
 

Diego Carrozzo

Nuovo Utente
21
1
CPU
I7 4790 K + Kraken x61
Scheda Madre
Asus Maximus VII Hero
RAM
DDR3 1886 Mhz Cricial Ballistik Elite
GPU
SAPPHIRE R9 290 TRI-X
Monitor
Samsung 32"
PSU
OCZ 750 W 80+ BRONZE
Case
Nzxt Phantom 530
OS
WINDOWS 7 Ultimate 64 BIT

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
niente ne con una ne cambiando slot eppure e strano ho anche aggiornato il bios
Sembra proprio che ci sia qualcosa che non va, tipo un difetto della mobo o, più probabilmente, delle ram stesse.
 

Diego Carrozzo

Nuovo Utente
21
1
CPU
I7 4790 K + Kraken x61
Scheda Madre
Asus Maximus VII Hero
RAM
DDR3 1886 Mhz Cricial Ballistik Elite
GPU
SAPPHIRE R9 290 TRI-X
Monitor
Samsung 32"
PSU
OCZ 750 W 80+ BRONZE
Case
Nzxt Phantom 530
OS
WINDOWS 7 Ultimate 64 BIT
Sembra proprio che ci sia qualcosa che non va, tipo un difetto della mobo o, più probabilmente, delle ram stesse.
ho risolto :D nel bios ho modificato le voci delle ram e al posto di auto o messo i valori della ram 9,9,9,9 27 ed ha funzionato
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili