RISOLTO Aiuto, problema scheda video/scheda madre

Gabriele Quintino

Nuovo Utente
1
0
Ciao a tutti, sono disperato e spero che voi possiate darmi una mano.

Oggi ho assemblato il mio primo computer, vi riassumo brevemente la configurazione:

Scheda madre: MSI B550-A Pro
Processore: AMD Ryzen 5 3600XT (con dissipatore a liquido AIO monoventola)
SSD NVMe 970 Evo plus da 500 gb
RAM: Crucial Ballistix DDR4 3600 Mhz 2x8gb
HDD da un Tb
Scheda video: GTX 1660 Super 6Gb
Alimentatore: EVGA super nova 650w g3(modulare)

Il problema è il seguente: appena accendo il pc (prima dell'avvio di windows) le ventole della scheda video partono al massimo per qualche secondo, dopo vanno sui 1300 giri senza alcuno sforzo e ci restano finchè non lo spengo.
Il computer in generale funziona bene ma la risoluzione nonostante sia impostata a 1920x1080 (che tra l'altro è la risoluzione massima del mio monitor) vedo un immagine sgranata come se fosse impostata una risoluzione più bassa.
Ho già provato a: Aggiornare il bios, reinstallare i driver della scheda video, assicurarmi che i cavi siano collegati correttamente alla scheda video e all'alimentatore, reinstallato i driver della scheda madre, ho anche tolto la batteria della scheda madre per poi riattaccarla dopo una ventina di secondi e mi sono assicurato che la scheda video sia attaccata bene.
La scheda video non credo abbia problemi dato che la utilizzavo già su un vecchio computer e funzionava correttamente.

Grazie in anticipo per il vostro tempo.
Post automatically merged:

 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.3%
  • XBOX Series X/S

    Voti: 251 36.7%

Discussioni Simili