PROBLEMA 2080Ti che ronza a pieno carico dopo piccola riparazione

DarkMan20

Nuovo Utente
Ciao a tutti, ho un problema con la mia 2080Ti Founders Edition. Praticamente l'avevo smontata (tolto il dissipatore e il backplate) per poterle montare un waterblock ek in modo da liquidarla ma per disattenzione e fretta ero scivolato col cacciavite e avevo staccato due componenti (integrati?) sotto al backplate che potete vedere in foto qui sotto. L'ho portata da un tecnico informatico che l'ha mandata a un suo amico riparatore a Padova per farmi riattaccare questi due componenti col saldatore ad aria calda e strumenti professionali. Quando sono andato a ritirarla il primo tecnico mi ha detto che non è riuscito a riattaccarli tutti e due (quelli originali) ma che uno me l'aveva cambiato con uno nuovo in quanto si erano rotti i piedini di quello vecchio e non si poteva più riusare. Bene, adesso la scheda video ronza quando è a pieno carico (tipo quando gioco a Doom in 4K) mentre quando è in idle è normale e silenziosa. Prima da nuova garantisco che non lo faceva, era sempre silenziosa.
La mia domanda è: dipende da quel componente lì il ronzio oppure puo essere dal fatto che l'ho rimontata in velocità e ho cambiato solo la pasta termica (non ho risistemato alla perfezione tutti i pad termici visto che dopo devo rismontarla per liquidarla)?
20190816_111030-min.jpg
 
Ultima modifica:

sghe23

Moderatore
Staff Forum
19,885
17,053
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Le immagini vanno sotto spoiler, come da regolamento. Grazie.
 

Robertob89

Moderatore
Staff Forum
3,400
1,892
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Il ronzio molto probabilmente è un coil whine: non liquidarla senza i pad termici appositi.
Ho una gtx 1080Ti in un custom e in full load lo fa anche a me: è un "problema" più comune di quanto possa sembrare.

Ovviamente bisogna poter escludere altre problematiche: prima aveva lo stesso difetto?
 

Kelion

Quid est veritas?
Utente Èlite
15,528
4,253
Hardware Utente
Dovresti avere la certezza che precedentemente non ronzava giocando nelle stesse condizioni prima di dare la colpa a quell'evento. Se il ronzio è comparso solo dopo la rottura e allora può esserci un nesso di causa ed effetto ma secondo me ronzava anche prima.
 
  • Mi piace
Reactions: BWD87

DarkMan20

Nuovo Utente
Adesso mi state facendo venire dei dubbi. Prima mi sembrava che non ronzasse però c'è da dire che avevo le due ventole del case poste sotto alla scheda che andavano man mano più veloci (sono collegate a un aquaero che le alza con una curva in base alla temperatura del backplate della gpu). Quindi magari ronzava anche prima e io non me ne sono mai accorto? Invece adesso sono senza paratia laterale e le ventole le ho lasciate sempre al minimo, proprio per provare la scheda come andava dopo la riparazione.
Boh, c'è da dire che anche l'alimentatore ronza un po quando vado sui 300-400 W assorbiti. Quindi dite che un po' di coil whine è normale? Anche perchè non penso che siano quei due integratini piccoli lì a vibrare, comunque. Di solito non sono i condensatori grossi che possono vibrare e fare rumore?
Oggi ho fatto un po' di benchmark con 3dmark e mi sembra che il ronzio sia meno presente rispetto a ieri, quando l'ho accesa la "prima volta", dopo la riparazione.
 

Kelion

Quid est veritas?
Utente Èlite
15,528
4,253
Hardware Utente
Il ronzio è chiamato coil whine letteralmente lamento o piagnucolio della bobina ed appunto è una vibrazione delle induttanze o bobine del circuito di alimentazione a seguito dell'aumentare del campo magnetico che le attraversa che aumenta appunto con lo stress dell'assorbimento in potenza della scheda. Quei componenti che ti hanno sostituito non si vede bene cosa siano se resistenze o condensatori SMD ma sono componenti passivi che al max si riscaldano ma certo non ronzano.
 
  • Mi piace
Reactions: Moffetta88 e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
21,736
14,609
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Il ronzio è chiamato coil whine letteralmente lamento o piagnucolio della bobina ed appunto è una vibrazione delle induttanze o bobine del circuito di alimentazione a seguito dell'aumentare del campo magnetico che le attraversa che aumenta appunto con lo stress dell'assorbimento in potenza della scheda. Quei componenti che ti hanno sostituito non si vede bene cosa siano se resistenze o condensatori SMD ma sono componenti passivi che al max si riscaldano ma certo non ronzano.
Mi sembra siano resistenze no? Non ero una scheggia in elettronica :pulizia:
 

Kelion

Quid est veritas?
Utente Èlite
15,528
4,253
Hardware Utente
Mi sembra siano resistenze no? Non ero una scheggia in elettronica :pulizia:
Il package SMD ha standard tutti suoi che a volte gli oem bypassano mettendo componenti senza codice identificativo. Nel caso in esame penso invece che siano condensatori ceramici per cui conoscerne il valore è complicato. Di solito le resistenze sono di colore nero col codice bianco scritto sopra così come alcuni diodi.
 
  • Mi piace
Reactions: BWD87

Moffetta88

Utente Èlite
3,422
1,249
Hardware Utente
confermo che sono dei condensatori ceramici e non resistenze...
Bisogna vedere se quello che ti ha rimontato ha caratteristiche uguali al 100% a quelli originali..
Solitamente il coilwhine viene proprio dalla vibrazione delle componenti ( detta terra terra ) ed i principali elementi che si "muovono" ( lasciatemi passare il termine ) son proprio i condensatori..
Inoltre bisogna vedere se nel "rancare" via le componenti o nel risaldarle non si siano creati dei danni al circuito sottostante
 

DarkMan20

Nuovo Utente
confermo che sono dei condensatori ceramici e non resistenze...
Bisogna vedere se quello che ti ha rimontato ha caratteristiche uguali al 100% a quelli originali..
Solitamente il coilwhine viene proprio dalla vibrazione delle componenti ( detta terra terra ) ed i principali elementi che si "muovono" ( lasciatemi passare il termine ) son proprio i condensatori..
Inoltre bisogna vedere se nel "rancare" via le componenti o nel risaldarle non si siano creati dei danni al circuito sottostante
Allora, facendo svariati benchmark con 3dmark (timespy dx12) il ronzio mi sembra sia un po diminuito dal primo giorno che l'ho riattaccata. Comunque mi sembra che provenga dalla sezione di alimentazione (dove si attaccano i cavi dell'alimentatore) e non dal punto dove mi ha sostituito i componenti (che è verso il centro, infatti dalla foto si vede uno dei fori dove al centro c'è il core della gpu). Quindi magari ronzava anche prima, da nuova? Non sono più sicuro, certo è che da nuova non mi sono mai messo senza paratia del case con l'orecchio li a sentire se ronzava, in più ho le ventole che aumentano di velocità in base al calore della gpu e gioco con le cuffie quindi magari l'ha sempre fatto. La scheda si comporta come prima però, max temp raggiunta 80° e si vede sempre tutto bene, mai artefatti, blocchi o altro.
Posso dire però che il condensatore che mi ha sostituito il tecnico non ha lo stesso colore di quelli originali, è più sul marroncino mentre gli altri sono sul grigio come vedete dalla foto. Non ho una foto della sostituzione, mi toccherebbe rismontare la scheda. Non credo che ci siano danni sul circuito perchè non ci sono scolorazioni o altro, è tutto come prima. :boh:

Anche il mio alimentatore (che è un corsair rm1000i) ha sempre avuto un po' di coil whine, non appena raggiungo i 300W comincia a ronzare leggermente quindi credo che sia una cosa normale in molti componenti, no?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
21,736
14,609
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Robertob89

Entra

oppure Accedi utilizzando