Zalman Zm80-c Hp

D

DIDAC

Ospite
Hola ragazzi,
ieri sera passando da un centro commerciale ho visto il dissi x VGA in oggetto a 24 euro e l'ho preso.
Arrivo a casa, smonto dalla mia 9800 pro il dissi originale con ventola, monto questo nuovo, riaccendo ed effettivamente il pc è molto ma molto meno rumoroso (quella ventolina faceva un casino assurdo).
Poi testo stabilità e allora vado di 3D Mark 03, ma in "battle of proxicon" a volte le scene vanno a scatti (prima andava via liscio come l'olio).
Allora prova a mettere le frequenze con ATI Tool a default (perchè la shappire le vende con un leggero OC di core e ram), ma gli scatti ci sono ancora.
Ho provato a toccare le due piastre in alluminio ed effettivamente sono calde, quella sopra è molto calda, quellla sotto (dove c'è la GPU) quasi scotta.

Le istruzioni dicono che ènecessaria una ventolina opzionale x le geffo dalla 5800 in su, mentre per la 9800 pro è "consigliata".

Inoltre avevo visto la shappire Ultimate che monta prorpio questo dissi che ho preso senza ventola, quindi pensavo andasse bene!

Che dite, con la ventola risolverò? E il rumore? Farà casino anche questa ventolina?

Ciao e grazie

DIDAC
 

carloccio

Utente Èlite
3,011
3
beh, non ce l'hai una ventola che ti avanza? prova a mettercela sopra e vedi se migliora.....
 
D

DIDAC

Ospite
No non ce l'ho, dovrei smontarne una dal case.
Cmq ho trovato un po di recensioni in giro per la rete ed effettivamente per la 9800 pro dicono di mettere la ventola altrimenti si arriva a temp troppo elevate...
Mi serve una ventola silenziosa, o prendo quella della zalman (da 80) oppure cerco qualcos'altro di silenzioso.

Ciauoz

DIDAC
 

enonva

Bannato a Vita
4,387
8
predi una verax da 80... occhio che costa + del dissi... però è come non averla:rolleyes:
 
D

DIDAC

Ospite
Si devo mettere o dei potenziometri o dei pulsanti (5v-12v) per le 120 del case e questa nuova della GPU.
Forse pulsanti che mi sento più sicuro (ho paura che i 2 potenzioetri che ho scaldino troppo...)
Per lo zalman non saprei, forse lo collego senza il fan-mate, ma direttaemtne sulla mobo che ha il QFAN Control che scende a 11/16, quindi se il max per lo zalman sono 2.000 giri, dovrebbe scendere a 1375 giri.

Il problema che ancora non è arrivato...

Aspetto fiducioso intando vado a cercare i pulsanti (sono bellini quelli con il led sulla capocchia dell'interruttore che si illumina quando accesi :D )

ciao

DIDAC
 

enonva

Bannato a Vita
4,387
8
se non usi il fan-mate dello zalman per lo zalman usalo con la ventola da 120.... regola perfettamente (testato)....
 
D

DIDAC

Ospite
Non l'ho capito Carlo, che copertura???

Ah! Ieri quando ho smontato il dissi originale della 9800, sotto, sul core, c'è scritto R360.
Ma è scritto su tutte (e poi diventano R350 strozzate via SW) oppure alcune hanno la scritta R350 sul core?
 

carloccio

Utente Èlite
3,011
3
quegli interruttorini carini con led e copertura.......

va beh...... bene, anche la mia ha l'r360, cmq ce ne sono altre con l'r350.....
 
D

DIDAC

Ospite
Azz allora esiste anche hardwaristicamente parlando l'R350, quindi fortunati ad avere il 360 :D
Almeno un minimo di culo ci voleva...

Gli interrutori si illumina anche la copertura? Ma forse tu dici quelli classici che si illuminano tutti?
Quelli che dico io sono tipo questi (li ha messi mio fratello sulla sua macchina super moddata...mi pari mi avesse detto che arrivano dal settore aeronautico, e sono piuttosto grossi).

Allego immagine, ad illuminarsi è la zona rossa. :D

Ciao

DIDAC
 
D

DIDAC

Ospite
Esatto!!! :D
Però quelli che ho visto io non avevano quella sicura "missilistica" :D (quella verde), paura!

Cmq ho finito ora di fare delle prove.
Ho staccato la ventola posteriore del case da 120 downvoltata a 5v e l'ho appoggiata alla sk video.
Rilanciando il Mark scattava ancora al secondo test. Allora ho riportato il ventolone a 12volt, ma la prima volta niente, ancora scatti... :rolleyes: allora mi sono detto, se devo bruciarti facciamolo bene! Atitool e ho portato su un po il core (a 405 mi sono fermato).
Rimesso le freq standard e niente scatti (6.136 punti).
Tocco la scheda ed è bella fresca, allora alzo vcore e ram con atitool fino a 413/361. Rifaccio il Mark e stacco un buon 6.430 punti :)
Il problema è che ora sono qui un poco sbaraccato.
Allego qualche foto (fatta col cellulare... :D ...una vera mxxxa...)

ciao

DIDAC
 
S

Snickers

Ospite
DIDAC ha detto:
No non ce l'ho, dovrei smontarne una dal case.
Cmq ho trovato un po di recensioni in giro per la rete ed effettivamente per la 9800 pro dicono di mettere la ventola altrimenti si arriva a temp troppo elevate...
Mi serve una ventola silenziosa, o prendo quella della zalman (da 80) oppure cerco qualcos'altro di silenzioso.

Ciauoz

DIDAC
Quando te dico una cosa, mi si deve ascoltare, te lo dicevo che era troppo poco lo ZM80C-HP, ALMENO lo Zm80D-HP, cioé se vuoi/puoi ancora cambiare dissipatore della sk video scordati gli Zalman e scegli fra l'Aeroccol Vm-101 (nn credo si scriva così, cmq controlla sul sito www.aerocool.com.tw e guarda, c'è un solo dissi X Vga) oppure se vuoi ancora meglio quel Thermaltake Fanless col coso che esce di fuori che è il massimo.
 

carloccio

Utente Èlite
3,011
3
DIDAC ha detto:
Allora ho riportato il ventolone a 12volt, ma la prima volta niente, ancora scatti... :rolleyes: allora mi sono detto, se devo bruciarti facciamolo bene! Atitool e ho portato su un po il core (a 405 mi sono fermato).
Rimesso le freq standard e niente scatti (6.136 punti).
Tocco la scheda ed è bella fresca, allora alzo vcore e ram con atitool fino a 413/361. Rifaccio il Mark e stacco un buon 6.430 punti :)

è moto strano, scatta a defaunt e dopo overclock e donwclock nn +.......

Sicuro che prima stavi a defaunt.....??????
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%