PROBLEMA Xfx Gtr Black Edition Rx480 8mb Ventole Non Partono

jerome7

Nuovo Utente
70
11
Ciao ragazzi,
ho assemblato un pc con questa scheda. Vado a provare il mio primo gioco per testare un po' le performance. Metto gta5 con tutto ultra, e va alla grande. Sfiora spesso gli 80fps.

Fatto sta che due o tre volte mi si riavvia il pc e allora mi ricordo che, in effetti, non ho mai sentito il motore dell'aereo che partiva. Cioè, mentre giocavo, le temperature schizzavano e le ventole rimanevano a 50%.

Dunque con msi afterburner provo ad settarle io, e metto l'osd. Non si capisce perché, gli fps crollano a 30. Mentre con le ventole settate al massimo le temperature rimangono decenti (75gradi dopo qualche minuto al 100% di utilizzo). Allora tolgo aferburner e provo l'osd della gigabyte, così gli fps risalgono a 60.

Fatto sta che:
1- non riesco a risalire al livello di fps precedente, senza alcun motivo plausibile peraltro;
2- pur avendo reinstallato i driver, continua a non attivare le ventole alla velocità prevista (se non con l'aiutino di msi afterburner).

Inoltre, ho continui problemi col monitor philips sul mio desktop: a risoluzione nativa l'immagine è pessima, con risoluzione forzata grazie ad amd ho vari problemucci di dimensioni; le icone del desktop si riposizionano in continuazione (specie quando esco per un attimo dal gioco), e non ho il famoso problema di nod32.

Che mi consigliate di fare per risolvere sta grana non da poco? Tocca che la mando in garanzia?
 
M

Mattew87

Ospite
Ciao ragazzi,
ho assemblato un pc con questa scheda. Vado a provare il mio primo gioco per testare un po' le performance. Metto gta5 con tutto ultra, e va alla grande. Sfiora spesso gli 80fps.

Fatto sta che due o tre volte mi si riavvia il pc e allora mi ricordo che, in effetti, non ho mai sentito il motore dell'aereo che partiva. Cioè, mentre giocavo, le temperature schizzavano e le ventole rimanevano a 50%.

Dunque con msi afterburner provo ad settarle io, e metto l'osd. Non si capisce perché, gli fps crollano a 30. Mentre con le ventole settate al massimo le temperature rimangono decenti (75gradi dopo qualche minuto al 100% di utilizzo). Allora tolgo aferburner e provo l'osd della gigabyte, così gli fps risalgono a 60.

Fatto sta che:
1- non riesco a risalire al livello di fps precedente, senza alcun motivo plausibile peraltro;
2- pur avendo reinstallato i driver, continua a non attivare le ventole alla velocità prevista (se non con l'aiutino di msi afterburner).

Inoltre, ho continui problemi col monitor philips sul mio desktop: a risoluzione nativa l'immagine è pessima, con risoluzione forzata grazie ad amd ho vari problemucci di dimensioni; le icone del desktop si riposizionano in continuazione (specie quando esco per un attimo dal gioco), e non ho il famoso problema di nod32.

Che mi consigliate di fare per risolvere sta grana non da poco? Tocca che la mando in garanzia?
mmmmmmmmmmmm, tutti questi problemini mi sanno di gpu fallata.......
personalmente procederei con il reso e relativa sostituzione senza pensarci due volte!!!
 
  • Like
Reactions: jerome7

korer621

Utente Èlite
5,263
2,842
Che le ventole non si avviino o vadano al massimo è normale.
Sul 90% delle schede in commercio, è implementata una modalità silenziosa che attiva le ventole soltanto al superamento di una certa soglia di temperatura; il sistema di raffreddamento riesce a smaltire il calore dissipato senza l'ausilio delle ventole, per il benessere uditivo dell'utilizzatore.
Infatti quando con Afterburner forzi le ventole ad una velocità prestabilita, queste partono senza problemi.

Tuttavia non è normale che con le ventole al 100% tu faccia 75 °C, visto che io con una 480 Sapphire raggiungo sporadicamente quelle temperature, con ventole al 30%; anche il riavvio casuale è anomalo, potrebbe indicare un problema di alimentazione. Dando per scontato che tu abbia collegato il connettore ausiliario alla scheda, che alimentatore hai?

Posta anche l'intera configurazione, così da poterti aiutare al meglio delle possibilità.

P.S. Quanto ai problemi di icone, hai attivato l'opzione per schermi con elevati DPI dal Pannello AMD?
 
M

Mattew87

Ospite
Che le ventole non si avviino o vadano al massimo è normale.
Sul 90% delle schede in commercio, è implementata una modalità silenziosa che attiva le ventole soltanto al superamento di una certa soglia di temperatura; il sistema di raffreddamento riesce a smaltire il calore dissipato senza l'ausilio delle ventole, per il benessere uditivo dell'utilizzatore.
Infatti quando con Afterburner forzi le ventole ad una velocità prestabilita, queste partono senza problemi.

Tuttavia non è normale che con le ventole al 100% tu faccia 75 °C, visto che io con una 480 Sapphire raggiungo sporadicamente quelle temperature, con ventole al 30%; anche il riavvio casuale è anomalo, potrebbe indicare un problema di alimentazione. Dando per scontato che tu abbia collegato il connettore ausiliario alla scheda, che alimentatore hai?

Posta anche l'intera configurazione, così da poterti aiutare al meglio delle possibilità.

P.S. Quanto ai problemi di icone, hai attivato l'opzione per schermi con elevati DPI dal Pannello AMD?
e come te lo spieghi il fatto che le temperature schizzavano alte e le ventole stavano ferme al 50%?????
anche se potrebbe essere una gpu silenziosa per il benessere uditivo dell'utilizzatore questo, a mio parere, non dovrebbe accadere. ;)
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Ciao ragazzi,
ho assemblato un pc con questa scheda. Vado a provare il mio primo gioco per testare un po' le performance. Metto gta5 con tutto ultra, e va alla grande. Sfiora spesso gli 80fps.

Fatto sta che due o tre volte mi si riavvia il pc e allora mi ricordo che, in effetti, non ho mai sentito il motore dell'aereo che partiva. Cioè, mentre giocavo, le temperature schizzavano e le ventole rimanevano a 50%.

Dunque con msi afterburner provo ad settarle io, e metto l'osd. Non si capisce perché, gli fps crollano a 30. Mentre con le ventole settate al massimo le temperature rimangono decenti (75gradi dopo qualche minuto al 100% di utilizzo). Allora tolgo aferburner e provo l'osd della gigabyte, così gli fps risalgono a 60.

Fatto sta che:
1- non riesco a risalire al livello di fps precedente, senza alcun motivo plausibile peraltro;
2- pur avendo reinstallato i driver, continua a non attivare le ventole alla velocità prevista (se non con l'aiutino di msi afterburner).

Inoltre, ho continui problemi col monitor philips sul mio desktop: a risoluzione nativa l'immagine è pessima, con risoluzione forzata grazie ad amd ho vari problemucci di dimensioni; le icone del desktop si riposizionano in continuazione (specie quando esco per un attimo dal gioco), e non ho il famoso problema di nod32.

Che mi consigliate di fare per risolvere sta grana non da poco? Tocca che la mando in garanzia?

Per sicurezza posta la configurazione completa del tuo PC, specialmente l'alimentatore con marca e modello. Io ho la tua stessa scheda video e a meno che non la overlocco al massimo delle possibilità quelle temperature che dici decenti non me le raggiunge per niente...per farti un esempio su Battlefield 1 raramente arriva ai 65 gradi con le ventole al 50%, mentre in giochi più pesanti come the witcher 3 arriva anche a 70 gradi quindi dipende dal gioco ma assolutamente se la scheda è stock con le ventole al 100% non può raggiungere quelle temperature.
Installa solo 1 programma di gestione per volta altrimenti potrebbero andare in conflitto...a volte MSI AB da problemi prova a usare Trixx.
Gta V è particolare essendo molto grande è bene ottimizzato nelle città e perde in altri punti quindi cerca di valutare sempre su un determinato punto per capire se è la scheda o il gioco.
Vai sul sito AMD scarica i driver in base alla scheda e al sistema operativo. Dopodiché scarica DDU (Display Driver Uninstaller) aprilo, vai su opzioni e metti la spunta per cancellare anche la cartella AMD (C:\AMD), poi vai in modalità provvisoria e riaprilo per effettuare una pulizia completa dei driver facendo click su pulisci e riavvia. Poi installi i driver scaricati dal sito.
Vediamo se risolviamo qualcosina :D
 

jerome7

Nuovo Utente
70
11
Che le ventole non si avviino o vadano al massimo è normale.
Sul 90% delle schede in commercio, è implementata una modalità silenziosa che attiva le ventole soltanto al superamento di una certa soglia di temperatura; il sistema di raffreddamento riesce a smaltire il calore dissipato senza l'ausilio delle ventole, per il benessere uditivo dell'utilizzatore.
Infatti quando con Afterburner forzi le ventole ad una velocità prestabilita, queste partono senza problemi.

Tuttavia non è normale che con le ventole al 100% tu faccia 75 °C, visto che io con una 480 Sapphire raggiungo sporadicamente quelle temperature, con ventole al 30%; anche il riavvio casuale è anomalo, potrebbe indicare un problema di alimentazione. Dando per scontato che tu abbia collegato il connettore ausiliario alla scheda, che alimentatore hai?

Posta anche l'intera configurazione, così da poterti aiutare al meglio delle possibilità.

P.S. Quanto ai problemi di icone, hai attivato l'opzione per schermi con elevati DPI dal Pannello AMD?

Intanto ti rispondo al fatto delle ventole. Dopo aver fatto una partitella con l'osd acceso mi sono accorto che la gpu va costantemente al 100% (abbastanza normale con impostazioni ultra e collo di bottiglia dell'i7). Sono abbastanza certo che il riavvio fosse dovuto alla temperatura, perché l'osd in alcuni punti toccava i 90 gradi, e mi allarmo delle ventole proprio per questo: anche a 90 gradi la velocità ventole rimaneva tipo al 50%.
Io sapevo che la modalità silenziosa delle xfx gtr teneva la ventola sotto la soglia di udibilità fino ai 60 gradi, e poi tentava di riportarla sotto tirando giù pesante di ventole. Infatti un ragazzo su youtube se ne lamentava. Ma a me non vanno mai oltre la soglia di udibilità, nemmeno quando la scheda sta per squagliarsi.

Di alimentatore ho un evga supernova g3 750watt. Sulla scheda credo di aver connesso ogni possibile entrata, soprattutto di alimentazione.
Più sotto vi posto l'intera conf.
 
  • Like
Reactions: Mattew87

jerome7

Nuovo Utente
70
11
Per sicurezza posta la configurazione completa del tuo PC, specialmente l'alimentatore con marca e modello. Io ho la tua stessa scheda video e a meno che non la overlocco al massimo delle possibilità quelle temperature che dici decenti non me le raggiunge per niente...per farti un esempio su Battlefield 1 raramente arriva ai 65 gradi con le ventole al 50%, mentre in giochi più pesanti come the witcher 3 arriva anche a 70 gradi quindi dipende dal gioco ma assolutamente se la scheda è stock con le ventole al 100% non può raggiungere quelle temperature.
Installa solo 1 programma di gestione per volta altrimenti potrebbero andare in conflitto...a volte MSI AB da problemi prova a usare Trixx.
Gta V è particolare essendo molto grande è bene ottimizzato nelle città e perde in altri punti quindi cerca di valutare sempre su un determinato punto per capire se è la scheda o il gioco.
Vai sul sito AMD scarica i driver in base alla scheda e al sistema operativo. Dopodiché scarica DDU (Display Driver Uninstaller) aprilo, vai su opzioni e metti la spunta per cancellare anche la cartella AMD (C:\AMD), poi vai in modalità provvisoria e riaprilo per effettuare una pulizia completa dei driver facendo click su pulisci e riavvia. Poi installi i driver scaricati dal sito.
Vediamo se risolviamo qualcosina :D
Guarda, l'installazione pulita (con precedente disinstallazione) dei driver l'ho già fatta due volte. Se credete veramente che serva la rifaccio, ma non credo risolverà.
 

jerome7

Nuovo Utente
70
11
case zalma z3 plus + 4 ventole zalman
core i7 7700k + arctic liquid freezer 120
Gigabyte z270 gaming k3
gskill ripjaws V 3200 1x16gb
Radeon rx480 modello xfx gtr black 8gb
Evga supernova 750w g3

Crucial mx300 ssd
Seagate Barracuda 2tb
 
M

Mattew87

Ospite
il ragazzo è sveglio, ha già provato tutto, già lo avevo capito.
poi io non sono uno che tira subito le somme, ma stavolta mi sento di dire che è fallata alla prima botta senza girarci troppo intorno!
@jerome7 se decidi di sostituirla fammi sapere poi come va! ;)
 
  • Like
Reactions: jerome7

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
Guarda, l'installazione pulita (con precedente disinstallazione) dei driver l'ho già fatta due volte. Se credete veramente che serva la rifaccio, ma non credo risolverà.
Se non hai usato DDU ti conviene rifarla...
un i7 7700k non può fare da collo di bottiglia sulla scheda è impossibile non lo farebbe neanche su una titan X :D
 

jerome7

Nuovo Utente
70
11
il ragazzo è sveglio, ha già provato tutto, già lo avevo capito.
poi io non sono uno che tira subito le somme, ma stavolta mi sento di dire che è fallata alla prima botta senza girarci troppo intorno!
@jerome7 se decidi di sostituirla fammi sapere poi come va! ;)
più che sveglio, mi so fatto una full immersion su sto forum ste settimane e piano piano cerco di raccapezzarmi. Sarebbe più furbo utilizzare il reso ma questi mi fanno pagare la spedizione, quindi mi sa che dovrò utilizzare la garanzia. Ma xfx ha un suo referente o mi tocca litigare col venditore?
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
il ragazzo è sveglio, ha già provato tutto, già lo avevo capito.
poi io non sono uno che tira subito le somme, ma stavolta mi sento di dire che è fallata alla prima botta senza girarci troppo intorno!
@jerome7 se decidi di sostituirla fammi sapere poi come va! ;)
Si anche perché non c'è nulla che giustifichi una temperatura così elevata a meno che non ha il PC attaccato al termosifone :D
 
  • Like
Reactions: Mattew87

jerome7

Nuovo Utente
70
11
Se non hai usato DDU ti conviene rifarla...
un i7 7700k non può fare da collo di bottiglia sulla scheda è impossibile non lo farebbe neanche su una titan X :D
ok allora riprovo come dici tu. Comunqe intendevo un collo di bottiglia al contrario. Mentre gioco ho la cpu praticamente al 20%. :D
 

DemonLord96

Utente Attivo
495
82
CPU
Intel i7-4770k OC 4300mhz 1.2v
Dissipatore
Corsair a liquido H90
Scheda Madre
Asus Z97 Pro Gamer
HDD
Samsung SSD EVO 850 500GB, Hard Disk Toshiba 4TB, Hard Disk 1TB
RAM
16 GB Corsair DDR3 Xms3 1600Mhz (4x4GB)
GPU
AMD Gigabyte RX Vega 64 Gaming OC
Monitor
27" MSI Optix MPG27CQ
PSU
Corsair RM 750i
Case
Aerocool XPredator
Periferiche
Mouse: Asus ROG Gladius. Tastiera: Asus Cerberus
OS
Windows 10 Pro
più che sveglio, mi so fatto una full immersion su sto forum ste settimane e piano piano cerco di raccapezzarmi. Sarebbe più furbo utilizzare il reso ma questi mi fanno pagare la spedizione, quindi mi sa che dovrò utilizzare la garanzia. Ma xfx ha un suo referente o mi tocca litigare col venditore?
XFX mi pare non ci sia in italia quindi se è come è stato per me con Corsair, probabilmente dovresti pagare la spedizione in olanda (mi pare ci sia una sede lì di XFX) e poi al ritorno è gratis...
 
M

Mattew87

Ospite
ok allora riprovo come dici tu. Comunqe intendevo un collo di bottiglia al contrario. Mentre gioco ho la cpu praticamente al 20%. :D
non esiste che la gpu faccia da collo di bottiglia alla cpu tranquillo!
più che sveglio, mi so fatto una full immersion su sto forum ste settimane e piano piano cerco di raccapezzarmi. Sarebbe più furbo utilizzare il reso ma questi mi fanno pagare la spedizione, quindi mi sa che dovrò utilizzare la garanzia. Ma xfx ha un suo referente o mi tocca litigare col venditore?
da chi l'hai comprata? quanto tempo fa????
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili