Windows xp non vede il secondo HDD (Sata)

jack

Nuovo Utente
11
0
Salve a tutti,
questa è la prima volta che scrivo in questo Forum, spero che possiate consigliarmi su un problema che mi è capitato pochi giorni fa e che non riesco a risolvere. :boh:
Ho un pc composto da una M/B ASrock K7VT6; Cpu 2500+ Barton; Hdd sata da 80gb (con s.o.) e Hdd Sata da 160gb (vuoto x dati) entrambi maxtor; sch. vid. 9600xt e sistema operativo win xp pro.
L'Hdd da 80 è stato partizionato con Partition Magic 8.0 (una partizione da 30 e l'altra da 50).
In seguito ad un inconveniente a Windows ho dovuto reinstallare il sistema operativo, fin quì tutto o.k. Dopo l'avvio in risorse del computer compare l'Hdd da 80 (con le 2 partizioni) ma non l'Hdd da 160gb.Il bello è che il Bios, il sistema operativo e partition magic vedono l'Hdd da 160gb ma non posso accederci. Ho la bellezza di 90gb di dati che stanno lì dentro!!! :ueue:
Spero di essere stato chiaro nell'elencare il problema, grazie.
 

jack

Nuovo Utente
11
0
Le ho provate tutte ma non riesco a far apparire l'Hdd in risorse del computer :boh: Mi sono fatto prestare un altro Hdd tipo Ide (un pò vecchiotto e rovinato), ho installato win xp pro e anche questo non lo vede ma c'è in gestione computer, bios e partition magic! :muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ma ....... il controller Sata di quella piastra madre non permette di vedere gli HD Sata dal Bios ....... bensì dovresti vederli Durante il Post.
Quel controller e un SATA o un SATA RAID ......... perchè se è un SATA RAID non puoi montare HD alla valà che vai bene. Prova un pochino a leggere bene sul manuale come puoi collegare gli HD su quel controller ........
 

lorenzo

Nuovo Utente
7
0
Mi trovo all'incirca nello stesso tipo di problema;
Ho comprato oggi un Maxtor da 80GB identico a quello che già monto.
L'ho messo in slave e l'ho attaccato assieme al vecchio HD.
Sull' Ide 1 ho quindi HD vecchio(Master) e HD nuovo (slave).
Sull' Ide 2 ho Masterizzatore (Master) e Lettore DVD (slave).
Il problema è dunque simile in quanto sia nel bios che nella gestione delle periferiche (device manager) l'hard disk viene visualizzato ma in risorse del computer non c'è un'unità che corrisponda ad esso.
AIUTATEMIIIIIIIIIIIIII !!!!!
Grazie!
 

jack

Nuovo Utente
11
0
Sul manuale (di carta, il resto è sul cd) riporta le seguenti note: chipset southbridge VIA VT8237 che supporta HDD serial ata, il controller non so che tipo sia. Ti posso dire che vedo i due Hdd alla seconda schermata dopo l'avvio, che sono in modalità serial ata e non raid (anche se esiste un tool della casa madre che permette la config. in raid) e che teoricamente potrei vedere il secondo Hdd anche inserendolo a "caldo", cioè inserire e staccare l'HDD anche quando il sistema è operativo. Ho inserito il tool del Raid e non vorrei che sia proprio quello che non me lo fa vedere.....Bo? se serve qualche altra info dimmi pure, grazie.
 

lorenzo

Nuovo Utente
7
0
A, dimenticavo:
Monto una Asus ATN8x, CPU AMD XP 3000, 1,5GB RAM, alimentatore enermax 470W scheda video GeForce 5200; anche se credo che queste info. siano superflue.
Aspetto consigli con ansia!
Grazie
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Che sistema operativo usate ?
X lorenzo .... sarà una A7N8X penso ......
Non vi ricordate che con Win 98 occorreva fare l' FDISK per far vedere al sistemo operativo un HD.
Con Windows 2000 e con XP occorre fare una cosa equivalente.
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
x Lorenzo

Start - Pannello di controllo - Strumenti di amministrazione - Gestione Computer - Gestione disco - li lo dovrest trovare ....... Formattalo ....
 

lorenzo

Nuovo Utente
7
0
Io no in quanto non è stata assegnata nemmeno la lettera relativa all'unita HD [es.f:].
Per formattare credo che dovrei staccare il vecchio HD e mettere il nuovo al suo posto dopodichè far partire xp dal cd.

Non sò!
Devo fare così?
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
X Jack

In teoria visto che durante l' avvio i due HD sono "detected" non ci dovrebbero essere problemi ...... il 160 GB "vuoto" a cui non puoi accedere ....
scusa ma l' ho capita solo adesso .... arriva mica da un altro PC su cui c' era magari impostata una password d' accesso?
Se tenti l' accesso che errore ti viene evidenziato?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili