PROBLEMA Windows XP non si avvia

emanuele19956

Utente Attivo
400
7
CPU
Intel Core i7 950 (3,06GHz, cache L3 8MB, QPI 4,8GT/s)
Scheda Madre
Gigabyte GA-X58A-UD3R (rev. 2.0)
HDD
Maxtor Sata 3Gb/s (320GB); WD 160GB Sata 1,5Gb/s
RAM
3 x 2GB DDR3 SDRAM 1333MT/s
GPU
nVidia GeForce GTX 560 Ti 1GB GDDR5
Audio
Realtek HDAudio (chip integrato)
Monitor
Philips Led 23,6" Full HD 2ms
PSU
Corsair vx550W
Case
Cooler Master 690 II Advanced black
OS
Windows 7 Home Premium 64bit
Salve ragazzi, premetto che non so se mi trovo nella sezione giusta... Ma non sapevo dove mettermi.
Mi sono offerto per riparare il pc di mia zia, il quale, dopo la schermata del bios, rimane a schermo nero. La prima cosa che ho fatto è provare a fare il boot con un cd live dell'ultima versione di Ubuntu, operazione andata perfettamente a buon fine e il pc , tramite Linux, si è rilevato perfettamente funzionale. Quindi ho pensato che il problema potesse stare solo e soltanto nell'hard disk. Provando ad avviare il pc con l'hard disk staccato, il sistema restituisce un bel "operating system not found", e quindi mi verebbe di dedurre che il problema, più che nell'hard disk, sta in proprio nel sistema operativo. Sfortunatamente non ho a portata di mano il mio cd di XP, che ho prestato ad un amico, quindi, sempre se la mia deduzione è esatta, non mi viene in mente niente per ripristinare il sistema operativo...
Illuminatemi! :)
 
Ultima modifica:

thebigdax

Utente Attivo
159
5
CPU
intel core i5 2500
Scheda Madre
asus p8p67
RAM
2x4 gb corsair cmz4gx3m1a1600c9 vengeance
GPU
radeon hd 6670
PSU
corsair cx500
Case
cooler master cm 690 II
OS
windows 7 pro 64 bit
Salve ragazzi, premetto che non so se mi trovo nella sezione giusta... Ma non sapevo dove mettermi.
Mi sono offerto per riparare il pc di mia zia, il quale, dopo la schermata del bios, rimane a schermo nero. La prima cosa che ho fatto è provare a fare il boot con un cd live dell'ultima versione di Ubuntu, operazione andata perfettamente a buon fine e il pc , tramite Linux, si è rilevato perfettamente funzionale. Quindi ho pensato che il problema potesse stare solo e soltanto nell'hard disk. Provando ad avviare il pc con l'hard disk staccato, il sistema restituisce un bel "operating system not found", e quindi mi verebbe di dedurre che il problema, più che nell'hard disk, sta in proprio nel sistema operativo. Sfortunatamente non ho a portata di mano il mio cd di XP, che ho prestato ad un amico, quindi, sempre se la mia deduzione è esatta, non mi viene in mente niente per ripristinare il sistema operativo...
Illuminatemi! :)

ciao,
scusa ma chiaramente se avvii senza hard disk il pc ti dice operating system not found, perchè non trova nessun bootloader
prova in avvio subito dopo la schermata del bios a premere f8, dovrebbero apparirti le opzioni di avvio di windows (modalità provvisoria, ecc..)
oppure ad hard disk collagato avviando ubuntu prova a fare uno scandisk completo ed approffondito, ed eventualmente un test della ram con memtest86+, altrimenti reinstallazione del sistema operativo nel caso nessuna modalità di avvio con f8 funzioni ed l'hard disk fosse a posto
 

emanuele19956

Utente Attivo
400
7
CPU
Intel Core i7 950 (3,06GHz, cache L3 8MB, QPI 4,8GT/s)
Scheda Madre
Gigabyte GA-X58A-UD3R (rev. 2.0)
HDD
Maxtor Sata 3Gb/s (320GB); WD 160GB Sata 1,5Gb/s
RAM
3 x 2GB DDR3 SDRAM 1333MT/s
GPU
nVidia GeForce GTX 560 Ti 1GB GDDR5
Audio
Realtek HDAudio (chip integrato)
Monitor
Philips Led 23,6" Full HD 2ms
PSU
Corsair vx550W
Case
Cooler Master 690 II Advanced black
OS
Windows 7 Home Premium 64bit
Ok domani provo e vi dico tutto ;)
 

Minna

Nuovo Utente
1
0
Salve ragazzi, premetto che non so se mi trovo nella sezione giusta... Ma non sapevo dove mettermi.
Mi sono offerto per riparare il pc di mia zia, il quale, dopo la schermata del bios, rimane a schermo nero. La prima cosa che ho fatto è provare a fare il boot con un cd live dell'ultima versione di Ubuntu, operazione andata perfettamente a buon fine e il pc , tramite Linux, si è rilevato perfettamente funzionale. Quindi ho pensato che il problema potesse stare solo e soltanto nell'hard disk. Provando ad avviare il pc con l'hard disk staccato, il sistema restituisce un bel "operating system not found", e quindi mi verebbe di dedurre che il problema, più che nell'hard disk, sta in proprio nel sistema operativo. Sfortunatamente non ho a portata di mano il mio cd di XP, che ho prestato ad un amico, quindi, sempre se la mia deduzione è esatta, non mi viene in mente niente per ripristinare il sistema operativo...
Illuminatemi! :)
Non ho usato xp per un lungo periodo, sono ora con win7,Questo problema nel mio periodo di xp non ha ancora。
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
  • Like
Reactions: emanuele19956

emanuele19956

Utente Attivo
400
7
CPU
Intel Core i7 950 (3,06GHz, cache L3 8MB, QPI 4,8GT/s)
Scheda Madre
Gigabyte GA-X58A-UD3R (rev. 2.0)
HDD
Maxtor Sata 3Gb/s (320GB); WD 160GB Sata 1,5Gb/s
RAM
3 x 2GB DDR3 SDRAM 1333MT/s
GPU
nVidia GeForce GTX 560 Ti 1GB GDDR5
Audio
Realtek HDAudio (chip integrato)
Monitor
Philips Led 23,6" Full HD 2ms
PSU
Corsair vx550W
Case
Cooler Master 690 II Advanced black
OS
Windows 7 Home Premium 64bit
Allora premendo F8 appare l'elenco delle opzioni di avvio, e se provo modalità provvisoria inizia il caricamento, ma poi si blocca a: Windows\System32\Drivers\ISAPNP.SYS, dopodiché l'hard disk rimane del tutto morto.
Ora proprio a fare uno scandisk da Ubuntu e vi faccio sapere.

---------- Post added at 12:29 ---------- Previous post was at 11:47 ----------

Allora non ho potuto fare lo scandisk perché la partizione è formattata in ntfs e Ubuntu non è in grado di analizzarla (a differenza del FAT). Però ho trovato un comando che digitato da linux permette di effettuare un controllo sull'hard disk nella fase di boot successiva. Ha funzionato e mi dice che l'hard disk è corrotto e che devo eseguire un chkdsk... Eseguo e vi faccio sapere.

---------- Post added at 12:46 ---------- Previous post was at 12:29 ----------

Ho fatto il checkdisk tramite gli strumenti di ripristino del cd di installazione di Windows, qualcosa è stato modificato ma il sistema non si avvia comunque... Mi sa che non resta che la formattazione.
 

thebigdax

Utente Attivo
159
5
CPU
intel core i5 2500
Scheda Madre
asus p8p67
RAM
2x4 gb corsair cmz4gx3m1a1600c9 vengeance
GPU
radeon hd 6670
PSU
corsair cx500
Case
cooler master cm 690 II
OS
windows 7 pro 64 bit
l'importante è che il disco non sia corrotto
può essere che i cluster dei file che non carica fossero danneggiati e irrecuperabili quindi è indispensabile la reinstallazione del sistema operativo
 

emanuele19956

Utente Attivo
400
7
CPU
Intel Core i7 950 (3,06GHz, cache L3 8MB, QPI 4,8GT/s)
Scheda Madre
Gigabyte GA-X58A-UD3R (rev. 2.0)
HDD
Maxtor Sata 3Gb/s (320GB); WD 160GB Sata 1,5Gb/s
RAM
3 x 2GB DDR3 SDRAM 1333MT/s
GPU
nVidia GeForce GTX 560 Ti 1GB GDDR5
Audio
Realtek HDAudio (chip integrato)
Monitor
Philips Led 23,6" Full HD 2ms
PSU
Corsair vx550W
Case
Cooler Master 690 II Advanced black
OS
Windows 7 Home Premium 64bit

thebigdax

Utente Attivo
159
5
CPU
intel core i5 2500
Scheda Madre
asus p8p67
RAM
2x4 gb corsair cmz4gx3m1a1600c9 vengeance
GPU
radeon hd 6670
PSU
corsair cx500
Case
cooler master cm 690 II
OS
windows 7 pro 64 bit
e il chkdisk di windows cosa ha detto? hai fatto quello più approfondito con analisi dei settori danneggiati? vedi le opzioni a riga di comando di chkdsk

comunque se fai una formattazione completa tramite l'installer di windows ed arriva in fondo e ti installa il sistema non dovresti avere problemi.
 

emanuele19956

Utente Attivo
400
7
CPU
Intel Core i7 950 (3,06GHz, cache L3 8MB, QPI 4,8GT/s)
Scheda Madre
Gigabyte GA-X58A-UD3R (rev. 2.0)
HDD
Maxtor Sata 3Gb/s (320GB); WD 160GB Sata 1,5Gb/s
RAM
3 x 2GB DDR3 SDRAM 1333MT/s
GPU
nVidia GeForce GTX 560 Ti 1GB GDDR5
Audio
Realtek HDAudio (chip integrato)
Monitor
Philips Led 23,6" Full HD 2ms
PSU
Corsair vx550W
Case
Cooler Master 690 II Advanced black
OS
Windows 7 Home Premium 64bit
ho dato il comando chkdsk C:/f
alla fine mi ha comunicato delle modifiche che aveva apportato al file system (non ho pensato a prenderne nota però) e poi non si è avviato comunque.
 

Aquila91

Utente Attivo
82
2
CPU
AMD Athlon(tm) II P430 Dual-core 2.20GHz
HDD
280Gb
RAM
2Gb DDR3
GPU
AMD M880G with ATI Mobility Radeon HD 4250
Case
Portatile
OS
Windows 7 e Ubuntu
Prova con il seguente comando

chkdsk C: /f /r

Comunque io fossi in te farei anche un' analisi del disco alla ricerca di settori danneggiati!
 

emanuele19956

Utente Attivo
400
7
CPU
Intel Core i7 950 (3,06GHz, cache L3 8MB, QPI 4,8GT/s)
Scheda Madre
Gigabyte GA-X58A-UD3R (rev. 2.0)
HDD
Maxtor Sata 3Gb/s (320GB); WD 160GB Sata 1,5Gb/s
RAM
3 x 2GB DDR3 SDRAM 1333MT/s
GPU
nVidia GeForce GTX 560 Ti 1GB GDDR5
Audio
Realtek HDAudio (chip integrato)
Monitor
Philips Led 23,6" Full HD 2ms
PSU
Corsair vx550W
Case
Cooler Master 690 II Advanced black
OS
Windows 7 Home Premium 64bit
Orami ho reistallato il sistema, ma per curiosità, come si esegue un'analisi dei dischi?? Ci ho provato ad Ubuntu ma è uscito fuori che Linux non supporta appieno NTFS...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 17.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 14.3%
  • Altro (Specificare)

    Voti: 1 3.6%

Discussioni Simili