PROBLEMA Windows 8 avvio non riuscito

mrserious

Nuovo Utente
52
0
Ciao a tutti rieccomi alle prese con un altro pc, stavolta un notebook che ho da poco formattato ed installato Windows 8 pro, installazione andata a buon fine tutto ok fin qui, se non che dopo alcuni giorni, 2 se non erro, all'accensione non appena diciamo si arriva alla schermata di blocco/sblocco con l'orario ecc ecc per intenderci, nel momento in cui provo a sbloccare scorrendo verso l'alto col mouse, per arrivare alla schermata di inserimento della password, mi spunta una schermata tutta blu, dove non posso fare alcunché! nulla, non spuntano tasti o codici niente di niente, per farvi capire meglio allego tre immagini una a schermata bloccata una mentre sto sbloccando e una con la schermata blu che mi esce. Preciso che tutto questo accade con una certa frequenza ma non sempre. Come al solito grazie in anticipo. Visualizza allegato 77075 Visualizza allegato 77076 Visualizza allegato 77077
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,715
7,005
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
anche a me lo ha fatto con il mio pc fisso da gaming...è un errore hardware...ho risolto cambiando le impostazioni dal bios
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,715
7,005
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
avendo dentro 2 hard disk sataIII da 500gb l'uno ho provato ad invertire l'ordine di boot e installare windows invece che su uno sull'altro e ora funziona!
 

mrserious

Nuovo Utente
52
0
Mmmh quindi centrerebbe il boot di avvio tu dici, il problema però è come ho già scritto che ho a che fare con un notebook e quindi un solo HDD, ora che ci penso però ricordo che quando ho installato il SO sono entrato nelle impo del boot di avvio per avviare tramite dvd e non ricordo se poi ho rimesso tutto com'era....potrebbe essere questo? controllerò.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,715
7,005
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
si xkè può capitare che il pc ti dia lo screen xkè ha notato una variazione hardware
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%