Windows 7 avvio lento (2:30)

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
Problema: il sistema impiega tra 2:10 e 2:40 prima di essere usabile (prima non si aprono nemmeno il menù od una finestra di Windows Explorer).
E' così da chissà quanto tempo, senz'altro più di 1 anno.
Mi pare abbia rallentato gradualmente e stia peggiorando via via.

PC:
Windows 7 Professiona, installato a Febbraio 2010
CPU E6850 @3.4GHz
RAM 4 giga
disco Samsung Spinpoint F3 500 giga

Stato ed operazioni:
Frammentazione: 0/1%
Scandisk: OK
File temporanei: eliminati
Servizi ricerca ed indicizzazioni: disabilitati
Scansione antivirus avast: OK
Avvio:
HD Audio Control Panel
Sistema operativo MS Windows
InstallShield Update Service
avast
EitherMouse

Ho tolto ogni orpello possibile, pulito il registro sia con CCleaner che a mano (ad esempio chiavi di installazioni trial).
Ho usato l'avvio diagnostico da msconfig ed impiega tra 1:40 e 1:50, è lento comunque.

Dopo l'avvio diagnostico ho abilitato uno ad uno i servizi che rendessero il computer usabile (driver periferiche, servizi P&P, internet, audio, sicurezza, etc...) tralasciando quelli non utili (connessione remota, media center, live, etc...).

Non sono proprio l'ultimo arrivato in fatto di computer, però non so più dove battere la testa.
 

AndreaES

Utente Attivo
116
3
CPU
Intel Core i73632QM
Scheda Madre
LENOVO IDEAPAD Z500 - 59367154
HDD
Seagate da 5400 rpm 500 GB
RAM
6,00 GB
GPU
Integrata: Intel HD Graphics 4000 Dedicata: Nvidia GeForce GT
Monitor
15.6" backlit LED HD display (16:9 widescreen) (1366x768) (220 NIT)
PSU
90 W
OS
Windows
Un consiglio prova a scaricare malwarebytes, aggiornalo e fai partire una scansione. Prova intanto che aspetti altri consigli da persone sicuramente più esperte di me.
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
L'avevo già fatto in autunno e non aveva trovato niente, già allora stavo sui 2 minuti ed oltre, quindi non so, dubito funzioni oggi.
 

AndreaES

Utente Attivo
116
3
CPU
Intel Core i73632QM
Scheda Madre
LENOVO IDEAPAD Z500 - 59367154
HDD
Seagate da 5400 rpm 500 GB
RAM
6,00 GB
GPU
Integrata: Intel HD Graphics 4000 Dedicata: Nvidia GeForce GT
Monitor
15.6" backlit LED HD display (16:9 widescreen) (1366x768) (220 NIT)
PSU
90 W
OS
Windows
Se avvii windos in modalità provvisoria è più veloce? prova a vedere.
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
Ho fatto delle prove.

Nuovo utente "Prova".

Avvio normale: 42" schermata accesso; 2'02" Esplora Risorse; 2';28" gadget CPU
Provvisoria: 40" schermata accesso; 58" Esplora Risorse
Provvisoria con rete: 41" schermata accesso; 59" Esplora Risorse

Quindi non è un problema con l'utente ma con boh.
 

AndreaES

Utente Attivo
116
3
CPU
Intel Core i73632QM
Scheda Madre
LENOVO IDEAPAD Z500 - 59367154
HDD
Seagate da 5400 rpm 500 GB
RAM
6,00 GB
GPU
Integrata: Intel HD Graphics 4000 Dedicata: Nvidia GeForce GT
Monitor
15.6" backlit LED HD display (16:9 widescreen) (1366x768) (220 NIT)
PSU
90 W
OS
Windows
Se in modalita provvisoria si avvia con maggior velocità puo darsi che normalme ci impiega tanto perché c'è qualche processo o programma attivo all'avvio. Aspettiamo qualche consiglio dai più esperti....intanto magari fai una scansione con malawerbytes in modalità provvisoria e vedi se trova qualcosa.
 
S

sonoandre99

Ospite
io farei come già detto in precedenza una scanione con malawarebytes e inoltre vai su start, digita msconfig, vai su servizi, metti la spunta su nascondi tutti i servizi microsoft, toglili tutti tranne che quello dell' antivirus, poi vai su avvio e anche li togli tutto tranne che l'antivirus.
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
Fatta la scansione con MBAM, non ha trovato nulla di che, un vecchio installer di roba spazzatura (quindi solo un file sul disco) e 5 voci nel registro di sistema.
Spostato tutto in quarantena.
@Sonoandre: operazioni già fatte in precedenza, ho pure messo i tempi sopra.
 
S

sonoandre99

Ospite
Fatta la scansione con MBAM, non ha trovato nulla di che, un vecchio installer di roba spazzatura (quindi solo un file sul disco) e 5 voci nel registro di sistema.
Spostato tutto in quarantena.
@Sonoandre: operazioni già fatte in precedenza, ho pure messo i tempi sopra.
ah scusa non avevo letto bene. guarda nel visualizzatore degli eventi se hai qualche errore
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
Non ho idea di come interpretare il visualizzatore eventi.
Un aiuto?
 

Liupen

SSD MAN
Utente Èlite
9,893
4,350
Se hai fatto avvio pulito e tolto robaccia con ccleaner ed è ancora lento, puoi verificare l'integrità del HDD.
Esegui una scansione del disco usando il comando error scan del software hdtune.
 
S

sonoandre99

Ospite
Non ho idea di come interpretare il visualizzatore eventi.
Un aiuto?
per vedere gli errori devi andare su computer, click destro, gestione, visualizzatore eventi, registri di windows, sistema, poi scorri la lista e se vedi dei segni in rosso clicca sopra la scritte. poi guarda l' id evento e scrivilo su google. ci dovrebbero essere dei forum o qualcos'altro che ti dovrebbero dire come risolvere il problema.
 

karl8

Utente Attivo
886
71
CPU
Intel E6850 @3,5GHz
Scheda Madre
GIGABYTE P43-ES3G
HDD
Samsung F3 500 (Win); WD3200AVJS (arch); Seagate Barracuda 7200.11 (dati)
RAM
4x1GB DDR2800 @770 6-6-6-24
GPU
XFX GTX260 BE @700/1300
Audio
Realtek
Monitor
Philips 17" 1280x1024
PSU
Kraun 630W
OS
Xp 32bit, 7 64bit, arch 64 bit
L'avevo già aperto e visto, ma una volta visti gli errori non saprei che farci.
Provo con hdtune

- - - Updated - - -

HDTune non ha trovato nessun danno.
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
L'avevo già aperto e visto, ma una volta visti gli errori non saprei che farci.
Provo con hdtune

- - - Updated - - -

HDTune non ha trovato nessun danno.

Salve, vado subito al sodo se hai usato HDTune e non ha trovato nessun errore nel disco escludo anche con altri programmi, può darsi che windows abbia dei problemi di lentezza all'avvio ti consiglio e se l'ho vuoi fare di procedere a fare una formattazione a basso livello ma occhio con cautela perché è una procedura molto delicata e attenzione fai anche un backup dei dati prima di procedere, così elimini definitivamente tutto e fai diventare l'hard disk nuovo e operativo, per fare questo bisogna scaricare l'utility dal produttore del tuo hard disk sul suo sito masterizzi l'iso utility su una chiavetta/cd e lo fai partire all'avvio, una volta fatto questa procedura procurati una nuova iso di windows 7 masterizzala su una chiavetta o cd e fai una installazione pulita di windows 7 vedrai che tutti i tuoi problemi spariranno è una procedura difficile ma efficace credimi l'ho fatto anch'io con un PC molto lento all'avvio in windows ho usato tanti programmi di pulizia, testato l'hard disk ottimizzato windows ma senza nessun risultato sono diventato pazzo, ma facendo quella procedura descritta ho risolto tutti i miei problemi provare non fa male buona fortuna ciao.
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,206
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Salve, vado subito al sodo se hai usato HDTune e non ha trovato nessun errore nel disco escludo anche con altri programmi, può darsi che windows abbia dei problemi di lentezza all'avvio ti consiglio e se l'ho vuoi fare di procedere a fare una formattazione a basso livello ma occhio con cautela perché è una procedura molto delicata e attenzione fai anche un backup dei dati prima di procedere, così elimini definitivamente tutto e fai diventare l'hard disk nuovo e operativo, per fare questo bisogna scaricare l'utility dal produttore del tuo hard disk sul suo sito masterizzi l'iso utility su una chiavetta/cd e lo fai partire all'avvio, una volta fatto questa procedura procurati una nuova iso di windows 7 masterizzala su una chiavetta o cd e fai una installazione pulita di windows 7 vedrai che tutti i tuoi problemi spariranno è una procedura difficile ma efficace credimi l'ho fatto anch'io con un PC molto lento all'avvio in windows ho usato tanti programmi di pulizia, testato l'hard disk ottimizzato windows ma senza nessun risultato sono diventato pazzo, ma facendo quella procedura descritta ho risolto tutti i miei problemi provare non fa male buona fortuna ciao.
una formattazione a basso livello non serve... semmai una formattazione standard .... @karl8 prova cmq a seguire qualche mio consigli qui
http://www.tomshw.it/forum/windows/162456-ottimizzazione-windows-seven.html e vedi se migliora la situazione
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 264 61.7%
  • XBOX Series X/S

    Voti: 164 38.3%

Discussioni Simili